<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head data-layout-view="default" class="xj_layout_head">
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T5W4WQ');</script>
<!-- End Google Tag Manager -->
    <script>(function(){var d={date:8,app:"s",host:"s",ip:4,ua:"s",user:"s",url:"s",html:4,css:4,render:4,js:4,nlr:4,nlr_eval:4,img:4,embed:4,obj:4,mcc:4,mcr:4,mct:4,nac:4,pac:4,l_t:"s"},h=document,e="getElementsByTagName",i=window,c=function(){return(new Date).getTime()},f=c(),g={},b={},a={},j=i.bzplcm={listen:{},start:function(k){b[k]=c();return j},stop:function(k){g[k]=c()-b[k];return j},ts:function(k){g[k]=c()-f;return j},abs_ts:function(k){g[k]=c();return j},add:function(l){for(var k in l){if("function"!=typeof l[k]){a[k]=l[k]}}},send:function(){if(!g.he){j.ts("he")}a.date=["xdate"];a.host=["xhost"];a.ip=["xip"];a.ua=["xua"];a.url=["xpath"];a.html=g.he-g.hb;a.css=g.ca-g.cb;a.render=g.jb-g.hb;a.js=g.ja-g.jb;a.nlr=g.nr-g.ns;a.nlr_eval=g.ni+g.ne;a.img=h[e]("img").length;a.embed=h[e]("embed").length;a.obj=h[e]("object").length;if(i.xg&&i.xg.xnTrackEvent){i.xg.xnTrackEvent(d,"BazelCSPerfLite",a)}}}})();</script><script>if(window.bzplcm)window.bzplcm.ts('hb')</script>    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>Riitta Hietala&#039;s Page - finnishcanadian.com</title>
    <link rel="icon" href="/favicon.ico" type="image/x-icon" />
    <link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" />
    <meta name="description" content="Riitta Hietala's Page on finnishcanadian.com" />
    <meta name="keywords" content="Kanadan, Sanomat, Vapaa, Sana, finnish, canadian, finns, in, canada, kanadansuomalaiset" />
<meta name="title" content="Riitta Hietala&#039;s Page" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://finnishcanadian.com/profiles/profile/show?id=RiittaHietala&amp;xg_source=activity" />
<meta property="og:title" content="Riitta Hietala&#039;s Page" />
<link rel="image_src" href="http://api.ning.com:80/files/XbMaCfkr2XPXkkl6IO6Q2yqB4IxyYcN1maQeXcJnqsFySyQzlRCnQGRhdOiKb-vYf9*2ix-MWXHCCjrRdtHCuspmSuIGaUqA/FCProfile2.jpg?width=183&amp;height=183&amp;crop=1%3A1" />
<script type="text/javascript">
    djConfig = { baseScriptUri: 'http://finnishcanadian.com/xn/static-6.11.8.1/js/dojo-0.3.1-ning/', isDebug: false }
ning = {"CurrentApp":{"premium":true,"iconUrl":"http:\/\/api.ning.com\/icons\/appatar\/6417497?default=6417497&width=64&height=64","url":"httpfinnishcanadian.ning.com","domains":["finnishcanadian.com"],"online":true,"privateSource":true,"id":"finnishcanadian","appId":"6417497","description":"finnishcanadian.com is owned by Vapaa Sana Press Ltd, the publisher of the Kanadan Sanomat weekly newspaper. Please join us today!","name":"finnishcanadian.com","owner":"2ndy4wpuba0jb","createdDate":"2011-06-23T22:32:29.819Z","runOwnAds":false,"category":{"Kanadan":null,"Sanomat":null,"Vapaa":null,"Sana":null,"finnish":null,"canadian":null,"finns":null,"in":null,"canada":null,"kanadansuomalaiset":null},"tags":["Kanadan","Sanomat","Vapaa","Sana","finnish","canadian","finns","in","canada","kanadansuomalaiset"]},"CurrentProfile":null,"maxFileUploadSize":5};
        (function(){
            if (!window.ning) { return; }

            var age, gender, rand, obfuscated, combined;

            obfuscated = document.cookie.match(/xgdi=([^;]+)/);
            if (obfuscated) {
                var offset = 100000;
                obfuscated = parseInt(obfuscated[1]);
                rand = obfuscated / offset;
                combined = (obfuscated % offset) ^ rand;
                age = combined % 1000;
                gender = (combined / 1000) & 3;
                gender = (gender == 1 ? 'm' : gender == 2 ? 'f' : 0);
                ning.viewer = {"age":age,"gender":gender};
            }
        })();

        if (window.location.hash.indexOf('#!/') == 0) {
        window.location.replace(window.location.hash.substr(2));
    }
    window.xg = window.xg || {};
xg.captcha = {
    'shouldShow': false,
    'siteKey': '6Ldf3AoUAAAAALPgNx2gcXc8a_5XEcnNseR6WmsT'
};
xg.addOnRequire = function(f) { xg.addOnRequire.functions.push(f); };
xg.addOnRequire.functions = [];
xg.addOnFacebookLoad = function (f) { xg.addOnFacebookLoad.functions.push(f); };
xg.addOnFacebookLoad.functions = [];
xg._loader = {
    p: 0,
    loading: function(set) { this.p++; },
    onLoad: function(set) {
        this.p--;
        if (this.p == 0 && typeof(xg._loader.onDone) == 'function') {
            xg._loader.onDone();
        }
    }
};
xg._loader.loading('xnloader');
if (window.bzplcm) {
    window.bzplcm._profileCount = 0;
    window.bzplcm._profileSend = function() { if (window.bzplcm._profileCount++ == 1) window.bzplcm.send(); };
}
xg._loader.onDone = function() {
        if(window.bzplcm)window.bzplcm.start('ni');
        xg.shared.util.parseWidgets();    var addOnRequireFunctions = xg.addOnRequire.functions;
    xg.addOnRequire = function(f) { f(); };
    try {
        if (addOnRequireFunctions) { dojo.lang.forEach(addOnRequireFunctions, function(onRequire) { onRequire.apply(); }); }
    } catch (e) {
        if(window.bzplcm)window.bzplcm.ts('nx').send();
        throw e;
    }
    if(window.bzplcm) { window.bzplcm.stop('ni'); window.bzplcm._profileSend(); }
};
window.xn = { track: { _globals: { screen_name: null, subdomain: "finnishcanadian", is_owner: false, is_admin: false, is_member: false, join_date: 0, request_method: "GET", trace: "5c48c79d-9b8b-4103-95d3-fc6356497b8e"}, event: function() {}, pageView: function() {}, registerCompletedFlow: function() {}, registerError: function() {}, timer: function() { return { lapTime: function() {} }; }, _trackingHost: "coll.ning.com", _jsDebug: false } };</script>
<link rel="alternate" type="application/rss+xml" title="Latest Activity - finnishcanadian.com" href="http://finnishcanadian.com/activity/log/list?fmt=rss&amp;screenName=2uvs2zbyqplt1" /><link rel="alternate" type="application/atom+xml" title="Forum - finnishcanadian.com" href="http://finnishcanadian.com/forum/topic/list?feed=yes&amp;xn_auth=no" /><script>if(window.bzplcm)window.bzplcm.ts('cb')</script>
<style type="text/css" media="screen,projection">
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/common-982.min.css?xn_version=3408449514);
@import url(http://static.ning.com/socialnetworkmain/widgets/profiles/css/component.min.css?xn_version=2871767745);

</style>

<style type="text/css" media="screen,projection">
@import url(http://api.ning.com:80/files/V4Pgei19OzwGSBiDYMloycxipsWTYN94nUCG*U8CIDI8wsIqYHkbHBWy9RuHMQt0pjMBi3v9wWWJbIEGYKWjX30G0St-3a08/1253551757.css?xn_version=201703011017);

</style>

<style type="text/css" media="screen,projection">
@import url(http://api.ning.com:80/files/V4Pgei19Ozzr4xiE1l9Pamrnfw6hb29ikz7Wowdbu9jZo90GhyMsEQETMTxzh58*LoYQk3K7sjQT1Y8L39iiS5Te4mWDpCH1/1253551665.css?xn_version=201703011017);

</style>

<!--[if IE 6]>
    <link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie6.min.css?xn_version=1394342931" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie7.css?xn_version=2712659298" />
<![endif]-->
<script>if(window.bzplcm)window.bzplcm.ts('ca')</script><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://finnishcanadian.com/profiles/blog/rsd" />
<script type="text/javascript">(function(a,b){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4)))window.location=b})(navigator.userAgent||navigator.vendor||window.opera,'http://finnishcanadian.com/m/profile?screenName=2uvs2zbyqplt1');</script></head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5W4WQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div class="xj_before_content"><div id='fb-root'></div>
<script>
  window.fbAsyncInit = function () {
    FB.init({
      appId      : '228603040566306', 
      status     : true,   
      cookie     : true,   
      xfbml      : true, 
      version    : 'v2.3'  
    });
    var n = xg.addOnFacebookLoad.functions.length;
    for (var i = 0; i < n; i++) {
      xg.addOnFacebookLoad.functions[i]();
    }
    xg.addOnFacebookLoad = function (f) { f(); };
    xg.addOnFacebookLoad.functions = [];
  };
  (function() {
    var e = document.createElement('script');
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    e.async = true;
    document.getElementById('fb-root').appendChild(e);
  })();
</script>        <div id="xn_bar">
            <div id="xn_bar_menu">
                <div id="xn_bar_menu_branding" >
                                    </div>

                <div id="xn_bar_menu_more">
                    <form id="xn_bar_menu_search" method="GET" action="http://finnishcanadian.com/main/search/search">
                        <fieldset>
                            <input type="text" name="q" id="xn_bar_menu_search_query" value="Search finnishcanadian.com" _hint="Search finnishcanadian.com" accesskey="4" class="text xj_search_hint" />
                            <a id="xn_bar_menu_search_submit" href="#" onclick="document.getElementById('xn_bar_menu_search').submit();return false">Search</a>
                        </fieldset>
                    </form>
                </div>

                            <ul id="xn_bar_menu_tabs">
                                            <li><a href="http://finnishcanadian.com/main/authorization/signUp?target=http%3A%2F%2Ffinnishcanadian.com%2Fprofiles%2Fprofile%2Fshow%3Fid%3DRiittaHietala%26xg_source%3Dactivity">Sign Up</a></li>
                                                <li><a href="http://finnishcanadian.com/main/authorization/signIn?target=http%3A%2F%2Ffinnishcanadian.com%2Fprofiles%2Fprofile%2Fshow%3Fid%3DRiittaHietala%26xg_source%3Dactivity">Sign In</a></li>
                                    </ul>
                        </div>
        </div>
        </div>
    <div class="xg_theme" data-layout-pack="brutus">
        <div id="xg_themebody">
            <div id="xg_ad_above_header" class="xg_ad xj_ad_above_header">
                    <div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p><a href="http://api.ning.com:80/files/y3Xh2fq7BVCNNCB46MR6Il9ljHWArQqBB5P0LyVPaAp*RHudiAsjXRCLTy7RY3OjU*-MAo7s3bvMVWkaTpS6hZXCyDLxYezS/KSfincdnbanner.jpg" target="_self"><img src="http://api.ning.com:80/files/y3Xh2fq7BVCNNCB46MR6Il9ljHWArQqBB5P0LyVPaAp*RHudiAsjXRCLTy7RY3OjU*-MAo7s3bvMVWkaTpS6hZXCyDLxYezS/KSfincdnbanner.jpg?width=980" width="980" class="align-center"  /></a></p>
        </div>
        </div>

                </div>        
            <div id="xg_head">
                <div id="xg_masthead">
                    <h1 id="xg_sitename" class="xj_site_name"><a id="application_name_header_link" href="/"><img src="http://api.ning.com:80/files/Xl*BXDCLyD8ncbEyDGA4oJOhe7qlfdA9Zwsh1AvA6L11biq24mSXbcgIBDpoAULpXO2QcwhJdNKP6jhimT8dUOTF5uPg1-Up/FC375.png" alt="finnishcanadian.com"></a></h1>
                    <p id="xg_sitedesc" class="xj_site_desc"></p>
                </div>
                <div id="xg_navigation" class="xj_navigation"><ul>
    <li id="xg_tab_main" class="xg_subtab"><a href="/"><span>Main</span></a></li><li id="xg_tab_profile" class="xg_subtab"><a href="/profiles"><span>My Page</span></a></li><li id="xg_tab_members" class="xg_subtab this"><a href="/profiles/members/"><span>Members</span></a></li><li id="xg_tab_photo" class="xg_subtab"><a href="/photo"><span>Photos</span></a></li><li id="xg_tab_video" class="xg_subtab"><a href="/video"><span>Videos</span></a></li><li id="xg_tab_blogs" class="xg_subtab"><a href="/profiles/blog/list"><span>Blogs</span></a></li><li id="xg_tab_forum" class="xg_subtab"><a href="/forum"><span>Forum</span></a></li><li id="xg_tab_events" class="xg_subtab"><a href="/events"><span>Events</span></a></li><li id="xg_tab_chat" class="xg_subtab"><a href="/chat"><span>Chat</span></a></li><li id="xg_tab_http://os.ning.com/ningapps/youtube/gadget.xml?ning-app-status=network" class="xg_subtab"><a href="/opensocial/ningapps/show?appUrl=http%3A%2F%2Fos.ning.com%2Fningapps%2Fyoutube%2Fgadget.xml%3Fning-app-status%3Dnetwork&amp;owner=2ndy4wpuba0jb"><span>YouTube</span></a></li><li id="xg_tab_leaderboards" class="xg_subtab"><a href="/leaderboards"><span>Leaderboards</span></a></li><li id="xg_tab_xn1" class="xg_subtab"><a href="/page/contact-us"><span>Contact Us</span></a></li></ul>
</div>
            </div>
            <div id="xg_ad_below_header" class="xg_ad xj_ad_below_header dy-displaynone">
                        
                    </div>
            <div id="xg" class="xg_widget_profiles xg_widget_profiles_profile xg_widget_profiles_profile_show">
            	 
                <div id="xg_body">
                   
                    <div class="xj_notifications"></div>
                    <div class="xg_column xg_span-16" id="column1">
                        <div id="xg_canvas" class="xj_canvas">
                            <div  class='xg_colgroup first-child last-child'>
<div _maxEmbedWidth="730" _columnCount="3"  class='xg_3col first-child'>
<div  class='xg_colgroup last-child'>
<div _maxEmbedWidth="171" _columnCount="1"  id="xg_layout_column_1" class='xg_1col first-child'>
<div class="xg_module xg_module_with_dialog module_user_summary">
    <div class="module_user_thumbnail">
        <div>
            <span class="dy-avatar dy-avatar-full-width "><img id="xj_photo_img_tag" _origImgUrl="http://api.ning.com:80/files/XbMaCfkr2XPXkkl6IO6Q2yqB4IxyYcN1maQeXcJnqsFySyQzlRCnQGRhdOiKb-vYf9*2ix-MWXHCCjrRdtHCuspmSuIGaUqA/FCProfile2.jpg" class="photo " src="http://api.ning.com:80/files/XbMaCfkr2XPXkkl6IO6Q2yqB4IxyYcN1maQeXcJnqsFySyQzlRCnQGRhdOiKb-vYf9*2ix-MWXHCCjrRdtHCuspmSuIGaUqA/FCProfile2.jpg?width=184&amp;height=184&amp;crop=1%3A1" alt="" /></span>        </div>
    </div><!-- module_user_thumbnail -->
    <div class="xg_module_body profile vcard">
        <dl class="last-child">
            <dt class="fn">
                <span class="fn">Riitta Hietala</span>
                <span><ul class="member_detail"><li>Red Deer, Alberta</li><li>Canada</li></ul></span>            </dt>
            	            <dd class="profile-social-buttons">        <a class="post_to_facebook xj_post_to_facebook_stream dy-displaynone" href="http://www.facebook.com/share.php?u=http%3A%2F%2Ffinnishcanadian.com%2Fprofile%2FRiittaHietala%3Fxg_source%3Dfacebook&amp;t=Riitta%20Hietala%27s%20profile%20on%20finnishcanadian.com"
                _args="{&quot;name&quot;:&quot;Riitta Hietala&#039;s profile on finnishcanadian.com&quot;,&quot;href&quot;:&quot;http:\/\/finnishcanadian.com\/profile\/RiittaHietala?xg_source=facebook&quot;,&quot;text&quot;:&quot;Share on Facebook&quot;,&quot;description&quot;:&quot;Red Deer, Alberta, Canada&quot;,&quot;media&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;src&quot;:&quot;http:\/\/api.ning.com:80\/files\/XbMaCfkr2XPXkkl6IO6Q2yqB4IxyYcN1maQeXcJnqsFySyQzlRCnQGRhdOiKb-vYf9*2ix-MWXHCCjrRdtHCuspmSuIGaUqA\/FCProfile2.jpg?width=90&amp;height=90&amp;crop=1:1&quot;,&quot;href&quot;:&quot;http:\/\/finnishcanadian.com\/profile\/RiittaHietala?xg_source=facebook&quot;}],&quot;actionLink&quot;:{&quot;text&quot;:&quot;View Profile&quot;,&quot;href&quot;:&quot;http:\/\/finnishcanadian.com\/profile\/RiittaHietala?xg_source=facebook&quot;},&quot;log&quot;:{&quot;module&quot;:&quot;profiles&quot;,&quot;page&quot;:&quot;profile&quot;,&quot;action&quot;:&quot;show&quot;},&quot;private&quot;:false,&quot;user&quot;:null,&quot;contentId&quot;:null,&quot;display&quot;:false,&quot;userMessage&quot;:&quot;&quot;,&quot;pageId&quot;:null}"
                >Share on Facebook</a>
    <div class="likebox">
    <div class="facebook-like" data-content-type="User" data-content-id="6417497:User:36644" data-page-type="profile">
        <fb:like href="http://finnishcanadian.com/xn/detail/6417497:User:36644" layout="button_count" show_faces="false" width="90"></fb:like>
    </div>
</div>
<a class="xg_sprite xg_sprite-share" href="http://finnishcanadian.com/main/sharing/share?id=6417497%253AUser%253A36644">Share</a>            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                    <span class="xg_tweet">
        <a href="https://twitter.com/share" class="post_to_twitter twitter-share-button" target="_blank"
            data-text="Checking out Riitta Hietala&#039;s Profile on finnishcanadian.com:" data-url="http://finnishcanadian.com/profile/RiittaHietala?xg_source=activity" data-count="none" data-dnt="true">Tweet</a>
        </span>
        </dd>        </dl>
    </div>
    <div class="xg_module_body">
        <ul class="nobullets last-child">
            <li class="disabled">Blog Posts</li><li class="disabled">Discussions</li><li class="disabled">Events</li><li class="disabled">Photos</li><li class="disabled">Photo Albums</li><li class="disabled">Videos</li>        </ul>
    </div>

            <div class="xg_module_body">
            <ul class="nobullets last-child">
                <li  class="disabled"><a href="http://finnishcanadian.com/profiles/profile/apps?screenName=2uvs2zbyqplt1">Riitta Hietala's Apps</a></li>            </ul>
        </div>
    </div>
 
&nbsp;</div>
<div _maxEmbedWidth="540" _columnCount="2"  id="xg_layout_column_2" class='xg_2col last-child'>
    <div class="xg_headline">
<div class="tb"><h1>Riitta Hietala&#039;s Page</h1>
    </div>
</div>
<div id="xg_profile_activity"
    class="xg_module xg_module_activity indented_content profile column_2"
    dojotype="ActivityModule"
    data-module_name="activity"
    _isProfile="1"
    _isAdmin=""
    _activityOptionsAvailable="1"
    _columnCount="2"
    _maxEmbedWidth="540"
    _embedLocatorId="15/profiles/2uvs2zbyqplt1"
    _refreshUrl="http://finnishcanadian.com/activity/embed/refresh?id=15%2Fprofiles%2F2uvs2zbyqplt1&amp;xn_out=json"
    _activitynum="16"
    data-owner-name="2uvs2zbyqplt1"
    data-excerpt-length="500"
    data-get-items-url="http://finnishcanadian.com/activity/index/getActivityItems?xn_out=json"

 >

    <div class="xg_module_head">
        <h2>Latest Activity</h2>
    </div>
    <div class="xg_module_body ">
            <div class="xg_new_activity_items_container dy-displaynone">
            <button class="xj-new-feed-items xg_show_activity_items">
                <span class="xg_more_activity_arrow"></span>
                <span class="xj-new-item-text"></span>
            </button>
        </div>
        <div class="module module-feed">
            <div id="feed-62f359711676c93371f940225a085b3a" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/RiittaHietala?xg_source=activity"><span class="dy-avatar dy-avatar-48 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/XbMaCfkr2XPXkkl6IO6Q2yqB4IxyYcN1maQeXcJnqsFySyQzlRCnQGRhdOiKb-vYf9*2ix-MWXHCCjrRdtHCuspmSuIGaUqA/FCProfile2.jpg?width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://finnishcanadian.com/profile/RiittaHietala?xg_source=activity">Riitta Hietala</a> is now a member of finnishcanadian.com</span><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Mon, 13 Mar 2017 18:02:22 +0000">1 hour ago</span></div>                <div class="feed-reactions">
                    <a class="xg_sprite xg_sprite-megaphone" href="/profile/RiittaHietala?xg_source=activity#add_comment">Welcome Them!</a>                </div>
            </div>        </div>
    </div>

    <div class="xg_module_foot">
                <ul class="feed_foot_icons">
                    <li class="left"><a class="xg_icon xg_icon-rss" href="http://finnishcanadian.com/activity/log/list?fmt=rss&amp;screenName=2uvs2zbyqplt1">RSS</a></li>
         </ul>
        </div></div>
<div class="no_cross_container xg_module xg_module_comment_wall">
    <div id="com" class="xg_module_head">
    <h2 id="chatter_box_heading" numComments="0">Comment Wall</h2>
</div>        <div class="xg_module_body xj_ajax">
            <div id="xg_profiles_chatterwall_list" _scrollTo="">
  <ul class="list chatter nobullets">
    <li class="sparse" id="xg_profiles_chatterwall_empty" >No comments yet!</li>
  </ul>
</div>

        </div>            <div class="xg_module_body">
            <a name="add_comment"></a>
  <h3>You need to be a member of finnishcanadian.com to add comments!</h3>
             <p><a href="http://finnishcanadian.com/main/authorization/signUp?target=http%3A%2F%2Ffinnishcanadian.com%2Fprofiles%2Fprofile%2Fshow%3Fid%3DRiittaHietala%26xg_source%3Dactivity">Join finnishcanadian.com</a></p>
          </div>
    </div>
&nbsp;</div>
</div>
&nbsp;</div>
<div _maxEmbedWidth="173" _columnCount="1"  class='xg_1col last-child'>
&nbsp;</div>
</div>

                        </div>
                    </div>
                    <div class="xg_column xg_span-5 xg_last" id="column2">
                        <div class="xj_user_info">    <div class="xg_module" id="xg_module_account">
        <div class="xg_module_body xg_signup xg_lightborder">
            <p>Welcome to<br />finnishcanadian.com</p>
                        <p class="last-child"><big><strong><a href="http://finnishcanadian.com/main/authorization/signUp?target=http%3A%2F%2Ffinnishcanadian.com%2Fprofiles%2Fprofile%2Fshow%3Fid%3DRiittaHietala%26xg_source%3Dactivity">Sign Up</a></strong></big><br/>or <a href="http://finnishcanadian.com/main/authorization/signIn?target=http%3A%2F%2Ffinnishcanadian.com%2Fprofiles%2Fprofile%2Fshow%3Fid%3DRiittaHietala%26xg_source%3Dactivity" style="white-space:nowrap">Sign In</a></p>
                            <div class="xg_external_signup xg_lightborder xj_signup">
                    <p class="dy-small">Or sign in with:</p>
                    <ul class="providers">
            <li><a onclick="window.open('https://finnishcanadian.networkauth.com/facebook/connect_start?ext_perm=user_birthday%2Cuser_location%2Cemail&token_url=http%3A%2F%2Ffinnishcanadian.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Ffinnishcanadian.com%252Fprofiles%252Fprofile%252Fshow%253Fid%253DRiittaHietala%2526xg_source%253Dactivity%26source%3DsignUp%26close%3D1%26provider%3Dfacebook', null, 'width=626,height=436,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://finnishcanadian.networkauth.com/facebook/connect_start?ext_perm=user_birthday%2Cuser_location%2Cemail&amp;token_url=http%3A%2F%2Ffinnishcanadian.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Ffinnishcanadian.com%252Fprofiles%252Fprofile%252Fshow%253Fid%253DRiittaHietala%2526xg_source%253Dactivity%26source%3DsignUp%26close%3D0%26provider%3Dfacebook">
                            <span class="mini-service mini-service-facebook" title="Facebook"></span>
                    </a></li>
            <li><a onclick="window.open('https://finnishcanadian.networkauth.com/twitter/start?token_url=http%3A%2F%2Ffinnishcanadian.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Ffinnishcanadian.com%252Fprofiles%252Fprofile%252Fshow%253Fid%253DRiittaHietala%2526xg_source%253Dactivity%26source%3DsignUp%26close%3D1%26provider%3Dtwitter', null, 'width=860,height=440,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://finnishcanadian.networkauth.com/twitter/start?token_url=http%3A%2F%2Ffinnishcanadian.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Ffinnishcanadian.com%252Fprofiles%252Fprofile%252Fshow%253Fid%253DRiittaHietala%2526xg_source%253Dactivity%26source%3DsignUp%26close%3D0%26provider%3Dtwitter">
            <span class="mini-service mini-service-twitter" title="Twitter"></span>
        </a></li>
            <li><a onclick="window.open('https://finnishcanadian.networkauth.com/openid/start?openid_identifier=http%3A%2F%2Fme.yahoo.com%2F&token_url=http%3A%2F%2Ffinnishcanadian.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Ffinnishcanadian.com%252Fprofiles%252Fprofile%252Fshow%253Fid%253DRiittaHietala%2526xg_source%253Dactivity%26source%3DsignUp%26close%3D1%26provider%3Dyahoo', null, 'width=500,height=480,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://finnishcanadian.networkauth.com/openid/start?openid_identifier=http%3A%2F%2Fme.yahoo.com%2F&amp;token_url=http%3A%2F%2Ffinnishcanadian.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Ffinnishcanadian.com%252Fprofiles%252Fprofile%252Fshow%253Fid%253DRiittaHietala%2526xg_source%253Dactivity%26source%3DsignUp%26close%3D0%26provider%3Dyahoo">
            <span class="mini-service mini-service-yahoo" title="Yahoo!"></span>
        </a></li>
    </ul>
                </div>
                    </div>
    </div>
</div>
                        <div class="xj_sidebar_content"><div class="xg_module module_events" data-module_name="events">
    <div class="xg_module_head">
        <h2>Events</h2>
    </div>
    <div class="xg_module_body body_detail">
        <div class="wrap easyclear xg_lightborder"><ul class="clist"><li>
        <div class="tb">        <h3><a href="http://finnishcanadian.com/events/amorphis-swallow-the-sun">Amorphis &amp; Swallow The Sun</a></h3>
        <p>
            <a href="http://finnishcanadian.com/events/event/listByDate?date=2017-03-18">March 18, 2017</a> from 7:30pm to 11:30pm – <a href="http://finnishcanadian.com/events/event/listByLocation?location=The+Mod+Club">The Mod Club</a>        </p>
                        <p class="info">From the Land Of A Thousand Lakes comes two of their finest musical exports.
Amorphis, a mix of Folk, Progressive and Doom Metal Fusing together to create a sound of their own. Formed in 1990, Intern<a href="http://finnishcanadian.com/events/amorphis-swallow-the-sun">…</a></p>
                        <p class="xg_lightfont">Organized by Inertia Entertainment | Type: <a href="http://finnishcanadian.com/events/event/listByType?type=concert">concert</a></p>
                            </div></li>
</ul></div><div class="wrap easyclear xg_lightborder"><ul class="clist"><li>
        <div class="tb">        <h3><a href="http://finnishcanadian.com/events/ontario-finnish-resthome-ladies-auxiliary-mother-s-day-tea-and">Ontario Finnish Resthome Ladies Auxiliary Mother&#039;s Day Tea and Bazaar</a></h3>
        <p>
            <a href="http://finnishcanadian.com/events/event/listByDate?date=2017-05-13">May 13, 2017</a> from 1pm to 2:30pm – <a href="http://finnishcanadian.com/events/event/listByLocation?location=Kesitupa%2C+721+North+Street.%2C+Sault+Ste.+Marie%2C+Ontario">Kesitupa, 721 North Street., Sault Ste. Marie, Ontario</a>        </p>
                        <p class="info">Our Ladies Auxiliary here at The Finnish Resthome have been hard at work baking Dozens of loaves of Pula and over 500 cookies! All for the Mother's Day Tea and Bazaar Saturday, May 13th at 1pm in the<a href="http://finnishcanadian.com/events/ontario-finnish-resthome-ladies-auxiliary-mother-s-day-tea-and">…</a></p>
                        <p class="xg_lightfont">Organized by <a href="/profile/EmmaPaat">Ontario Finnish Resthome Found.</a> | Type: <a href="http://finnishcanadian.com/events/event/listByType?type=fundraiser">fundraiser</a></p>
                            </div></li>
</ul></div><div class="wrap easyclear xg_lightborder last-child"><ul class="clist"><li>
        <div class="tb">        <h3><a href="http://finnishcanadian.com/events/stroll-n-roll-a-thon">Ontario Finnish Resthome Stroll&#039;n Roll-a-thon</a></h3>
        <p>
            <a href="http://finnishcanadian.com/events/event/listByDate?date=2017-05-27">May 27, 2017</a> all day – <a href="http://finnishcanadian.com/events/event/listByLocation?location=Ontario+Finnish+Resthome">Ontario Finnish Resthome</a>        </p>
                        <p class="info">Grab your mom &amp; dad, your grandma &amp; grandpa, all your friends and family and lets Stroll &amp; Roll to raise money for OFRA!! This fun event with take place on Saturday May 27 2017 at the Ont<a href="http://finnishcanadian.com/events/stroll-n-roll-a-thon">…</a></p>
                        <p class="xg_lightfont">Organized by Ontario Finnish Resthome Foundation | Type: <a href="http://finnishcanadian.com/events/event/listByType?type=ontario">ontario</a>, <a href="http://finnishcanadian.com/events/event/listByType?type=finnish">finnish</a>, <a href="http://finnishcanadian.com/events/event/listByType?type=resthome">resthome</a>, <a href="http://finnishcanadian.com/events/event/listByType?type=foundation">foundation</a>, <a href="http://finnishcanadian.com/events/event/listByType?type=fundraiser">fundraiser</a></p>
                            </div></li>
</ul></div>    </div>
    <div class="xg_module_foot">
        <ul>
                            <li class="left"><a href="http://finnishcanadian.com/events/event/new?cancelTarget=http%3A%2F%2Ffinnishcanadian.com%2Fprofiles%2Fprofile%2Fshow%3Fid%3DRiittaHietala%26xg_source%3Dactivity" class="xg_sprite xg_sprite-add">Add an Event</a></li>
                                <li class="right"><a href="http://finnishcanadian.com/events/event/listUpcoming">View All</a></li>
                        </ul>
    </div>
</div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
        <div class="xg_module_head"><h2>Useful links:</h2></div>
        <div class="xg_module_body xg_user_generated">
            - <a href="http://www.finland.ca/public/default.aspx?culture=en-US&amp;contentlan=2" target="_blank">Embassy of Finland in Canada</a><br />
<br />
<a href="http://www.osku.com" target="_blank"><img src="http://api.ning.com:80/files/U4rzSsMvsu2k5vZpHaljk7IvPScQVTMSGFdAI7oEX8iJ7pQ3vzjy7K1*aJYFMeEYbf7aNQTQWoUrnNZAjI*0MFLB4TgoqIfg/oskuinc200x200.jpg?width=183" width="183" class="align-center"  /></a><br />
<a target="_blank" href="http://www.finnishcu.com"><img class="align-center" src="http://api.ning.com:80/files/f9bD*OGba31uC1zzHlUxrEAHmGuaB0cNYgw7t7azkJzGrxhyykV7kbXjN1RxIj0zp*xL4koEKN9AEJUPDvB4OJIMH5uX9Wq7/op_logo_en.jpg?width=213" width="213"  /></a>
<p></p>
<p><a target="_blank" href="http://t-freight.com/"><br /></a></p>
<p><a href="http://api.ning.com:80/files/nYWVGoxhDJxIqs0gEDAyT1Gq8Z8Et7YRt4baF9ciysGG5BrRrgEsMRczfUlJDiGyx-dKpOcFDKZRmeqSEXJ55meTRiUr5t-n/KravisTravelAd.png" target="_self"><img src="http://api.ning.com:80/files/nYWVGoxhDJxIqs0gEDAyT1Gq8Z8Et7YRt4baF9ciysGG5BrRrgEsMRczfUlJDiGyx-dKpOcFDKZRmeqSEXJ55meTRiUr5t-n/KravisTravelAd.png?width=180" class="align-center" width="180"  /></a></p>
        </div>
        </div>
<div class="xg_module module_video" data-module_name="video">
    <div class="xg_module_head">
        <h2>Videos</h2>
    </div>
    <div class="xg_module_body body_large">
  <ul class="clist">
      <li>
        <div class="ib">
                <a href="http://finnishcanadian.com/video/kuoleman-laakson-tuulen-tuiverrus-the-wind-of-death-valley">
        <img  src="http://api.ning.com:80/files/UqwbqIykPjhOuwc29m3Mb7R1VcWYN2HwWIbT-S0LmNHcXvjxua9cRn1m9lCzoEVJ1Zc3k35J0vgn8ZgS*X8-b*VdQlWik2qo/1193337148.jpeg?width=136" alt="Kuolemanlaakson tuulen tuiverrus / The wind of Death Valley" width="136" />
    </a>
        </div>
        <div class="tb">
            <h3><a href="http://finnishcanadian.com/video/kuoleman-laakson-tuulen-tuiverrus-the-wind-of-death-valley">
                Kuolemanlaakson tuulen tuiverrus / The wind of Death Valley            </a></h3>
                        <p class="xg_lightfont">
                Added by <a class="xg_lightfont" href="http://finnishcanadian.com/profile/VapaaSana">Kanadan Sanomat</a>                            </p>
                    </div>
    </li>
    </ul><ul class="clist">    <li>
        <div class="ib">
                <a href="http://finnishcanadian.com/video/finnish-guy-teaches-how-to-disco">
        <img  src="http://api.ning.com:80/files/XDuu9EU3ttUIFlfG1e*qQA*MuZh7P4RvecnPI5fvFHmwbdxuvvgIPPv5UsJEnyLeCG-dmfkaboNeKPUMaFcvv042nWjllvPs/798954415.jpeg?width=136" alt="Finnish guy teaches how to disco" width="136" />
    </a>
        </div>
        <div class="tb">
            <h3><a href="http://finnishcanadian.com/video/finnish-guy-teaches-how-to-disco">
                Finnish guy teaches how to disco            </a></h3>
                        <p class="xg_lightfont">
                Added by <a class="xg_lightfont" href="http://finnishcanadian.com/profile/2ndy4wpuba0jb">Kanadan Sanomat</a>                            </p>
                    </div>
    </li>
    </ul><ul class="clist">  </ul>
</div>
        <div class="xg_module_foot">
            <ul>
                <li class="left"><a class="xg_sprite xg_sprite-add" href="http://finnishcanadian.com/video/video/chooseUploader">Add Videos</a></li>
                <li class="right"><a href="http://finnishcanadian.com/video/video">View All</a></li>
                                    <li class="right video-facebook-share" style="display:none; margin-right:10px;"><a target="_blank"
                        href="http://www.facebook.com/share.php?u=http%3A%2F%2Ffinnishcanadian.com%2Fvideo%2Fvideo%3Ffrom%3Dfb"><img src="http://static.ning.com/socialnetworkmain/widgets/index/gfx/icon/facebook.gif?xn_version=2156446720" alt="Facebook" /></a></li>
                    <script>
                        xg.addOnRequire(function () {
                            x$('.module_video').mouseover(function () { x$(this).find('.video-facebook-share').show(); })
                                    .mouseout(function () { x$(this).find('.video-facebook-share').hide(); });
                        });
                    </script>
                            </ul>
        </div>
    </div>
    <div class="xg_module module_forum indented_content" data-module_name="forum">
            <div class="xg_module_head">
            <h2>Forum</h2>
        </div>
        <div class="xg_module_body">
                <div class="vcard">
                    <div class="author"><span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/FinnGoodsSales"  title="FinnGoods Sales"><span class="dy-avatar dy-avatar-32 "><img  class="photo photo" src="http://api.ning.com:80/files/iVg5O*NJy5GtBk9lgf7jEZbNCmDYCd23427LPqDF0n-GotT56CkngsT9UoIY7RPI4*CRzSw9H-9N9rCQGafzAjrjOPImCSbA/1153821779.jpeg?xgip=3%3A280%3A1317%3A1317%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a></span></div>
                <div class="topic indent">
            <h3>
                <a href="http://finnishcanadian.com/forum/topics/goodies-from-finland-and-sweden" _snid="6417497:Topic:25095">Finnish Goodies 2017</a>
                    <small class="nobr" >1&nbsp;Reply</small>
            </h3>
            <p class="indent">You can get your Finnish and Swedish products from FinnGoods shipped anywhere in Canada. We are located in Vancouver area and carry the most popular Finnish and Swedish products such as Organic Fazer…<a href="http://finnishcanadian.com/forum/topics/goodies-from-finland-and-sweden" class="xj_expandable continue-link">Continue</a></p><p>Tags: <a href="http://finnishcanadian.com/forum/topic/listForTag?tag=Finntoast">Finntoast</a></p>            <p class="dy-small xg_lightfont indent ">
                    Started by FinnGoods Sales in <a href="http://finnishcanadian.com/forum/categories/buy-sell-trade/listForCategory">Buy, Sell &amp; Trade</a>. <a href="http://finnishcanadian.com/forum/topics/goodies-from-finland-and-sweden/showLastReply">Last reply</a> by FinnGoods Sales yesterday.            </p>
                    </div>
    </div>
    <div class="vcard">
                    <div class="author"><span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/ElenaMannion"  title="Elena Mannion"><span class="dy-avatar dy-avatar-32 "><img  class="photo photo" src="http://api.ning.com:80/files/TxtLZ0aSbwy*R6Nldvu5DXolk5cnMZMHZoVTzQSHs36xIGs5-xtv6-OVwyQPtYQaKHa63EhVnfis3Ua8ZVdc-d0NnRBxYpSM/1144957368.jpeg?xgip=38%3A1%3A645%3A645%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a></span></div>
                <div class="topic indent">
            <h3>
                <a href="http://finnishcanadian.com/forum/topics/finnish-children-s-books-available-in-english-for-first-time" _snid="6417497:Topic:32059">Finnish children&#039;s books available in English for first time!</a>
                            </h3>
            <p class="indent">Hello! This is Pikku Publishing, publisher of Markus Majaluoma's books in English.This charming and original author/illustrator is super successful in Finland and has been a nominee for the Finlandia…<a href="http://finnishcanadian.com/forum/topics/finnish-children-s-books-available-in-english-for-first-time" class="xj_expandable continue-link">Continue</a></p>            <p class="dy-small xg_lightfont indent ">
                    Started by Elena Mannion in <a href="http://finnishcanadian.com/forum/categories/buy-sell-trade/listForCategory">Buy, Sell &amp; Trade</a> Mar 2, 2016.            </p>
                    </div>
    </div>
    <div class="vcard">
                    <div class="author"><span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/karipaeaekkoenen"  title="kari p&auml;&auml;kk&ouml;nen"><span class="dy-avatar dy-avatar-32 "><img  class="photo photo" src="http://api.ning.com:80/files/Qeusznqd6YnJO3B1UaJCWTi2GqJ8hWVybotx3HCx78-lt9XAGOFaVppBLSxEUj8xX47fImCaAsCZJD8MRNRhv*W6zU9HJ-Di/1139014392.jpeg?xgip=0%3A200%3A600%3A600%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a></span></div>
                <div class="topic indent">
            <h3>
                <a href="http://finnishcanadian.com/forum/topics/looking-for-work" _snid="6417497:Topic:30681">looking for work</a>
                            </h3>
            <p class="indent">hello!i m looking for work in canada..i know it is very difficult and challenging..need all kind of permits etc.but i would be very grateful for all kind of tips and possibilities to get some work in…<a href="http://finnishcanadian.com/forum/topics/looking-for-work" class="xj_expandable continue-link">Continue</a></p>            <p class="dy-small xg_lightfont indent ">
                    Started by kari p&auml;&auml;kk&ouml;nen in <a href="http://finnishcanadian.com/forum/categories/food-entertainment/listForCategory">Food &amp; Entertainment</a> Oct 20, 2015.            </p>
                    </div>
    </div>
    <div class="vcard">
                    <div class="author"><span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/ElenaMannion"  title="Elena Mannion"><span class="dy-avatar dy-avatar-32 "><img  class="photo photo" src="http://api.ning.com:80/files/TxtLZ0aSbwy*R6Nldvu5DXolk5cnMZMHZoVTzQSHs36xIGs5-xtv6-OVwyQPtYQaKHa63EhVnfis3Ua8ZVdc-d0NnRBxYpSM/1144957368.jpeg?xgip=38%3A1%3A645%3A645%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a></span></div>
                <div class="topic indent">
            <h3>
                <a href="http://finnishcanadian.com/forum/topics/little-ones-by-kari-suomalainen" _snid="6417497:Topic:30552">LITTLE ONES by Kari Suomalainen</a>
                            </h3>
            <p class="indent">Dear friends of all things Finnish! Kari Suomalainen's LITTLE ONES is now available in English for the first time: this funny and beautiful gift book for new parents can be bought from IPG in Chicago…<a href="http://finnishcanadian.com/forum/topics/little-ones-by-kari-suomalainen" class="xj_expandable continue-link">Continue</a></p>            <p class="dy-small xg_lightfont indent ">
                    Started by Elena Mannion in <a href="http://finnishcanadian.com/forum/categories/buy-sell-trade/listForCategory">Buy, Sell &amp; Trade</a> Oct 3, 2015.            </p>
                    </div>
    </div>
        </div>
            <div class="xg_module_foot">
            <ul>
                                    <li class="left"><a href="http://finnishcanadian.com/main/authorization/signUp?target=http%3A%2F%2Ffinnishcanadian.com%2Fforum%2Ftopic%2Fnew%3Ftarget%3Dhttp%253A%252F%252Ffinnishcanadian.com%252Fprofiles%252Fprofile%252Fshow%253Fid%253DRiittaHietala%2526xg_source%253Dactivity" dojoType="PromptToJoinLink" _joinPromptText="Please sign up or sign in to complete this step." _hasSignUp="true" _signInUrl="http://finnishcanadian.com/main/authorization/signIn?target=http%3A%2F%2Ffinnishcanadian.com%2Fforum%2Ftopic%2Fnew%3Ftarget%3Dhttp%253A%252F%252Ffinnishcanadian.com%252Fprofiles%252Fprofile%252Fshow%253Fid%253DRiittaHietala%2526xg_source%253Dactivity" class="xg_sprite xg_sprite-add xj_new_topic_link">Add a Discussion</a></li>
                                <li class="right"><a href="http://finnishcanadian.com/forum">View All</a></li>
            </ul>
        </div>    </div>
</div>
                    </div>
                </div>
            </div>
            <div id="xg_foot">
                <div id="xg_footcontent">
                    <div class="xj_foot_content"><p class="left">
    © 2017             &nbsp; Created by <a href="/profile/2ndy4wpuba0jb">Kanadan Sanomat</a>.            &nbsp;
    Powered by<a class="poweredBy-logo" href="https://www.ning.com/" rel="dofollow"><img class="poweredbylogo" width="87" height="15" src="http://static.ning.com/socialnetworkmain/widgets/index/gfx/Ning_MM_footer_wht@2x.png?xn_version=242216045" title
="Ning Website Builder" alt="Website builder | Create website | Ning.com" target="_blank"></a>    </p>
    <p class="right xg_lightfont">
                    <a href="http://finnishcanadian.com/main/embeddable/list">Badges</a> &nbsp;|&nbsp;
                        <a href="http://finnishcanadian.com/main/authorization/signUp?target=http%3A%2F%2Ffinnishcanadian.com%2Fmain%2Findex%2Freport" dojoType="PromptToJoinLink" _joinPromptText="Please sign up or sign in to complete this step." _hasSignUp="true" _signInUrl="http://finnishcanadian.com/main/authorization/signIn?target=http%3A%2F%2Ffinnishcanadian.com%2Fmain%2Findex%2Freport">Report an Issue</a> &nbsp;|&nbsp;
                        <a href="http://finnishcanadian.com/main/authorization/termsOfService?previousUrl=http%3A%2F%2Ffinnishcanadian.com%2Fprofiles%2Fprofile%2Fshow%3Fid%3DRiittaHietala%26xg_source%3Dactivity">Terms of Service</a>
            </p>
</div>
                </div>
            </div>
			<div id="xg_ad_below_footer" class="xg_ad xj_ad_below_footer">
				<div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p></p>
        </div>
        </div>

			</div>
        </div>
    </div>
    <div class="xj_after_content"><div id="xj_baz17246" class="xg_theme"></div>
<div id="xg_overlay" style="display:none;">
<!--[if lte IE 6.5]><iframe></iframe><![endif]-->
</div>
<!--googleoff: all--><noscript>
	<style type="text/css" media="screen">
        #xg { position:relative;top:120px; }
        #xn_bar { top:120px; }
	</style>
	<div class="errordesc noscript">
		<div>
            <h3><strong>Hello, you need to enable JavaScript to use finnishcanadian.com.</strong></h3>
            <p>Please check your browser settings or contact your system administrator.</p>
			<img src="/xn_resources/widgets/index/gfx/jstrk_off.gif" alt="" height="1" width="1" />
		</div>
	</div>
</noscript><!--googleon: all-->
<script>if(window.bzplcm)window.bzplcm.ts('jb')</script><script type="text/javascript" src="http://static.ning.com/socialnetworkmain/widgets/lib/core.min.js?xn_version=2503227258"></script>        <script>
            var sources = ["http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.autoResize.js?xn_version=201703011017","https:\/\/www.google.com\/recaptcha\/api.js","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery-ui.min.js?xn_version=2186421962","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/modernizr\/modernizr.custom.js?xn_version=201703011017","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jstorage.min.js?xn_version=1968060033","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.jsonp.min.js?xn_version=1071124156","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/Base64.js?xn_version=201703011017","http:\/\/api.ning.com:80\/files\/V4Pgei19OzzVSbJoFKHjvPVf5wbrvfDPsBUHoeI1KRoSvwOs2a4cCyplnfJ2MxWemA*ceXVLjO3xrLcGG377-5qkvzfjWUKQ\/set_common_min.js?r=1488372604","http:\/\/api.ning.com:80\/files\/-q6tvS*EPsLhPrIcKb4zUERMfpzfyqqTR93LjMK9*8HVp-7MeR3ojHjX*vCviQfEoBrzHC-BSpCH5uqEUrYRxUIrTgNrgC33\/set_sidebar_u_min.js?r=1483433144","http:\/\/api.ning.com:80\/files\/AHZZptLlEcO*Xo9DecFC2ubHSeT57aO1ymORMoA4zQz4qmeiERraf5hxUiRRJLqxP*s-Sny8Y8kfRXI33FpSXw0dnMbPbWdJ\/set_profprofshow_u_min.js?r=1489250605"];
            var numSources = sources.length;
            var heads = document.getElementsByTagName('head');
            var node = heads.length > 0 ? heads[0] : document.body;
            var onloadFunctionsObj = {};

            var createScriptTagFunc = function(source) {
                var script = document.createElement('script');
                
                script.type = 'text/javascript';
                                var currentOnLoad = function() {xg._loader.onLoad(source);};
                if (script.readyState) { //for IE (including IE9)
                    script.onreadystatechange = function() {
                        if (script.readyState == 'complete' || script.readyState == 'loaded') {
                            script.onreadystatechange = null;
                            currentOnLoad();
                        }
                    }
                } else {
                   script.onerror = script.onload = currentOnLoad;
                }

                script.src = source;
                node.appendChild(script);
            };

            for (var i = 0; i < numSources; i++) {
                xg._loader.loading(sources[i]);
                createScriptTagFunc(sources[i]);
            }
        </script>
    <script type="text/javascript">
if (!ning._) {ning._ = {}}
ning._.compat = { encryptedToken: "<empty>" }
ning._.CurrentServerTime = "2017-03-13T19:17:17+00:00";
ning._.probableScreenName = "";
ning._.domains = {
    base: 'ning.com',
    ports: { http: '80', ssl: '443' }
};
ning.loader.version = '201703011017'; // DEP-9406-1:a4ef986 33
djConfig.parseWidgets = false;
</script>
<script>if(window.bzplcm)window.bzplcm.ts('ja')</script><script>window.bzplcm.add({"app":"finnishcanadian","user":null,"l_t":"profiles","mcr":16,"mct":16});</script>    <script type="text/javascript">
        xg.token = '';
xg.canTweet = false;
xg.cdnHost = 'static.ning.com';
xg.version = '201703011017';
xg.useMultiCdn = true;
xg.staticRoot = 'socialnetworkmain';
xg.xnTrackHost = "coll.ning.com";
    xg.cdnDefaultPolicyHost = 'static';
    xg.cdnPolicy = [];
xg.global = xg.global || {};
xg.global.currentMozzle = 'profiles';
xg.global.userCanInvite = false;
xg.global.requestBase = '';
xg.global.locale = 'en_US';
xg.num_thousand_sep = ",";
xg.num_decimal_sep = ".";
(function() {
    dojo.addOnLoad(function() {
        if(window.bzplcm) { window.bzplcm.ts('hr'); window.bzplcm._profileSend(); }
            });
            xg._loader.onLoad('xnloader');
    })();    </script>
    <div class="xg_chat chatFooter signedOut" style="font-family:'Lucida Grande','Lucida Sans',Verdana,sans-serif">
        <div id="userListContainer" class="xg_verticalPane xg_userWidth">
            <div class="xg_chatBar xg_bottomBar xg_userBar">
                <a class="xg_info xg_info_full" href="/main/authorization/signIn?chat=true">Sign in to chat!</a>            </div>
        </div>
    </div>
<script type="text/javascript" src="http://static.ning.com/socialnetworkmain/widgets/lib/js/thrift/xn_track.min.js?xn_version=2965732102"></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24181620-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><script>if(window.bzplcm)window.bzplcm.ts('he')</script>
</div>
</body>
</html>
