<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head data-layout-view="default" class="xj_layout_head">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T5W4WQ');</script>
<!-- End Google Tag Manager -->
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>FSC:n Toronton Suomalaisen Teatterin 80-vuotisjuhlan&auml;ytelm&auml; - Katupeilin takana - finnishcanadian.com</title>
    <link rel="icon" href="https://finnishcanadian.com/favicon.ico" type="image/x-icon" />
    <link rel="SHORTCUT ICON" href="https://finnishcanadian.com/favicon.ico" type="image/x-icon" />
    <meta name="description" content="KATUPEILIN TAKANA (juoni lyhyesti)
Serpin eli Seere Salmisen näytelmä Katupeilin takana on kansallisromanttinen komedia Venäjän  suurruhtinaskunnan aikaisesta…" />
    <meta name="keywords" content="theatre, /, teatteri, -, in, finnish, with, english, subtitles" />
<meta name="title" content="FSC:n Toronton Suomalaisen Teatterin 80-vuotisjuhlan&auml;ytelm&auml; - Katupeilin takana" />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://finnishcanadian.com/events/fsc-n-toronton-suomalaisen-teatterin-80-vuotisjuhlan-ytelm" />
<meta property="og:title" content="FSC:n Toronton Suomalaisen Teatterin 80-vuotisjuhlan&auml;ytelm&auml; - Katupeilin takana" />
<meta property="og:image" content="https://storage.ning.com/topology/rest/1.0/file/get/1483848872?profile=original&amp;xn_version=201910090455&amp;size=90&amp;crop=1%3A1&amp;xj_event_default=1">
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="FSC:n Toronton Suomalaisen Teatterin 80-vuotisjuhlan&auml;ytelm&auml; - Katupeilin takana" />
<meta name="twitter:description" content="KATUPEILIN TAKANA (juoni lyhyesti)
Serpin eli Seere Salmisen näytelmä Katupeilin takana on kansallisromanttinen komedia Venäjän  suurruhtinaskunnan aikaisesta…" />
<meta name="twitter:image" content="https://storage.ning.com/topology/rest/1.0/file/get/1483848872?profile=original&amp;xn_version=201910090455&amp;size=90&amp;crop=1%3A1&amp;xj_event_default=1" />
<link rel="image_src" href="https://storage.ning.com/topology/rest/1.0/file/get/1483848872?profile=original&amp;xn_version=201910090455&amp;size=90&amp;crop=1%3A1&amp;xj_event_default=1" />
<script type="text/javascript">
    djConfig = { preventBackButtonFix: false, isDebug: false }
ning = {"CurrentApp":{"premium":true,"iconUrl":"https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/2745957151?profile=UPSCALE_150x150","url":"httpsfinnishcanadian.ning.com","domains":["finnishcanadian.com"],"online":true,"privateSource":true,"id":"finnishcanadian","appId":"6417497","description":"finnishcanadian.com is owned by Vapaa Sana Press Ltd, the publisher of the Kanadan Sanomat weekly newspaper. Please join us today!","name":"finnishcanadian.com","owner":"2ndy4wpuba0jb","createdDate":"2011-06-23T22:32:29.819Z","runOwnAds":false,"category":{"Vapaa":null,"Kanadan":null,"canada":null,"finnish":null,"canadian":null,"Sana":null,"Sanomat":null,"kanadansuomalaiset":null,"in":null,"finns":null},"tags":["Vapaa","Kanadan","canada","finnish","canadian","Sana","Sanomat","kanadansuomalaiset","in","finns"]},"CurrentProfile":null,"maxFileUploadSize":5};
        (function(){
            if (!window.ning) { return; }

            var age, gender, rand, obfuscated, combined;

            obfuscated = document.cookie.match(/xgdi=([^;]+)/);
            if (obfuscated) {
                var offset = 100000;
                obfuscated = parseInt(obfuscated[1]);
                rand = obfuscated / offset;
                combined = (obfuscated % offset) ^ rand;
                age = combined % 1000;
                gender = (combined / 1000) & 3;
                gender = (gender == 1 ? 'm' : gender == 2 ? 'f' : 0);
                ning.viewer = {"age":age,"gender":gender};
            }
        })();

        if (window.location.hash.indexOf('#!/') == 0) {
        window.location.replace(window.location.hash.substr(2));
    }
    window.xg = window.xg || {};
xg.captcha = {
    'shouldShow': false,
    'siteKey': '6Ldf3AoUAAAAALPgNx2gcXc8a_5XEcnNseR6WmsT'
};
xg.addOnRequire = function(f) { xg.addOnRequire.functions.push(f); };
xg.addOnRequire.functions = [];
xg.addOnFacebookLoad = function (f) { xg.addOnFacebookLoad.functions.push(f); };
xg.addOnFacebookLoad.functions = [];
xg._loader = {
    p: 0,
    loading: function(set) {  this.p++; },
    onLoad: function(set) {
                this.p--;
        if (this.p == 0 && typeof(xg._loader.onDone) == 'function') {
            xg._loader.onDone();
        }
    }
};
xg._loader.loading('xnloader');
if (window.bzplcm) {
    window.bzplcm._profileCount = 0;
    window.bzplcm._profileSend = function() { if (window.bzplcm._profileCount++ == 1) window.bzplcm.send(); };
}
xg._loader.onDone = function() {
            if(window.bzplcm)window.bzplcm.start('ni');
        xg.shared.util.parseWidgets();    var addOnRequireFunctions = xg.addOnRequire.functions;
    xg.addOnRequire = function(f) { f(); };
    try {
        if (addOnRequireFunctions) { dojo.lang.forEach(addOnRequireFunctions, function(onRequire) { onRequire.apply(); }); }
    } catch (e) {
        if(window.bzplcm)window.bzplcm.ts('nx').send();
        throw e;
    }
    if(window.bzplcm) { window.bzplcm.stop('ni'); window.bzplcm._profileSend(); }
};
window.xn = { track: { event: function() {}, pageView: function() {}, registerCompletedFlow: function() {}, registerError: function() {}, timer: function() { return { lapTime: function() {} }; } } };</script>
<link rel="alternate" type="application/atom+xml" title="Comments - FSC:n Toronton Suomalaisen Teatterin 80-vuotisjuhlan&auml;ytelm&auml; - Katupeilin takana - finnishcanadian.com" href="https://finnishcanadian.com/events/comment/feed?attachedTo=6417497%3AEvent%3A13043&amp;xn_auth=no" /><link rel="alternate" type="application/atom+xml" title="Forum - finnishcanadian.com" href="https://finnishcanadian.com/forum/topic/list?feed=yes&amp;xn_auth=no" />
<style type="text/css" media="screen,projection">
@import url(https://static.ning.com/socialnetworkmain/widgets/index/css/common-982.min.css?xn_version=1164545931);
@import url(https://static.ning.com/socialnetworkmain/widgets/events/css/component.min.css?xn_version=2271088567);
@import url(https://static.ning.com/socialnetworkmain/widgets/chat/css/bottom-bar.min.css?xn_version=512265546);

</style>

<style type="text/css" media="screen,projection">
@import url(https://storage.ning.com/topology/rest/1.0/file/get/2030725610?profile=original&xn_version=201910090455);

</style>

<style type="text/css" media="screen,projection">
@import url(https://static.ning.com/socialnetworkmain/widgets/index/css/icon/icons-09c.min.css?xn_version=2970116381);
@import url(https://static.ning.com/socialnetworkmain/widgets/index/css/link-hover.min.css?xn_version=4067210475);
@import url(https://api.ning.com/files/ou2dKjFnSwvj47qxgH1uqnIZHfGMRzneUEwlL45U4qen7zBg6x0S2PBZBl4Hnp42e1jAddgEs6VV8HNS4w2PixMM5x3JN8sf/1070216698.css?xn_version=201910090455);

</style>

<!--[if IE 6]>
    <link rel="stylesheet" type="text/css" href="https://static.ning.com/socialnetworkmain/widgets/index/css/common-ie6.min.css?xn_version=463104712" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="https://static.ning.com/socialnetworkmain/widgets/index/css/common-ie7.css?xn_version=2712659298" />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://finnishcanadian.com/profiles/blog/rsd" />
<script type="text/javascript">(function(a,b){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4)))window.location.replace(b)})(navigator.userAgent||navigator.vendor||window.opera,'https://finnishcanadian.com/m/event?id=6417497%3AEvent%3A13043');</script></head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5W4WQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div class="xj_before_content"><div id='fb-root'></div>
<script>
  window.fbAsyncInit = function () {
    FB.init({
      appId      : '228603040566306', 
      status     : true,   
      cookie     : true,   
      xfbml      : true, 
      version    : 'v2.3'  
    });
    var n = xg.addOnFacebookLoad.functions.length;
    for (var i = 0; i < n; i++) {
      xg.addOnFacebookLoad.functions[i]();
    }
    xg.addOnFacebookLoad = function (f) { f(); };
    xg.addOnFacebookLoad.functions = [];
  };
  (function() {
    var e = document.createElement('script');
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    e.async = true;
    document.getElementById('fb-root').appendChild(e);
  })();
</script>        <div id="xn_bar">
            <div id="xn_bar_menu">
                <div id="xn_bar_menu_branding" >
                                    </div>

                <div id="xn_bar_menu_more">
                    <form id="xn_bar_menu_search" method="GET" action="https://finnishcanadian.com/main/search/search">
                        <fieldset>
                            <input type="text" name="q" id="xn_bar_menu_search_query" value="Search finnishcanadian.com" _hint="Search finnishcanadian.com" accesskey="4" class="text xj_search_hint" />
                            <a id="xn_bar_menu_search_submit" href="#" onclick="document.getElementById('xn_bar_menu_search').submit();return false">Search</a>
                        </fieldset>
                    </form>
                </div>

                            <ul id="xn_bar_menu_tabs">
                                            <li><a href="https://finnishcanadian.com/main/authorization/signUp?target=https%3A%2F%2Ffinnishcanadian.com%2Fevents%2Ffsc-n-toronton-suomalaisen-teatterin-80-vuotisjuhlan-ytelm">Sign Up</a></li>
                                                <li><a href="https://finnishcanadian.com/main/authorization/signIn?target=https%3A%2F%2Ffinnishcanadian.com%2Fevents%2Ffsc-n-toronton-suomalaisen-teatterin-80-vuotisjuhlan-ytelm">Sign In</a></li>
                                    </ul>
                        </div>
        </div>
        </div>
    <div class="xg_theme" data-layout-pack="brutus">
        <div id="xg_themebody">
            <div id="xg_ad_above_header" class="xg_ad xj_ad_above_header">
                    <div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p><a href="https://api.ning.com/files/y3Xh2fq7BVCNNCB46MR6Il9ljHWArQqBB5P0LyVPaAp*RHudiAsjXRCLTy7RY3OjU*-MAo7s3bvMVWkaTpS6hZXCyDLxYezS/KSfincdnbanner.jpg" target="_self"><img src="https://api.ning.com/files/y3Xh2fq7BVCNNCB46MR6Il9ljHWArQqBB5P0LyVPaAp*RHudiAsjXRCLTy7RY3OjU*-MAo7s3bvMVWkaTpS6hZXCyDLxYezS/KSfincdnbanner.jpg?width=980" width="980" class="align-center"  /></a></p>
        </div>
        </div>

                </div>        
            <div id="xg_head">
                <div id="xg_masthead">
                    <h1 id="xg_sitename" class="xj_site_name"><a id="application_name_header_link" href="/"><img src="https://api.ning.com/files/Xl*BXDCLyD8ncbEyDGA4oJOhe7qlfdA9Zwsh1AvA6L11biq24mSXbcgIBDpoAULpXO2QcwhJdNKP6jhimT8dUOTF5uPg1-Up/FC375.png" alt="finnishcanadian.com"></a></h1>
                    <p id="xg_sitedesc" class="xj_site_desc"></p>
                </div>
                <div id="xg_navigation" class="xj_navigation"><ul>
    <li id="xg_tab_main" class="xg_subtab"><a href="/"><span>Main</span></a></li><li id="xg_tab_profile" class="xg_subtab"><a href="/profiles"><span>My Page</span></a></li><li id="xg_tab_members" class="xg_subtab"><a href="/profiles/members/"><span>Members</span></a></li><li id="xg_tab_photo" class="xg_subtab"><a href="/photo"><span>Photos</span></a></li><li id="xg_tab_video" class="xg_subtab"><a href="/video"><span>Videos</span></a></li><li id="xg_tab_blogs" class="xg_subtab"><a href="/profiles/blog/list"><span>Blogs</span></a></li><li id="xg_tab_forum" class="xg_subtab"><a href="/forum"><span>Forum</span></a></li><li id="xg_tab_events" class="xg_subtab this"><a href="/events"><span>Events</span></a></li><li id="xg_tab_chat" class="xg_subtab"><a href="/chat"><span>Chat</span></a></li><li id="xg_tab_xn0" class="xg_subtab"><a href="/page/clubs-and-organizations"><span>Clubs and Organizations</span></a></li><li id="xg_tab_leaderboards" class="xg_subtab"><a href="/leaderboards"><span>Leaderboards</span></a></li><li id="xg_tab_xn1" class="xg_subtab"><a href="/page/contact-us"><span>Contact Us</span></a></li></ul>
</div>
            </div>
            <div id="xg_ad_below_header" class="xg_ad xj_ad_below_header dy-displaynone">
                        
                    </div>
            <div id="xg" class="xg_widget_events xg_widget_events_event xg_widget_events_event_show">
            	 
                <div id="xg_body">
                   
                    <div class="xj_notifications"></div>
                    <div class="xg_column xg_span-16" id="column1">
                        <div id="xg_canvas" class="xj_canvas">
                            <ul class="navigation easyclear">
	<li><a href="https://finnishcanadian.com/events/event/listUpcoming">Upcoming Events</a></li>
	<li><a href="https://finnishcanadian.com/events/event/listArchive">Past Events</a></li>
	<li><a href="https://finnishcanadian.com/events/event/listUserEvents?">My Events</a></li>
			<li class="right xg_lightborder navbutton"><a href="https://finnishcanadian.com/events/event/new?cancelTarget=https%3A%2F%2Ffinnishcanadian.com%2Fevents%2Ffsc-n-toronton-suomalaisen-teatterin-80-vuotisjuhlan-ytelm" class="xg_sprite xg_sprite-add">Add</a></li>
	</ul>
<div class="xg_headline xg_headline-img xg_headline-2l">
    <div class="ib"><span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/MaaritKoivunen"  title="Maarit Koivunen"><span class="table_img dy-avatar dy-avatar-64 "><img  class="photo photo" src="https://api.ning.com/files/XbMaCfkr2XPXkkl6IO6Q2yqB4IxyYcN1maQeXcJnqsFySyQzlRCnQGRhdOiKb-vYf9*2ix-MWXHCCjrRdtHCuspmSuIGaUqA/FCProfile2.jpg?width=64&amp;height=64&amp;crop=1%3A1" alt="" /></span></a></span></div>
<div class="tb"><h1>FSC:n Toronton Suomalaisen Teatterin 80-vuotisjuhlan&auml;ytelm&auml; - Katupeilin takana</h1>
        <ul class="navigation byline">
            <li><a class="nolink">Added by </a><a href="/profile/MaaritKoivunen">Maarit Koivunen</a></li>
            <li><a class="xg_sprite xg_sprite-view" href="https://finnishcanadian.com/events/event/listUserEvents?user=14ylq8a8dak55">View Events</a></li>
        </ul>
    </div>
</div>

<div class="xg_column xg_span-12">
    <div class="xg_module eventDetails xg_module_with_dialog">
    <div class="xg_module_head">
        <h2>Event Details</h2>
    </div>
    <div class="xg_module_body nopad">        <div class="xg_column xg_span-4 "><div class="pad5"><img src="https://storage.ning.com/topology/rest/1.0/file/get/1483848872?profile=original&xn_version=201910090455&size=173&crop=1%3A1&xj_event_default=1" alt="FSC:n Toronton Suomalaisen Teatterin 80-vuotisjuhlan&auml;ytelm&auml; - Katupeilin takana" /></div></div>
        <div class="xg_column xg_span-8 last-child">
            <div class="event_details">
                <p>
                    Time: <a href="https://finnishcanadian.com/events/event/listByDate?date=2012-11-18">November 18, 2012</a> from 4pm to 6pm<br />
                    <span id="eventLocation">Location: <a href="https://finnishcanadian.com/events/event/listByLocation?location=Finnish+Canadian+Seniors+Centre+%2F+Suomi-Koti">Finnish Canadian Seniors Centre / Suomi-Koti</a></span><br />                                            Street: <strong>795 Eglinton Ave. East</strong><br />                        City/Town: <strong>Toronto, Ontario</strong><br />                        Website or Map: <a href="http://www.mapquest.ca/#f8babf4b1970cd7d63c9b315">http://www.mapquest.ca/#f8bab…</a><br />                        Phone: <strong>416 724 9856</strong><br />                                        <span id="eventTypes">Event Type: <a href="https://finnishcanadian.com/events/event/listByType?type=theatre">theatre</a>, <a href="https://finnishcanadian.com/events/event/listByType?type=%2F">/</a>, <a href="https://finnishcanadian.com/events/event/listByType?type=teatteri">teatteri</a>, <a href="https://finnishcanadian.com/events/event/listByType?type=-">-</a>, <a href="https://finnishcanadian.com/events/event/listByType?type=in">in</a>, <a href="https://finnishcanadian.com/events/event/listByType?type=finnish">finnish</a>, <a href="https://finnishcanadian.com/events/event/listByType?type=with">with</a>, <a href="https://finnishcanadian.com/events/event/listByType?type=english">english</a>, <a href="https://finnishcanadian.com/events/event/listByType?type=subtitles">subtitles</a></span><br />
                    Organized By: Toronto Finnish Theatre Company / Toronton Suomalainen Teatteri<br />                    Latest Activity: <strong>Sep 8, 2012</strong>                </p>
                                                    <p>
                                                                            <a href="https://finnishcanadian.com/events/fsc-n-toronton-suomalaisen-teatterin-80-vuotisjuhlan-ytelm/export" class="xg_sprite xg_sprite-download">Export to Outlook or iCal (.ics)</a><br />
                                                                            		    </p>
                    		    <p class="share-links clear">
                        <a class="xg_sprite xg_sprite-share" href="https://finnishcanadian.com/main/sharing/share?id=6417497%253AEvent%253A13043">Share</a>            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                    <span class="xg_tweet">
        <a href="https://twitter.com/share" class="post_to_twitter twitter-share-button" target="_blank"
            data-text="Checking out &quot;FSC:n Toronton Suomalaisen Teatterin 80-vuotisjuhlan&auml;ytelm&auml; - Ka&quot; on finnishcanadian.com:" data-url="https://finnishcanadian.com/events/fsc-n-toronton-suomalaisen-teatterin-80-vuotisjuhlan-ytelm" data-count="none" data-dnt="true">Tweet</a>
        </span>
                <a class="post_to_facebook xj_post_to_facebook_stream dy-displaynone" href="http://www.facebook.com/share.php?u=https%3A%2F%2Ffinnishcanadian.com%2Fevents%2Ffsc-n-toronton-suomalaisen-teatterin-80-vuotisjuhlan-ytelm%3Fxg_source%3Dfacebook&amp;t=FSC%3An%20Toronton%20Suomalaisen%20Teatterin%2080-vuotisjuhlan%C3%A4ytelm%C3%A4%20-%20Katupeilin%20takana%20on%20finnishcanadian.com"
                _args="{&quot;name&quot;:&quot;FSC:n Toronton Suomalaisen Teatterin 80-vuotisjuhlan\u00e4ytelm\u00e4 - Katupeilin takana on finnishcanadian.com&quot;,&quot;href&quot;:&quot;https:\/\/finnishcanadian.com\/events\/fsc-n-toronton-suomalaisen-teatterin-80-vuotisjuhlan-ytelm?xg_source=facebook&quot;,&quot;caption&quot;:&quot;Location: Finnish Canadian Seniors Centre \/ Suomi-Koti \u2013 Time: November 18, 2012 from 4pm to 6pm&quot;,&quot;description&quot;:&quot;KATUPEILIN TAKANA (juoni lyhyesti)\nSerpin eli Seere Salmisen n\u00e4ytelm\u00e4 Katupeilin takana on kansallisromanttinen komedia Ven\u00e4j\u00e4n  suurruhtinaskunnan aikaisesta Suomesta. \nKamarineuvos Ossian Bj\u00f6rke (Henry Huhtanen) on leskeydytty\u00e4\u00e4n j\u00e4\u00e4nyt yksin kahden tytt\u00e4rens\u00e4 kanssa. \nIlman perheen taloudenhoitajana ty\u00f6skentelev\u00e4n, uskollisen Moster Mellan (Kati Penttinen) apua, olisi perhe kokenut kovia. Aikuistuttuaan on vanhempi tyt\u00e4r Liisi (Maarit Koivunen) avioitunut ja alkanut el\u00e4\u00e4 omaa porvarisrouvan el\u00e4m\u00e4\u00e4ns\u00e4 tohtori Einar Hecklerin (John P\u00e4rssinen) puolisona. Liisi on vanhakantainen mielipiteiss\u00e4\u00e4n ja h\u00e4nen mielest\u00e4\u00e4n naisen paikka on kotona. H\u00e4n itse onkin hyvin ylpe\u00e4 saavutuksistaan, joina pit\u00e4\u00e4 naimisiin p\u00e4\u00e4sy\u00e4 ja lasten saamista. \nNuorempi tyt\u00e4r Valborg (Heidi Parkes) on toista maata. H\u00e4n on p\u00e4\u00e4tt\u00e4nyt tehd\u00e4 kaikkensa sen eteen, ett\u00e4 naisetkin saisivat oikeuden olla itsen\u00e4isi\u00e4 ja menestyneit\u00e4. Vappu on p\u00e4\u00e4tt\u00e4nyt lukea \nylioppilaaksi ja menn\u00e4 el\u00e4m\u00e4ss\u00e4 eteenp\u00e4in omilla avuillaan.\nTapahtumat sijoittuvat 1800-luvun loppuun, aikaan jolloin monet aatehistoriallisesti  mielenkiintoiset virtaukset nousivat esiin. Sek\u00e4 kansallisuus- ett\u00e4 naisasiaate saivat \nkannattajia ja tietenkin rajua vastustustakin. My\u00f6s Bj\u00f6rken perheess\u00e4 k\u00e4yd\u00e4\u00e4n tulisieluisia \nv\u00e4ittelyj\u00e4, milloin vanhemman sisaren Liisin ja nuoren Valborgin, milloin Valborgin ja itse \nPappa Bj\u00f6rken v\u00e4lill\u00e4. \nLiisi yritt\u00e4\u00e4 parhaansa mukaan auttaa is\u00e4\u00e4 villikko-Vapun kasvatuksessa, mutta Vappu on \np\u00e4\u00e4tt\u00e4nyt kulkea omaa tiet\u00e4\u00e4n. Perhe-el\u00e4m\u00e4n ristiaallokossa Moster Mella yritt\u00e4\u00e4 \npit\u00e4\u00e4 sopua yll\u00e4, mutta haaveilee salaa my\u00f6s omasta onnesta, jota edustaa boheemi, mutta \nrakastettava Hjalmar Bj\u00f6rke (Esko Laakso), perheen kesken Jalle-set\u00e4.\nN\u00e4ytelm\u00e4ss\u00e4 keskityt\u00e4\u00e4n seuraamaan Bj\u00f6rken perheen el\u00e4m\u00e4\u00e4 kolmena maaliskuisena p\u00e4iv\u00e4n\u00e4. Kamarineuvos Bj\u00f6rken ja koko Helsingin seurapiirin valmistautuessa tanssiaisiin Ven\u00e4j\u00e4n h\u00e4t\u00e4\u00e4k\u00e4rsivien hyv\u00e4ksi, Ylioppilaskunta j\u00e4rjest\u00e4\u00e4 vastalauseeksi juhlan Hyrynsalmen h\u00e4t\u00e4\u00e4k\u00e4rsivien hyv\u00e4ksi ja viel\u00e4p\u00e4&quot;,&quot;media&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;src&quot;:&quot;https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/1483848872?profile=original&amp;xn_version=201910090455&amp;size=90&amp;crop=1:1&amp;xj_event_default=1&quot;,&quot;href&quot;:&quot;https:\/\/finnishcanadian.com\/events\/fsc-n-toronton-suomalaisen-teatterin-80-vuotisjuhlan-ytelm?xg_source=facebook&quot;}],&quot;actionLink&quot;:{&quot;text&quot;:&quot;RSVP&quot;,&quot;href&quot;:&quot;https:\/\/finnishcanadian.com\/events\/fsc-n-toronton-suomalaisen-teatterin-80-vuotisjuhlan-ytelm?xg_source=facebook&quot;},&quot;log&quot;:{&quot;module&quot;:&quot;events&quot;,&quot;page&quot;:&quot;event&quot;,&quot;action&quot;:&quot;show&quot;},&quot;private&quot;:false,&quot;user&quot;:null,&quot;contentId&quot;:null,&quot;display&quot;:false,&quot;userMessage&quot;:&quot;&quot;,&quot;pageId&quot;:null,&quot;text&quot;:&quot;Facebook&quot;}"
                >Facebook</a>
    <div class="likebox">
    <div class="facebook-like" data-content-type="Event" data-content-id="6417497:Event:13043" data-page-type="detail">
        <fb:like href="https://finnishcanadian.com/xn/detail/6417497:Event:13043" layout="button_count" show_faces="false" width="450"></fb:like>
    </div>
</div>
                    </p>
                            </div>
        </div>
    </div>
</div>
<div class="xg_module">
    <div class="xg_module_head">
        <h2>Event Description</h2>
    </div>
    <div class="xg_module_body">
        <div class="xg_user_generated"><p><p>KATUPEILIN TAKANA (juoni lyhyesti)</p>
<p>Serpin eli Seere Salmisen näytelmä Katupeilin takana on kansallisromanttinen komedia Venäjän <br/> suurruhtinaskunnan aikaisesta Suomesta. <br/>
Kamarineuvos Ossian Björke (Henry Huhtanen) on leskeydyttyään jäänyt yksin kahden tyttärensä kanssa. <br/>
Ilman perheen taloudenhoitajana työskentelevän, uskollisen Moster Mellan (Kati Penttinen) apua, olisi perhe kokenut kovia. Aikuistuttuaan on vanhempi tytär Liisi (Maarit Koivunen) avioitunut ja alkanut elää omaa porvarisrouvan elämäänsä tohtori Einar Hecklerin (John Pärssinen) puolisona. Liisi on vanhakantainen mielipiteissään ja hänen mielestään naisen paikka on kotona. Hän itse onkin hyvin ylpeä saavutuksistaan, joina pitää naimisiin pääsyä ja lasten saamista. <br/>
Nuorempi tytär Valborg (Heidi Parkes) on toista maata. Hän on päättänyt tehdä kaikkensa sen eteen, että naisetkin saisivat oikeuden olla itsenäisiä ja menestyneitä. Vappu on päättänyt lukea <br/>
ylioppilaaksi ja mennä elämässä eteenpäin omilla avuillaan.</p>
<p>Tapahtumat sijoittuvat 1800-luvun loppuun, aikaan jolloin monet aatehistoriallisesti <br/> mielenkiintoiset virtaukset nousivat esiin. Sekä kansallisuus- että naisasiaate saivat <br/>
kannattajia ja tietenkin rajua vastustustakin. Myös Björken perheessä käydään tulisieluisia <br/>
väittelyjä, milloin vanhemman sisaren Liisin ja nuoren Valborgin, milloin Valborgin ja itse <br/>
Pappa Björken välillä. <br/>
Liisi yrittää parhaansa mukaan auttaa isää villikko-Vapun kasvatuksessa, mutta Vappu on <br/>
päättänyt kulkea omaa tietään. Perhe-elämän ristiaallokossa Moster Mella yrittää <br/>
pitää sopua yllä, mutta haaveilee salaa myös omasta onnesta, jota edustaa boheemi, mutta <br/>
rakastettava Hjalmar Björke (Esko Laakso), perheen kesken Jalle-setä.</p>
<p>Näytelmässä keskitytään seuraamaan Björken perheen elämää kolmena maaliskuisena päivänä. Kamarineuvos Björken ja koko Helsingin seurapiirin valmistautuessa tanssiaisiin Venäjän hätääkärsivien hyväksi, Ylioppilaskunta järjestää vastalauseeksi juhlan Hyrynsalmen hätääkärsivien hyväksi ja vieläpä samana päivänä. <br/> Vapun mielestä on tärkeämpää auttaa ennemmin Suomen, kuin Venäjän hädänalaisia ja hän <br/>
on lupautunut osallistumaan Ylioppilaskunnan juhlaan. Kamarineuvoksen mielestä Vapun ei <br/>
tule osallistua tuohon mielenosoitukseksi järjestettyyn juhlaan, jonka hän uskoo olevan <br/>
suunnattu kenraalikuvernööri Heidenia vastaan ja vahingoittavan siten hänen urasuunnitelmiaan päästä Pietariin Suomen valtiosihteerin virastoon. Pappa Björke on katsonut jo sopivan vaimoehdokkaankin itselleen uutta virkaa silmällä pitäen. Pietarilaisyntyinen Sonja Brandt (Leena Petäjä) on tarkoitus esitellä perheelle samassa juhlassa, jonne kamarineuvos on aikonut myös viedä koko perheensä.</p>
<p>Vappu ei hyväksy kamarineuvoksen suunnitelmia solmia uusi avioliitto eikä myöskään <br/> Pietariin muuttamista. Hän ryhtyy tarmokkaasti kehittelemään juonta, joka tekisi isän aikeet <br/>
mahdottomiksi ja melkein onnistuukin aikeessaan. Lopulta kaikki kuitenkin kääntyy parhain <br/>
päin, mistä on kiittäminen viehättävää Sonja Brandtia, joka ei loukkaannu nuoren tytön <br/>
järjestämästä ”skandaalista” vaan kohdellen Valborgia hienotunteisesti ymmärtäen voittaa <br/>
tämän luottamuksen puolelleen.</p></p></div>
                    <ul class="pagination smallpagination">
                            <li class="left"><a href="https://finnishcanadian.com/events/fsc-n-eli-toronton-suomalaisen-teatterin-80-vuotisjuhlan-ytelm" title="FSC:n eli Toronton Suomalaisen Teatterin 80-vuotisjuhlan&auml;ytelm&auml; Katupeilin takana">&lt; Previous Event</a></li>
                            <li class="right"><a title="Finnophile Pikkujoulu Pubnight!" href="https://finnishcanadian.com/events/finnophile-pikkujoulu-pubnight">Next Event &gt;</a></li>
                        </ul>
            </div>
</div>
    
        <div class="xg_module">
                            <div class="xg_module_head"><h2 id="comments" numComments="0">Comment Wall</h2></div>
                                <div class="xg_module_body" id="comments" style="display: none" _numComments="0" _scrollTo="">
                    </div>
                    <div class="xg_module_body">
                    <p id="add-comment">Comment</p>
                                            <div class="comment-join">
                            <h3>RSVP for FSC:n Toronton Suomalaisen Teatterin 80-vuotisjuhlan&auml;ytelm&auml; - Katupeilin takana to add comments!</h3><p><a href="https://finnishcanadian.com/main/authorization/signUp?target=https%3A%2F%2Ffinnishcanadian.com%2Fevents%2Ffsc-n-toronton-suomalaisen-teatterin-80-vuotisjuhlan-ytelm">Join finnishcanadian.com</a></p>                        </div>
                                                        </div>
                            <div class="xg_module_foot" id="xj_comments_footer" style="display:none">
                                            <p class="left">
                            <a class="xg_icon xg_icon-rss" href="https://finnishcanadian.com/events/comment/feed?attachedTo=6417497%3AEvent%3A13043&amp;xn_auth=no">RSS</a>
                        </p>
                                    </div>
                    </div>
    </div>
<div class="xg_column xg_span-4 xg_last">
        <div class="xg_module">
    <div class="xg_module_head"><h2>Attending (1)</h2></div>
    <div class="xg_module_body vcard-48grid">
        <span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/MaaritKoivunen"  title="Maarit Koivunen"><span class="table_img dy-avatar dy-avatar-48 "><img  class="photo photo" src="https://api.ning.com/files/XbMaCfkr2XPXkkl6IO6Q2yqB4IxyYcN1maQeXcJnqsFySyQzlRCnQGRhdOiKb-vYf9*2ix-MWXHCCjrRdtHCuspmSuIGaUqA/FCProfile2.jpg?width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span>    </div>
    <div class="xg_module_foot">
        <ul>
            <li class="right"><a href="https://finnishcanadian.com/events/fsc-n-toronton-suomalaisen-teatterin-80-vuotisjuhlan-ytelm/showAttendees?status=attending">View All</a></li>
        </ul>
    </div>
</div>
</div>

                        </div>
                    </div>
                    <div class="xg_column xg_span-5 xg_last" id="column2">
                        <div class="xj_user_info">    <div class="xg_module" id="xg_module_account">
        <div class="xg_module_body xg_signup xg_lightborder">
            <p>Welcome to<br />finnishcanadian.com</p>
                        <p class="last-child"><big><strong><a href="https://finnishcanadian.com/main/authorization/signUp?target=https%3A%2F%2Ffinnishcanadian.com%2Fevents%2Ffsc-n-toronton-suomalaisen-teatterin-80-vuotisjuhlan-ytelm">Sign Up</a></strong></big><br/>or <a href="https://finnishcanadian.com/main/authorization/signIn?target=https%3A%2F%2Ffinnishcanadian.com%2Fevents%2Ffsc-n-toronton-suomalaisen-teatterin-80-vuotisjuhlan-ytelm" style="white-space:nowrap">Sign In</a></p>
                            <div class="xg_external_signup xg_lightborder xj_signup">
                    <p class="dy-small">Or sign in with:</p>
                    <ul class="providers">
            <li><a onclick="window.open('https://finnishcanadian.networkauth.com/facebook/connect_start?ext_perm=user_birthday%2Cuser_location%2Cemail&token_url=https%3A%2F%2Ffinnishcanadian.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttps%253A%252F%252Ffinnishcanadian.com%252Fevents%252Ffsc-n-toronton-suomalaisen-teatterin-80-vuotisjuhlan-ytelm%26source%3DsignUp%26close%3D1%26provider%3Dfacebook', null, 'width=626,height=436,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://finnishcanadian.networkauth.com/facebook/connect_start?ext_perm=user_birthday%2Cuser_location%2Cemail&amp;token_url=https%3A%2F%2Ffinnishcanadian.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttps%253A%252F%252Ffinnishcanadian.com%252Fevents%252Ffsc-n-toronton-suomalaisen-teatterin-80-vuotisjuhlan-ytelm%26source%3DsignUp%26close%3D0%26provider%3Dfacebook">
                            <span class="mini-service mini-service-facebook" title="Facebook"></span>
                    </a></li>
            <li><a onclick="window.open('https://finnishcanadian.networkauth.com/twitter/start?token_url=https%3A%2F%2Ffinnishcanadian.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttps%253A%252F%252Ffinnishcanadian.com%252Fevents%252Ffsc-n-toronton-suomalaisen-teatterin-80-vuotisjuhlan-ytelm%26source%3DsignUp%26close%3D1%26provider%3Dtwitter', null, 'width=860,height=440,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://finnishcanadian.networkauth.com/twitter/start?token_url=https%3A%2F%2Ffinnishcanadian.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttps%253A%252F%252Ffinnishcanadian.com%252Fevents%252Ffsc-n-toronton-suomalaisen-teatterin-80-vuotisjuhlan-ytelm%26source%3DsignUp%26close%3D0%26provider%3Dtwitter">
            <span class="mini-service mini-service-twitter" title="Twitter"></span>
        </a></li>
            <li><a onclick="window.open('https://finnishcanadian.networkauth.com/openid/start?openid_identifier=http%3A%2F%2Fme.yahoo.com%2F&token_url=https%3A%2F%2Ffinnishcanadian.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttps%253A%252F%252Ffinnishcanadian.com%252Fevents%252Ffsc-n-toronton-suomalaisen-teatterin-80-vuotisjuhlan-ytelm%26source%3DsignUp%26close%3D1%26provider%3Dyahoo', null, 'width=500,height=480,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://finnishcanadian.networkauth.com/openid/start?openid_identifier=http%3A%2F%2Fme.yahoo.com%2F&amp;token_url=https%3A%2F%2Ffinnishcanadian.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttps%253A%252F%252Ffinnishcanadian.com%252Fevents%252Ffsc-n-toronton-suomalaisen-teatterin-80-vuotisjuhlan-ytelm%26source%3DsignUp%26close%3D0%26provider%3Dyahoo">
            <span class="mini-service mini-service-yahoo" title="Yahoo!"></span>
        </a></li>
    </ul>
                </div>
                    </div>
    </div>
</div>
                        <div class="xj_sidebar_content"><div class="xg_module module_events" data-module_name="events">
    <div class="xg_module_head">
        <h2>Events</h2>
    </div>
    <div class="xg_module_foot">
        <ul>
                            <li class="left"><a href="https://finnishcanadian.com/events/event/new?cancelTarget=https%3A%2F%2Ffinnishcanadian.com%2Fevents%2Ffsc-n-toronton-suomalaisen-teatterin-80-vuotisjuhlan-ytelm" class="xg_sprite xg_sprite-add">Add an Event</a></li>
                        </ul>
    </div>
</div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
        <div class="xg_module_head"><h2>Useful links:</h2></div>
        <div class="xg_module_body xg_user_generated">
            - <a href="http://www.finland.ca/public/default.aspx?culture=en-US&amp;contentlan=2" target="_blank">Embassy of Finland in Canada</a><br />
<br />
<a href="http://www.osku.com" target="_blank"><img src="https://api.ning.com/files/U4rzSsMvsu2k5vZpHaljk7IvPScQVTMSGFdAI7oEX8iJ7pQ3vzjy7K1*aJYFMeEYbf7aNQTQWoUrnNZAjI*0MFLB4TgoqIfg/oskuinc200x200.jpg?width=183" width="183" class="align-center"  /></a><br />
<a target="_blank" href="http://www.finnishcu.com"><img class="align-center" src="https://api.ning.com/files/f9bD*OGba31uC1zzHlUxrEAHmGuaB0cNYgw7t7azkJzGrxhyykV7kbXjN1RxIj0zp*xL4koEKN9AEJUPDvB4OJIMH5uX9Wq7/op_logo_en.jpg?width=213" width="213"  /></a>
<p></p>
<p><a target="_blank" href="http://t-freight.com/"><br /></a></p>
<p><a href="https://api.ning.com/files/nYWVGoxhDJxIqs0gEDAyT1Gq8Z8Et7YRt4baF9ciysGG5BrRrgEsMRczfUlJDiGyx-dKpOcFDKZRmeqSEXJ55meTRiUr5t-n/KravisTravelAd.png" target="_self"><img src="https://api.ning.com/files/nYWVGoxhDJxIqs0gEDAyT1Gq8Z8Et7YRt4baF9ciysGG5BrRrgEsMRczfUlJDiGyx-dKpOcFDKZRmeqSEXJ55meTRiUr5t-n/KravisTravelAd.png?width=180" class="align-center" width="180"  /></a></p>
        </div>
        </div>
<div class="xg_module module_video" data-module_name="video">
    <div class="xg_module_head">
        <h2>Videos</h2>
    </div>
    <div class="xg_module_body body_large">
  <ul class="clist">
      <li>
        <div class="ib">
                <a href="https://finnishcanadian.com/video/kuoleman-laakson-tuulen-tuiverrus-the-wind-of-death-valley">
        <img  src="https://storage.ning.com/topology/rest/1.0/file/get/1513411418?profile=original&amp;width=136" alt="Kuolemanlaakson tuulen tuiverrus / The wind of Death Valley" width="136" />
    </a>
        </div>
        <div class="tb">
            <h3><a href="https://finnishcanadian.com/video/kuoleman-laakson-tuulen-tuiverrus-the-wind-of-death-valley">
                Kuolemanlaakson tuulen tuiverrus / The wind of Death Valley            </a></h3>
                        <p class="xg_lightfont">
                Added by <a class="xg_lightfont" href="http://finnishcanadian.com/profile/VapaaSana">Kanadan Sanomat</a>                            </p>
                    </div>
    </li>
    </ul><ul class="clist">    <li>
        <div class="ib">
                <a href="https://finnishcanadian.com/video/finnish-guy-teaches-how-to-disco">
        <img  src="https://storage.ning.com/topology/rest/1.0/file/get/1513411509?profile=original&amp;width=136" alt="Finnish guy teaches how to disco" width="136" />
    </a>
        </div>
        <div class="tb">
            <h3><a href="https://finnishcanadian.com/video/finnish-guy-teaches-how-to-disco">
                Finnish guy teaches how to disco            </a></h3>
                        <p class="xg_lightfont">
                Added by <a class="xg_lightfont" href="http://finnishcanadian.com/profile/2ndy4wpuba0jb">Kanadan Sanomat</a>                            </p>
                    </div>
    </li>
    </ul><ul class="clist">  </ul>
</div>
        <div class="xg_module_foot">
            <ul>
                <li class="left"><a class="xg_sprite xg_sprite-add" href="https://finnishcanadian.com/video/video/chooseUploader">Add Videos</a></li>
                <li class="right"><a href="https://finnishcanadian.com/video/video">View All</a></li>
                                    <li class="right video-facebook-share" style="display:none; margin-right:10px;"><a target="_blank"
                        href="https://www.facebook.com/share.php?u=https%3A%2F%2Ffinnishcanadian.com%2Fvideo%2Fvideo%3Ffrom%3Dfb"><img src="https://static.ning.com/socialnetworkmain/widgets/index/gfx/icon/facebook.gif?xn_version=2156446720" alt="Facebook" /></a></li>
                    <script>
                        xg.addOnRequire(function () {
                            x$('.module_video').mouseover(function () { x$(this).find('.video-facebook-share').show(); })
                                    .mouseout(function () { x$(this).find('.video-facebook-share').hide(); });
                        });
                    </script>
                            </ul>
        </div>
    </div>
    <div class="xg_module module_forum indented_content" data-module_name="forum">
            <div class="xg_module_head">
            <h2>Forum</h2>
        </div>
        <div class="xg_module_body">
                <div class="vcard">
                    <div class="author"><span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/FinnGoodsSales"  title="FinnGoods Sales"><span class="table_img dy-avatar dy-avatar-32 "><img  class="photo photo" src="https://storage.ning.com/topology/rest/1.0/file/get/1552085627?profile=RESIZE_48X48&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a></span></div>
                <div class="topic indent">
            <h3>
                <a href="https://finnishcanadian.com/forum/topics/goodies-from-finland-and-sweden" _snid="6417497:Topic:25095">Fall Order of Finnish and Swedish Goodies in Canada</a>
                    <small class="nobr" >2&nbsp;Replies</small>
            </h3>
            <p class="indent">Finnish and Swedish products from FinnGoods shipped anywhere in Canada. We are located in Vancouver area and carry most popular Finnish and Swedish products such as Organic Fazer Rye Bread…<a href="https://finnishcanadian.com/forum/topics/goodies-from-finland-and-sweden" class="xj_expandable continue-link">Continue</a></p><p>Tags: <a href="https://finnishcanadian.com/forum/topic/listForTag?tag=Finntoast">Finntoast</a></p>            <p class="dy-small xg_lightfont indent ">
                    Started by FinnGoods Sales in <a href="https://finnishcanadian.com/forum/categories/buy-sell-trade/listForCategory">Buy, Sell &amp; Trade</a>. <a href="https://finnishcanadian.com/forum/topics/goodies-from-finland-and-sweden/showLastReply">Last reply</a> by FinnGoods Sales Sep 7.            </p>
                    </div>
    </div>
    <div class="vcard">
                    <div class="author"><span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/JouniPalonen"  title="Jouni Palonen"><span class="table_img dy-avatar dy-avatar-32 "><img  class="photo photo" src="https://storage.ning.com/topology/rest/1.0/file/get/1552088760?profile=RESIZE_48X48&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a></span></div>
                <div class="topic indent">
            <h3>
                <a href="https://finnishcanadian.com/forum/topics/tietoja-enostani-etsiskelen" _snid="6417497:Topic:44914">Tietoja enostani etsiskelen</a>
                            </h3>
            <p class="indent">Tietoja enostani Erkki Linnala etsiskelen . Thunder Bayssa ilmeisesti viimeiset päivänsä viettänyt. Riverside Cementeryyn haudattu.Yleensä kiinnostaisi missä päin asustellut? Erkki oli syntynyt…<a href="https://finnishcanadian.com/forum/topics/tietoja-enostani-etsiskelen" class="xj_expandable continue-link">Continue</a></p>            <p class="dy-small xg_lightfont indent ">
                    Started by Jouni Palonen in <a href="https://finnishcanadian.com/forum/categories/miscellaneous-1/listForCategory">Miscellaneous</a> Jul 2.            </p>
                    </div>
    </div>
    <div class="vcard">
                    <div class="author"><span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/Vilukko"  title="Vilukko"><span class="table_img dy-avatar dy-avatar-32 "><img  class="photo photo" src="https://storage.ning.com/topology/rest/1.0/file/get/1552091868?profile=RESIZE_48X48&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a></span></div>
                <div class="topic indent">
            <h3>
                <a href="https://finnishcanadian.com/forum/topics/ruisjauhoja-vailla" _snid="6417497:Topic:42616">Ruisjauhoja vailla</a>
                    <small class="nobr" >1&nbsp;Reply</small>
            </h3>
            <p class="indent">Mistä oikein löydän ruisjauhoja Quebec Citystä? Olen käynyt jo ties kuinka monessa putiikissa ja marketissa enkä ole nähnyt niitä myytävän. Tietysti ruisleipäkin kelpaisi ensisijaisesti, mutta sen…<a href="https://finnishcanadian.com/forum/topics/ruisjauhoja-vailla" class="xj_expandable continue-link">Continue</a></p><p>Tags: <a href="https://finnishcanadian.com/forum/topic/listForTag?tag=rye">rye</a>, <a href="https://finnishcanadian.com/forum/topic/listForTag?tag=quebec">quebec</a>, <a href="https://finnishcanadian.com/forum/topic/listForTag?tag=ruisleip%C3%A4">ruisleip&auml;</a>, <a href="https://finnishcanadian.com/forum/topic/listForTag?tag=ruis">ruis</a></p>            <p class="dy-small xg_lightfont indent ">
                    Started by Vilukko in <a href="https://finnishcanadian.com/forum/categories/food-entertainment/listForCategory">Food &amp; Entertainment</a>. <a href="https://finnishcanadian.com/forum/topics/ruisjauhoja-vailla/showLastReply">Last reply</a> by Kanadan Sanomat Jan 23.            </p>
                    </div>
    </div>
    <div class="vcard">
                    <div class="author"><span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/ERantala"  title="E.Rantala"><span class="table_img dy-avatar dy-avatar-32 "><img  class="photo photo" src="https://api.ning.com/files/XbMaCfkr2XPXkkl6IO6Q2yqB4IxyYcN1maQeXcJnqsFySyQzlRCnQGRhdOiKb-vYf9*2ix-MWXHCCjrRdtHCuspmSuIGaUqA/FCProfile2.jpg?width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a></span></div>
                <div class="topic indent">
            <h3>
                <a href="https://finnishcanadian.com/forum/topics/mahdollinen-muutto-kanadaan" _snid="6417497:Topic:41197">Mahdollinen muutto kanadaan</a>
                    <small class="nobr" >1&nbsp;Reply</small>
            </h3>
            <p class="indent">Hei arvon foorumilaiset.Olisi kiinnostusta tietää mitä kaikkea tarvisin siihen jos muuttaisin johonkin päin kanadaa? Ei ole siis vielä todellakaa varmaa mutta alustaavasti kyselen. Miten helppoa on…<a href="https://finnishcanadian.com/forum/topics/mahdollinen-muutto-kanadaan" class="xj_expandable continue-link">Continue</a></p>            <p class="dy-small xg_lightfont indent ">
                    Started by E.Rantala in <a href="https://finnishcanadian.com/forum/categories/miscellaneous-1/listForCategory">Miscellaneous</a>. <a href="https://finnishcanadian.com/forum/topics/mahdollinen-muutto-kanadaan/showLastReply">Last reply</a> by Vilukko Nov 21, 2018.            </p>
                    </div>
    </div>
        </div>
            <div class="xg_module_foot">
            <ul>
                                    <li class="left"><a href="https://finnishcanadian.com/main/authorization/signUp?target=https%3A%2F%2Ffinnishcanadian.com%2Fforum%2Ftopic%2Fnew%3Ftarget%3Dhttps%253A%252F%252Ffinnishcanadian.com%252Fevents%252Ffsc-n-toronton-suomalaisen-teatterin-80-vuotisjuhlan-ytelm" dojoType="PromptToJoinLink" _joinPromptText="Please sign up or sign in to complete this step." _hasSignUp="true" _signInUrl="https://finnishcanadian.com/main/authorization/signIn?target=https%3A%2F%2Ffinnishcanadian.com%2Fforum%2Ftopic%2Fnew%3Ftarget%3Dhttps%253A%252F%252Ffinnishcanadian.com%252Fevents%252Ffsc-n-toronton-suomalaisen-teatterin-80-vuotisjuhlan-ytelm" class="xg_sprite xg_sprite-add xj_new_topic_link">Add a Discussion</a></li>
                                <li class="right"><a href="https://finnishcanadian.com/forum">View All</a></li>
            </ul>
        </div>    </div>
</div>
                    </div>
                </div>
            </div>
            <div id="xg_foot">
                <div id="xg_footcontent">
                    <div class="xj_foot_content"><p class="left">
    © 2019             &nbsp; Created by <a href="/profile/2ndy4wpuba0jb">Kanadan Sanomat</a>.            &nbsp;
    Powered by<a class="poweredBy-logo" href="https://www.ning.com/" title="" alt="" rel="dofollow">
    <img class="poweredbylogo" width="87" height="15" src="https://static.ning.com/socialnetworkmain/widgets/index/gfx/Ning_MM_footer_wht@2x.png?xn_version=2105418020"
         title="Ning Website Builder" alt="Website builder | Create website | Ning.com">
</a>    </p>
    <p class="right xg_lightfont">
                    <a href="https://finnishcanadian.com/main/embeddable/list">Badges</a> &nbsp;|&nbsp;
                        <a href="https://finnishcanadian.com/main/authorization/signUp?target=https%3A%2F%2Ffinnishcanadian.com%2Fmain%2Findex%2Freport" dojoType="PromptToJoinLink" _joinPromptText="Please sign up or sign in to complete this step." _hasSignUp="true" _signInUrl="https://finnishcanadian.com/main/authorization/signIn?target=https%3A%2F%2Ffinnishcanadian.com%2Fmain%2Findex%2Freport">Report an Issue</a> &nbsp;|&nbsp;
                        <a href="https://finnishcanadian.com/main/authorization/termsOfService?previousUrl=https%3A%2F%2Ffinnishcanadian.com%2Fevents%2Ffsc-n-toronton-suomalaisen-teatterin-80-vuotisjuhlan-ytelm">Terms of Service</a>
            </p>
</div>
                </div>
            </div>
			<div id="xg_ad_below_footer" class="xg_ad xj_ad_below_footer">
				<div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p></p>
        </div>
        </div>

			</div>
        </div>
    </div>
    <div class="xj_after_content"><div id="xj_baz17246" class="xg_theme"></div>
<div id="xg_overlay" style="display:none;">
<!--[if lte IE 6.5]><iframe></iframe><![endif]-->
</div>
<!--googleoff: all--><noscript>
	<style type="text/css" media="screen">
        #xg { position:relative;top:120px; }
        #xn_bar { top:120px; }
	</style>
	<div class="errordesc noscript">
		<div>
            <h3><strong>Hello, you need to enable JavaScript to use finnishcanadian.com.</strong></h3>
            <p>Please check your browser settings or contact your system administrator.</p>
			<img src="/xn_resources/widgets/index/gfx/jstrk_off.gif" alt="" height="1" width="1" />
		</div>
	</div>
</noscript><!--googleon: all-->
<script type="text/javascript" src="https://static.ning.com/socialnetworkmain/widgets/lib/core.min.js?xn_version=2578747660"></script>        <script>
            var sources = ["https:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery-ui.min.js?xn_version=2186421962","https:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/modernizr\/modernizr.custom.js?xn_version=201910090455","https:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jstorage.min.js?xn_version=1968060033","https:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.autoResize.js?xn_version=201910090455","https:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.jsonp.min.js?xn_version=1071124156","https:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/Base64.js?xn_version=201910090455","https:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.ui.widget.js?xn_version=201910090455","https:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.iframe-transport.js?xn_version=201910090455","https:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.fileupload.js?xn_version=201910090455","https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/3420205386?profile=original&r=1565593893","https:\/\/api.ning.com:\/files\/nqvogvXnKSLihNfRtAigNW-X16FUqJ13hZzohzvsEZMBtGUuC15rTMBp5Jc8GwHRwSLkthIlnA*7COCPiFBiDWukaFXB0Gtm\/set_oldchat_min.js?r=1497964774","https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/3420208388?profile=original&r=1565593900","https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/3420207602?profile=original&r=1565594197"];
            var numSources = sources.length;
                        var heads = document.getElementsByTagName('head');
            var node = heads.length > 0 ? heads[0] : document.body;
            var onloadFunctionsObj = {};

            var createScriptTagFunc = function(source) {
                var script = document.createElement('script');
                
                script.type = 'text/javascript';
                                var currentOnLoad = function() {xg._loader.onLoad(source);};
                if (script.readyState) { //for IE (including IE9)
                    script.onreadystatechange = function() {
                        if (script.readyState == 'complete' || script.readyState == 'loaded') {
                            script.onreadystatechange = null;
                            currentOnLoad();
                        }
                    }
                } else {
                   script.onerror = script.onload = currentOnLoad;
                }

                script.src = source;
                node.appendChild(script);
            };

            for (var i = 0; i < numSources; i++) {
                                xg._loader.loading(sources[i]);
                createScriptTagFunc(sources[i]);
            }
        </script>
    <script type="text/javascript">
if (!ning._) {ning._ = {}}
ning._.compat = { encryptedToken: "<empty>" }
ning._.CurrentServerTime = "2019-10-12T19:05:42+00:00";
ning._.probableScreenName = "";
ning._.domains = {
    base: 'ning.com',
    ports: { http: '80', ssl: '443' }
};
ning.loader.version = '201910090455'; // DEP-191009_1:0 33
djConfig.parseWidgets = false;
</script>
    <script type="text/javascript">
        xg.token = '';
xg.canTweet = false;
xg.cdnHost = 'static.ning.com';
xg.version = '201910090455';
xg.useMultiCdn = true;
xg.staticRoot = 'socialnetworkmain';
xg.xnTrackHost = null;
    xg.cdnDefaultPolicyHost = 'static';
    xg.cdnPolicy = [];
xg.global = xg.global || {};
xg.global.currentMozzle = 'events';
xg.global.userCanInvite = false;
xg.global.requestBase = '';
xg.global.locale = 'en_US';
xg.num_thousand_sep = ",";
xg.num_decimal_sep = ".";
(function() {
    dojo.addOnLoad(function() {
        if(window.bzplcm) { window.bzplcm.ts('hr'); window.bzplcm._profileSend(); }
            });
            ning.loader.require('xg.shared.PostToFacebookStreamLink', 'xg.index.facebookLike', function() { xg._loader.onLoad('xnloader'); });
    })();    </script>
    <div class="xg_chat chatFooter signedOut" style="font-family:'Lucida Grande','Lucida Sans',Verdana,sans-serif">
        <div id="userListContainer" class="xg_verticalPane xg_userWidth">
            <div class="xg_chatBar xg_bottomBar xg_userBar">
                <a class="xg_info xg_info_full" href="/main/authorization/signIn?chat=true">Sign in to chat!</a>            </div>
        </div>
    </div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24181620-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><script>
    document.addEventListener("DOMContentLoaded", function () {
        if (!dataLayer) {
            return;
        }
        var handler = function (event) {
            var element = event.currentTarget;
            if (element.hasAttribute('data-track-disable')) {
                return;
            }
            var options = JSON.parse(element.getAttribute('data-track'));
            dataLayer.push({
                'event'         : 'trackEvent',
                'eventType'     : 'googleAnalyticsNetwork',
                'eventCategory' : options && options.category || '',
                'eventAction'   : options && options.action || '',
                'eventLabel'    : options && options.label || '',
                'eventValue'    : options && options.value || ''
            });
        };
        var elements = document.querySelectorAll('[data-track]');
        for (var i = 0; i < elements.length; i++) {
            elements[i].addEventListener('click', handler);
        }
    });
</script>

</div>
</body>
</html>
