<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head data-layout-view="default" class="xj_layout_head">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T5W4WQ');</script>
<!-- End Google Tag Manager -->
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>Thunder Bayn Pelimannien Suomi 100 -konserttikiertue Suomeen - finnishcanadian.com</title>
    <link rel="icon" href="https://finnishcanadian.com/favicon.ico" type="image/x-icon" />
    <link rel="SHORTCUT ICON" href="https://finnishcanadian.com/favicon.ico" type="image/x-icon" />
    <meta name="description" content="Matkamuistelot osa 2/2
Teksti: Kauko Ylinen
Kuvat: Thunder Bayn Pelimannien arkisto
(Artikkeli julkaistu Kanadan Sanomien numerossa 48, 28.11.2017. Artikkelin…" />
<meta name="title" content="Thunder Bayn Pelimannien Suomi 100 -konserttikiertue Suomeen" />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://finnishcanadian.com/profiles/blogs/thunder-bayn-pelimannien-suomi-100-konserttikiertue-suomeen-1" />
<meta property="og:title" content="Thunder Bayn Pelimannien Suomi 100 -konserttikiertue Suomeen" />
<meta property="og:image" content="http://api.ning.com:80/files/w5H0-bi4TxmaJL6QeQEvv0t0y1SXIICT4Znuq8-3hJlTwCHwawQ-bKAjrBG5NEjxUU2Vm0GG1zgCY3V7b36tc1h1Cq5RcxTW/KokosoittajakaartiSeinajoella.jpg?width=750">
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Thunder Bayn Pelimannien Suomi 100 -konserttikiertue Suomeen" />
<meta name="twitter:description" content="Matkamuistelot osa 2/2
Teksti: Kauko Ylinen
Kuvat: Thunder Bayn Pelimannien arkisto
(Artikkeli julkaistu Kanadan Sanomien numerossa 48, 28.11.2017. Artikkelin…" />
<meta name="twitter:image" content="http://api.ning.com:80/files/w5H0-bi4TxmaJL6QeQEvv0t0y1SXIICT4Znuq8-3hJlTwCHwawQ-bKAjrBG5NEjxUU2Vm0GG1zgCY3V7b36tc1h1Cq5RcxTW/KokosoittajakaartiSeinajoella.jpg?width=750" />
<link rel="image_src" href="http://api.ning.com:80/files/w5H0-bi4TxmaJL6QeQEvv0t0y1SXIICT4Znuq8-3hJlTwCHwawQ-bKAjrBG5NEjxUU2Vm0GG1zgCY3V7b36tc1h1Cq5RcxTW/KokosoittajakaartiSeinajoella.jpg?width=750" />
<script type="text/javascript">
    djConfig = { preventBackButtonFix: false, isDebug: false }
ning = {"CurrentApp":{"premium":true,"iconUrl":"http:\/\/api.ning.com\/icons\/appatar\/6417497?default=6417497&width=64&height=64","url":"httpsfinnishcanadian.ning.com","domains":["finnishcanadian.com"],"online":true,"privateSource":true,"id":"finnishcanadian","appId":"6417497","description":"finnishcanadian.com is owned by Vapaa Sana Press Ltd, the publisher of the Kanadan Sanomat weekly newspaper. Please join us today!","name":"finnishcanadian.com","owner":"2ndy4wpuba0jb","createdDate":"2011-06-23T22:32:29.819Z","runOwnAds":false,"category":{"Vapaa":null,"Kanadan":null,"canada":null,"finnish":null,"canadian":null,"Sana":null,"Sanomat":null,"kanadansuomalaiset":null,"in":null,"finns":null},"tags":["Vapaa","Kanadan","canada","finnish","canadian","Sana","Sanomat","kanadansuomalaiset","in","finns"]},"CurrentProfile":null,"maxFileUploadSize":5};
        (function(){
            if (!window.ning) { return; }

            var age, gender, rand, obfuscated, combined;

            obfuscated = document.cookie.match(/xgdi=([^;]+)/);
            if (obfuscated) {
                var offset = 100000;
                obfuscated = parseInt(obfuscated[1]);
                rand = obfuscated / offset;
                combined = (obfuscated % offset) ^ rand;
                age = combined % 1000;
                gender = (combined / 1000) & 3;
                gender = (gender == 1 ? 'm' : gender == 2 ? 'f' : 0);
                ning.viewer = {"age":age,"gender":gender};
            }
        })();

        if (window.location.hash.indexOf('#!/') == 0) {
        window.location.replace(window.location.hash.substr(2));
    }
    window.xg = window.xg || {};
xg.captcha = {
    'shouldShow': false,
    'siteKey': '6Ldf3AoUAAAAALPgNx2gcXc8a_5XEcnNseR6WmsT'
};
xg.addOnRequire = function(f) { xg.addOnRequire.functions.push(f); };
xg.addOnRequire.functions = [];
xg.addOnFacebookLoad = function (f) { xg.addOnFacebookLoad.functions.push(f); };
xg.addOnFacebookLoad.functions = [];
xg._loader = {
    p: 0,
    loading: function(set) {  this.p++; },
    onLoad: function(set) {
                this.p--;
        if (this.p == 0 && typeof(xg._loader.onDone) == 'function') {
            xg._loader.onDone();
        }
    }
};
xg._loader.loading('xnloader');
if (window.bzplcm) {
    window.bzplcm._profileCount = 0;
    window.bzplcm._profileSend = function() { if (window.bzplcm._profileCount++ == 1) window.bzplcm.send(); };
}
xg._loader.onDone = function() {
            if(window.bzplcm)window.bzplcm.start('ni');
        xg.shared.util.parseWidgets();    var addOnRequireFunctions = xg.addOnRequire.functions;
    xg.addOnRequire = function(f) { f(); };
    try {
        if (addOnRequireFunctions) { dojo.lang.forEach(addOnRequireFunctions, function(onRequire) { onRequire.apply(); }); }
    } catch (e) {
        if(window.bzplcm)window.bzplcm.ts('nx').send();
        throw e;
    }
    if(window.bzplcm) { window.bzplcm.stop('ni'); window.bzplcm._profileSend(); }
};
window.xn = { track: { event: function() {}, pageView: function() {}, registerCompletedFlow: function() {}, registerError: function() {}, timer: function() { return { lapTime: function() {} }; } } };</script>
<meta name="medium" content="blog" /><link rel="alternate" type="application/atom+xml" title="Kanadan Sanomat&#039;s Posts - finnishcanadian.com" href="https://finnishcanadian.com/profiles/blog/feed?user=2ndy4wpuba0jb&amp;xn_auth=no" /><link rel="alternate" type="application/atom+xml" title="Comments - Thunder Bayn Pelimannien Suomi 100 -konserttikiertue Suomeen - finnishcanadian.com" href="https://finnishcanadian.com/profiles/comment/feed?attachedTo=6417497%3ABlogPost%3A41270&amp;xn_auth=no" /><link rel="alternate" type="application/atom+xml" title="Forum - finnishcanadian.com" href="https://finnishcanadian.com/forum/topic/list?feed=yes&amp;xn_auth=no" />
<style type="text/css" media="screen,projection">
@import url(https://static.ning.com/socialnetworkmain/widgets/index/css/common-982.min.css?xn_version=625872422);
@import url(https://static.ning.com/socialnetworkmain/widgets/profiles/css/component.min.css?xn_version=467783652);
@import url(https://static.ning.com/socialnetworkmain/widgets/chat/css/bottom-bar.min.css?xn_version=512265546);

</style>

<style type="text/css" media="screen,projection">
@import url(https://storage.ning.com/topology/rest/1.0/file/get/419669309?profile=original&xn_version=201812190723);

</style>

<style type="text/css" media="screen,projection">
@import url(https://static.ning.com/socialnetworkmain/widgets/index/css/icon/icons-09c.min.css?xn_version=2970116381);
@import url(https://static.ning.com/socialnetworkmain/widgets/index/css/link-hover.min.css?xn_version=4067210475);
@import url(https://api.ning.com/files/ou2dKjFnSwvj47qxgH1uqnIZHfGMRzneUEwlL45U4qen7zBg6x0S2PBZBl4Hnp42e1jAddgEs6VV8HNS4w2PixMM5x3JN8sf/1070216698.css?xn_version=201812190723);

</style>

<!--[if IE 6]>
    <link rel="stylesheet" type="text/css" href="https://static.ning.com/socialnetworkmain/widgets/index/css/common-ie6.min.css?xn_version=463104712" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="https://static.ning.com/socialnetworkmain/widgets/index/css/common-ie7.css?xn_version=2712659298" />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://finnishcanadian.com/profiles/blog/rsd" />
<script type="text/javascript">(function(a,b){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4)))window.location.replace(b)})(navigator.userAgent||navigator.vendor||window.opera,'https://finnishcanadian.com/m/blogpost?id=6417497%3ABlogPost%3A41270');</script></head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5W4WQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div class="xj_before_content"><div id='fb-root'></div>
<script>
  window.fbAsyncInit = function () {
    FB.init({
      appId      : '228603040566306', 
      status     : true,   
      cookie     : true,   
      xfbml      : true, 
      version    : 'v2.3'  
    });
    var n = xg.addOnFacebookLoad.functions.length;
    for (var i = 0; i < n; i++) {
      xg.addOnFacebookLoad.functions[i]();
    }
    xg.addOnFacebookLoad = function (f) { f(); };
    xg.addOnFacebookLoad.functions = [];
  };
  (function() {
    var e = document.createElement('script');
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    e.async = true;
    document.getElementById('fb-root').appendChild(e);
  })();
</script>        <div id="xn_bar">
            <div id="xn_bar_menu">
                <div id="xn_bar_menu_branding" >
                                    </div>

                <div id="xn_bar_menu_more">
                    <form id="xn_bar_menu_search" method="GET" action="https://finnishcanadian.com/main/search/search">
                        <fieldset>
                            <input type="text" name="q" id="xn_bar_menu_search_query" value="Search finnishcanadian.com" _hint="Search finnishcanadian.com" accesskey="4" class="text xj_search_hint" />
                            <a id="xn_bar_menu_search_submit" href="#" onclick="document.getElementById('xn_bar_menu_search').submit();return false">Search</a>
                        </fieldset>
                    </form>
                </div>

                            <ul id="xn_bar_menu_tabs">
                                            <li><a href="https://finnishcanadian.com/main/authorization/signUp?target=https%3A%2F%2Ffinnishcanadian.com%2Fprofiles%2Fblogs%2Fthunder-bayn-pelimannien-suomi-100-konserttikiertue-suomeen-1">Sign Up</a></li>
                                                <li><a href="https://finnishcanadian.com/main/authorization/signIn?target=https%3A%2F%2Ffinnishcanadian.com%2Fprofiles%2Fblogs%2Fthunder-bayn-pelimannien-suomi-100-konserttikiertue-suomeen-1">Sign In</a></li>
                                    </ul>
                        </div>
        </div>
        </div>
    <div class="xg_theme" data-layout-pack="brutus">
        <div id="xg_themebody">
            <div id="xg_ad_above_header" class="xg_ad xj_ad_above_header">
                    <div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p><a href="https://api.ning.com/files/y3Xh2fq7BVCNNCB46MR6Il9ljHWArQqBB5P0LyVPaAp*RHudiAsjXRCLTy7RY3OjU*-MAo7s3bvMVWkaTpS6hZXCyDLxYezS/KSfincdnbanner.jpg" target="_self"><img src="https://api.ning.com/files/y3Xh2fq7BVCNNCB46MR6Il9ljHWArQqBB5P0LyVPaAp*RHudiAsjXRCLTy7RY3OjU*-MAo7s3bvMVWkaTpS6hZXCyDLxYezS/KSfincdnbanner.jpg?width=980" width="980" class="align-center"  /></a></p>
        </div>
        </div>

                </div>        
            <div id="xg_head">
                <div id="xg_masthead">
                    <h1 id="xg_sitename" class="xj_site_name"><a id="application_name_header_link" href="/"><img src="https://api.ning.com/files/Xl*BXDCLyD8ncbEyDGA4oJOhe7qlfdA9Zwsh1AvA6L11biq24mSXbcgIBDpoAULpXO2QcwhJdNKP6jhimT8dUOTF5uPg1-Up/FC375.png" alt="finnishcanadian.com"></a></h1>
                    <p id="xg_sitedesc" class="xj_site_desc"></p>
                </div>
                <div id="xg_navigation" class="xj_navigation"><ul>
    <li id="xg_tab_main" class="xg_subtab"><a href="/"><span>Main</span></a></li><li id="xg_tab_profile" class="xg_subtab"><a href="/profiles"><span>My Page</span></a></li><li id="xg_tab_members" class="xg_subtab"><a href="/profiles/members/"><span>Members</span></a></li><li id="xg_tab_photo" class="xg_subtab"><a href="/photo"><span>Photos</span></a></li><li id="xg_tab_video" class="xg_subtab"><a href="/video"><span>Videos</span></a></li><li id="xg_tab_blogs" class="xg_subtab this"><a href="/profiles/blog/list"><span>Blogs</span></a></li><li id="xg_tab_forum" class="xg_subtab"><a href="/forum"><span>Forum</span></a></li><li id="xg_tab_events" class="xg_subtab"><a href="/events"><span>Events</span></a></li><li id="xg_tab_chat" class="xg_subtab"><a href="/chat"><span>Chat</span></a></li><li id="xg_tab_xn0" class="xg_subtab"><a href="/page/clubs-and-organizations"><span>Clubs and Organizations</span></a></li><li id="xg_tab_http://os.ning.com/ningapps/youtube/gadget.xml?ning-app-status=network" class="xg_subtab"><a href="/opensocial/ningapps/show?appUrl=http%3A%2F%2Fos.ning.com%2Fningapps%2Fyoutube%2Fgadget.xml%3Fning-app-status%3Dnetwork&amp;owner=2ndy4wpuba0jb"><span>YouTube</span></a></li><li id="xg_tab_leaderboards" class="xg_subtab"><a href="/leaderboards"><span>Leaderboards</span></a></li><li id="xg_tab_xn1" class="xg_subtab"><a href="/page/contact-us"><span>Contact Us</span></a></li></ul>
</div>
            </div>
            <div id="xg_ad_below_header" class="xg_ad xj_ad_below_header dy-displaynone">
                        
                    </div>
            <div id="xg" class="xg_widget_profiles xg_widget_profiles_blog xg_widget_profiles_blog_show">
            	 
                <div id="xg_body">
                   
                    <div class="xj_notifications"></div>
                    <div class="xg_column xg_span-16" id="column1">
                        <div id="xg_canvas" class="xj_canvas">
                            <ul class="navigation easyclear"><li><a href="https://finnishcanadian.com/profiles/blog/list">All Blog Posts</a></li><li><a href="https://finnishcanadian.com/profiles/blog/list?my=1">My Blog</a></li><li class="right  xg_lightborder navbutton"><a href="https://finnishcanadian.com/profiles/blog/new" class="xg_sprite xg_sprite-add">Add</a></li></ul>
<div class="xg_module xg_blog xg_blog_detail xg_blog_mypage xg_module_with_dialog">
        <div class="xg_headline xg_headline-img xg_headline-2l">
    <div class="ib"><span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/2ndy4wpuba0jb"  title="Kanadan Sanomat"><span class="table_img dy-avatar dy-avatar-64 "><img  class="photo photo" src="https://api.ning.com/files/7j71GRa9aZIid-txJenr-PF5-CDjdVjpwbWiOqGAWu2VTyouFfckWT45BmZGGnOv6wvJqeeUkSiFDojpDEhJ5ZPI8mvUyJxU/1243413127.jpeg?xgip=0%3A0%3A183%3A183%3B%3B&amp;width=64&amp;height=64&amp;crop=1%3A1" alt="" /></span></a></span></div>
<div class="tb"><h1>Thunder Bayn Pelimannien Suomi 100 -konserttikiertue Suomeen</h1>
        <ul class="navigation byline">
            <li><a class="nolink">Posted by </a><a href="/profile/2ndy4wpuba0jb">Kanadan Sanomat</a><a class="nolink"> on November 28, 2017 at 6:30pm</a></li>
            <li><a class="xg_sprite xg_sprite-view" href="https://finnishcanadian.com/profiles/blog/list?user=2ndy4wpuba0jb">View Blog</a></li>
        </ul>
    </div>
</div>
    <div class="xg_module_body">
        <div class="postbody">
                    <div class="xg_user_generated">
                <p><strong>Matkamuistelot osa 2/2</strong></p>
<p>Teksti: Kauko Ylinen</p>
<p>Kuvat: Thunder Bayn Pelimannien arkisto</p>
<p><span>(Artikkeli julkaistu Kanadan Sanomien numerossa 48, 28.11.2017. Artikkelin ensimmäinen osa julkaistiin viikkoa aikaisemmin numerossa 47, 21.11.2017.)</span></p>
<p></p>
<p><span><a href="https://api.ning.com/files/w5H0-bi4TxmaJL6QeQEvv0t0y1SXIICT4Znuq8-3hJlTwCHwawQ-bKAjrBG5NEjxUU2Vm0GG1zgCY3V7b36tc1h1Cq5RcxTW/KokosoittajakaartiSeinajoella.jpg" target="_self"><img src="https://api.ning.com/files/w5H0-bi4TxmaJL6QeQEvv0t0y1SXIICT4Znuq8-3hJlTwCHwawQ-bKAjrBG5NEjxUU2Vm0GG1zgCY3V7b36tc1h1Cq5RcxTW/KokosoittajakaartiSeinajoella.jpg?width=750" width="750" class="align-full"/></a></span></p>
<p>Koko soittajakaarti Seinäjoella.</p>
<p></p>
<p>Helsingistä matka jatkui Lappajärvelle, jossa vietimme seuraavat kolme yötä. Sieltä sitten ajelimme Kaustisille. Matkalla ihailimme suomalaisia maisemia ja hyvin hoidettuja maataloja ja kyläyhteisöjä. Matkalla täytyy myös syödä, joten poikkesimme Koskuella Juustoportissa päivällisellä. Sieltä jatkoimme Kurikkaan, josta saimme Kurikan Soittokunnan musiikkitelineet lainaksi. Olikin jo myöhä kun saavuimme Lappajärvelle. Joku kerkesi kyllä vielä käväistä saunassa ja uimassa.</p>
<p><strong>Kaustisten kansanmusiikkijuhlat</strong></p>
<p>Tiistaina 11. heinäkuuta saavuimme Kaustisille. Ihmettelimme, että kuinka niin pieneen kylään mahtuu niin iso musiikkifestivaali. Tietojemme mukaan Kaustisten kansanmusiikkijuhlille tänä vuonna osallistuisi yli 600 pelimanniporukkaa ja ammattilaiset päälle. Heillä on siellä lähemmäs 30 esiintymispaikkaa, osa toki pieniä. Juhlat kuitenkin kestävät koko viikon ja menevät yleensä aamu kymmenestä ilta yhteentoista.</p>
<p>Katselimme siellä muita esiintyjiä ja tietenkin tehtiin uusia tuttavuuksia – sekä syötiin ja juotiin.</p>
<p>Ensimmäinen konserttimme oli kello 20:00-21:30 Soittosalissa, joka oli aika iso luokkahuone Kaustisten Musiikkilukion tiloissa. Konserttimme nimenä oli <em>Iltamat Bay Streetilla</em>. Heti konsertin alussa meitä odotti yllätys, kun Kanadan Suomen-suurlähettiläs <strong>Andrée Noëlle Cooligan</strong> tuli yleisöstä puheilleni ja esitteli itsensä. Hän sanoi olleensa Kokkolassa konferenssissa ja siellä nähneensä Kaustisten mainoksen, jossa oli maininta esiintyjistä Thunder Baysta. Mikä hieno yllätys! Esittelin sitten hänet yleisölle ja tunsimme ylpeyttä saatuamme tällaisen huomionosoituksen. Toihan hän meille tervetuliaisiakin, pullon Koskenkorvaa, jota ei kuitenkaan saanut korkata ennen kuin esiintymiset olivat ohi.</p>
<p>Aloitimme soittamalla muutaman kappaleen suomalaista kansanmusiikkia. Luokkahuone oli kuin nuijalla täyteen lyöty, ja myös käytävä tuntui olevan yleisöä ihan pullollaan. Huone alkoi lämmitä ja kuuma oli, piti avata kaikki ikkunat. Esiintymislava oli pieni näin suurelle porukalle, ja täytyi käyttää vähän mielikuvitusta että kaikki mahduttiin. Kutsuimme Musiikkijuhlien esiintymisistä huolehtivan <strong>Salla Sepän</strong> lavalle. Kaustisten musiikkijuhlat juhlivat tänä vuonna 50-vuotistaivaltaan ja päätimme luovuttaa Veijo Holopaisen veistämän puulusikan Pelimannien leimalla järjestäjille muistoksi vierailustamme.  </p>
<p>Ohjelma jatkui Veijon yksinpuhelulla, jossa hän käytti fingliskaa pääkielenä. Yleisöllä tuntui olevan hauskaa, Veijo on hyvä esiintymään. Seuraavaksi <strong>Ken Jakobson</strong> vaimonsa <strong>Nancyn</strong> kanssa esitti vanhaa kanadalaista kansanmusiikkia, Ken viululla ja Nancy pianolla säestäen. Yleisö nautti myös kovin heidän esityksestään ja jalat löivät tahtia lattiaan. Tämä oli vaihtelua meidän omaan ohjelmaamme. Ilta jatkui suomalaisen musiikin parissa. Esitimme myös edesmenneen jäsenemme <strong>Pentti Junnin</strong> musiikkituotantoa ja lopetimme ohjelman <em>Veteraanin Iltahuutoon</em>. Yleisö nousi seisaalleen ja tuntui että isänmaallisia tuntoja oli ilmassa. Ilta meni tosi hienosti, aplodit eivät meinanneet loppua, vaikka seuraava porukka oli jo tulemassa lavalle.</p>
<p>Siirryimme Juhlapihalle, jossa soittelimme kahden tunnin tanssit. Ulkona oli alkanut hiukan sadella. Onneksi siellä oli katos, jossa saimme soitella, etteivät nuotit ja instrumentit kastuneet. Tanssilava oli pian täynnä porukkaa sateesta huolimatta ja ihan tuntui, että yleisö olisi tanssahdellut ahkerammin kun sateli hiukan. Varmaan monet olivat vaan lähteneet tanssimaan. Olihan vielä ihan valoisaa, vaikka kello lähenteli 11:sta illalla. Siitä taas kerättiin kimpsut ja kampsut bussiin ja ajeltiin Lappajärvelle. Oli ollut todella mielenkiintoinen mutta raskaskin päivä – ja nukutti kovasti kun pääsi sänkyyn.</p>
<p>Seuraavana päivänä esiintyminen Kaustisilla oli kello 14:30 Keski-Pohjanmaa Areenalla. Saavuimme sinne hyvissä ajoin ja katselimme muita esiintyjiä, joita oli paljon ja mitä erilaisempia. Tälle Areenalle mahtuu siinä 7 000 henkeä, ja oli siellä myös hyvät äänenvahvistuslaitteet ja käyttäjät. Esitimme seuraavat kappaleet<em>: Polvitupsuvalssi</em>, humppa <em>Thunder Bayssa tavataan</em> ja <strong>Cohenin</strong> <em>Hallelujah</em>, jonka <strong>Marita Jämsä</strong> lauloi tosi nätisti. Lopetimme sitten kappaleella <em>Olen suomalainen</em>.</p>
<p><strong>Ilmajoki, Teuva, Kurikka, Kauhava – here we come</strong></p>
<p>Seuraavana päivänä sitten ajeltiin Ilmajoelle, jossa seuraavat kahdeksan yötä osa porukkaa vietti.                          </p>
<p>Torstaina 13. heinäkuuta aloitimme soitot pikkuporukalla Yli-Lauroselan museossa, jossa Ilmajoen Kulttuuriseura järjestää torstaisin musiikillisia kahvitilaisuuksia. Konserttiohjelma jatkui sitten Ilmajoen kirkossa Suomi 100 -ohjelmistolla. Kirkkoon oli saapunut runsaasti yleisöä, jolta saamamme palautteen mukaan soittelot menivät jälleen hienosti. Vanhat kirkot, kuten tämä Ilmajoen kirkko, ovat tosi mahtavia arkkitehtuurisesti ja meihin Suomessa syntyneisiin niissä konsertoiminen teki valtavan vaikutuksen. Konsertin jälkeen ihmiset tulivat jututtamaan jäseniämme ja kuulemaan kuulumisia. Myös Ilmajoen seurakunta tarjosi seurakuntakeskuksessa meille kahvit hyvien voileipien kera.</p>
<p>Perjantaina 14. päivä oli sitten aikaa vähän huilata, kun seuraava konsertti Teuvallalla oli vasta iltasella kello 19:00. Teuvan kirkko on todella iso ja tavallisesta neliristin muodosta poikkeava. Siellä meidät vastaan ottivat <strong>Matti Saari</strong>, joka oli suurena apuna järjestellen Etelä-Pohjanmaalla asioita ja <strong>Mauno Rinta-Santti</strong>, joka on pari kertaa vieraillut Thunder Bayssa ja ollut Pelimannien kanssa jopa Galgaryn Suurjuhlilla soittamassa. Konserttiimme osallistui Teuvan Soitinyhtye omilla kappaleillaan ja soitimme jälleen Finlandian yhteissoittona, joka osoittautui taas hyvin vaikuttavaksi päätteeksi ohjelmalle. Yleisöä tuli juttusille kyselemään tunnemmeko sellaisia ja sellaisia henkilöitä. Olisi pitänyt olla kirjuri matkassa, että olisi saanut kaikki terveiset perille. Tässä ne nyt tulee, kaikille tasapuolisesti!</p>
<p>Lauantaina oli sitten jännittävä päivä. Nyt esiinnyttiin minun kotikaupungissani. Ensin Kurikan Museolla Haku päällä -festivaalin kanssa yhteistyössä. Soittelimme siellä suomalaista musiikkia yhdessä ja erikseen Kurikan Pelimannien kanssa. Tämä oli mukava iltapäivä ja miljöö vanhassa maalaiskylämuseossa ja hienolla katetulla esiintymislavalla oli todella mukava. Seuraavaksi suuntasimme Kurikan kirkkoon, joka on rakennettu 100 vuotta ennen minun syntymääni. Kirkossa oli Haku päällä -festivaaliin kytketty ohjelma Oodi Ilolle, jossa myös vahvistettiin yhden pariskunnan avioliitto. Siellä soittelimme vaikuttavan ohjelman, joka oli otettu meidän Suomi 100 -ohjelmasta. Yleisöä oli jälleen runsaasti, ja he olivat tyytyväisiä kuulemaansa. Toimmehan heille terveiset kaikilta siirtolaisilta Thunder Baysta.</p>
<p>Sunnuntaiksi suuntasimme sitten Kauhavalle. Kauhava Big Bandin kanssa meillä oli yhteiskonsertti Nahkalan koululla. Soittelimme ensin oman ohjelmamme ja sen jälkeen Kauhava BB tuli omalla ohjelmallaan. Oli todella ilo soitella tällaisen ammatti Big Bandin kanssa. Olemme olleet heidän kanssaan yhteistyössä vuodesta 2000 kun he vierailivat Thunder Bayssa. Meillä on ollut samoja sovittajia musiikillemme. Konsertin jälkeen BB tarjosi meille illallisen oikein ravintolassa ja ruoka oli tosi hyvää. Oli myös puhetta, että jos tilaisuus tulee ensi kesänä Kauhava BB mahdollisesti tulisi konserttikiertueelle Kanadaan. Mielellämme ottaisimme heidät vieraiksemme.</p>
<p><strong>Seinäjoen vuoro</strong></p>
<p>Seuraava konsertti olikin sitten jo Seinäjoella, Tornavalla. Tämä hieno maalaismaisemapuisto on todella vaikuttava paikka, luonnonkaunis. Konsertti ja tanssit oli järjestetty Paviljongille, johon osallistui myös Seinäjoen kaupungin virallinen edustaja. Aluksi ajattelimme, että mahtaakohan tänne tulla yleisöä lainkaan, kun oli arkipäivä ja varhainen ilta, mutta yhtäkkiä oli tupa täynnä. Konsertin aluksi välitimme terveiset Thunder Bayn kaupungin ystävyyskomitealta ja saimme vietäväksi terveiset Thunder Bayhin. Näin oli yksi virallinen tehtävä täytetty.</p>
<p>Konsertti eteni hyvissä merkeissä ja yleisö aivan eli mukana. Pienellä tauolla Seinäjoen kaupunki tarjosi meille aterian, jonka jälkeen aloitimme tanssit. Yleisö alkoi pyörähdellä musiikkimme tahdissa, ja osa yleisöä vaan nautti musiikista. Ehkä heitä ihmetytti, että soittelemme ihan tuttua suomalaista musiikkia. Ja monessa kommentissa tuli kiitos juuri siitä. Kysyin konsertin jossakin vaiheessa, että kuinka monella on jotain yhteyksiä Kanadaan tai Amerikan mantereelle ja melkein puolet käsistä nousi ylös. Olin myös tietoinen, että yksi tuttavani Joensuun puolesta, ammattimuusikko, tulisi tapaamaan meitä Seinäjoelle. Hän on joskus 10 vuotta sitten antanut meille gospel sävellyksensä, <em>I am feeling better</em>. En ollut tietoinen, jos hän enää muisti kappaletta, mutta konsertin edetessä kutsuin hänet lavalle ja pyysin esittämään tämän kappaleen. Oli hieno kokemus tavata hänet, ja hän sai solistina laulaa tekemänsä kappaleen orkesterimme mukana.</p>
<p><strong>Jurva ja Isojoki</strong></p>
<p>Seuraavana päivän suuntasimme Jurvaan, joka nykyään kuuluu Kurikan kaupunkiin. Esiintymispaikaksi oli sovittu Sälli Camping pikkuisen järven rannalla. Soittelimme ulkosalla, kun sisätilat olivat niin pienet. Meihin yhtyi jurvalainen muusikko <strong>Jari Soinila</strong>, jonka säveltämää musiikkia meillä on myös ohjelmassa. Yllätysnumerona saimme itse ”<strong>Elviksen”</strong> vieraaksemme, joka lauloi yhden kappaleen kanssamme. Illan nimenä oli <em>Juuret Suomessa</em> ja soittelimme pääasiassa kansanmusiikkia ja puoli-isänmaallisia kappaleita. Jälleen oli yleisöä runsaasti ja huomasimme, että monet heistä olivat seuranneet meitä muissakin konserteissa. Ilta oli suhteellisen viileä ja meidän uudet esiintymistakit osoittautuivat tarpeelliseksi investoinniksi.</p>
<p>Illan mittaan ajelimme takaisin Ilmajoelle ja alkoi kimpsujen ja kampsujen kerääminen, koska seuraavana päivänä oli konserttikiertueemme viimeinen konsertti Isojoella, Lauhan Spelissa. Isojoella piti olla jo puoliltapäivin, koska samana päivänä piti vielä ajaa Helsinkiin lentokentälle. Hätäisimmät palaisivat jo iltalennolla takaisin kotiin.</p>
<p>Ajelimme Ilmajoelta Isojoelle ja ihailimme maisemia ja vauraita hyvin hoidettuja maataloja ja metsiä. Sehän ihmetyttikin ei-suomalaisia jäseniämme, että kuinka hyvin ja huolella yleensä maaseutu, talot ja metsät on hoidettu. Suurena ihmetyksen aiheena oli myös kaupunkien ja kylien kaukolämmityskeskukset, jotka toimittivat kuumaa lämmitysvettä taloihin ja liikekeskuksiin. Ja tässähän hyödynnettiin puujätettä, jota kerättiin metsistä sekä turvetta.</p>
<p>Isojoella suuntasimme Lauhanvuoren luontokeskukseen ja puistoon, jossa Spelit pidettiin. Tämä oli ehkä noin 10 kilometrin päässä Isojoen keskuksesta.</p>
<p>Aloitimme Spelit ensimmäisenä numerona. Soittelimme pääasiassa kansanmusiikkia ja pelimannimusiikkia. Yleisöä oli kertynyt runsaasti paikalle, vaikka hiukan sateli. Onneksi ei ollut kylmä, soittajien sormet olisivat olleet hyvin kankeat. Spelit tarjosi meille taas päivällisen Lauhan Sarvessa ja siellä saimme seurustella yleisömme kanssa. Sitten täytyikin jo olla matkalla Helsinkiin, että kaikki, jotka ovat lähdössä kerkiävät koneeseen. Osa porukastamme jäi sukuloimaan, toiset lähtivät turistimatkalle Pietariin tai Tallinnaan.</p>
<p>Thunder Bayn Pelimannien Suomi 100 -konserttikiertue oli todella mieltä ylentävä ja kerran elämässämme toteutuva kokemus varmaan kaikille soittajille ja osanottajille. Pääsimme osallistumaan kolmeen suureen festivaaliin, joissa tapasimme paljon ihmisiä ja tuttavuuksia tuli kaikille lukemattomia. Onneksi kukaan musikanteistamme ei sairastunut ja kaikki jaksoivat hyvin kovan kiertueen, vaikka osalla meistä on jo ikää. Saimme todella ystävällisen vastaanoton joka paikassa missä poikkesimme soittamassa ja Kaustisen kansanmusiikkijuhla oli todella valtava kokemus. Olemme hyvillä mielin. Matkalle suomalaisen kansanmusiikin juurille kannatti lähteä, olemmehan sitä täällä soitelleet jo 32 vuotta.</p>
<p>Thunder Bayn Pelimannien kiitos kaikille kannattajillemme ja sponsoreille mukaan lukien Kanadan Sanomat. Myös terveiset suomalaiselta festivaaliyleisöltä.</p>
<p><span><a href="https://api.ning.com/files/w5H0-bi4TxnU3326JgYQgPWUnKgdWuf3H9S02JC1BMaVevoxXmP*2i*Rqkm8VXI77*z87GciYsbQvoMAmZF5wOsNPyhMKpjP/IlmajoenkirkkoKaisuViljanmaa.jpg" target="_self"><img src="https://api.ning.com/files/w5H0-bi4TxnU3326JgYQgPWUnKgdWuf3H9S02JC1BMaVevoxXmP*2i*Rqkm8VXI77*z87GciYsbQvoMAmZF5wOsNPyhMKpjP/IlmajoenkirkkoKaisuViljanmaa.jpg?width=750" width="750" class="align-full"/></a>Ilmajoen kirkko-Kaisu Viljanmaa.</span></p>
<p><span><a href="https://api.ning.com/files/w5H0-bi4TxkPbHnU3Bw*Ga9lVNBZGM5Y-xdvt5A38sPc-*MPCXRlRj*IBV2NwXu8QdIh6lnN*turQEoQB-ff0KIws2TFdh*b/Isojoella.jpg" target="_self"><img src="https://api.ning.com/files/w5H0-bi4TxkPbHnU3Bw*Ga9lVNBZGM5Y-xdvt5A38sPc-*MPCXRlRj*IBV2NwXu8QdIh6lnN*turQEoQB-ff0KIws2TFdh*b/Isojoella.jpg?width=750" width="750" class="align-full"/></a></span></p>
<p>Isojoella.</p>            </div>
        </div>
        <div class="left-panel">
                          <script>xg.addOnRequire(function () { xg.post('/main/viewcount/update?xn_out=json', {key: '6417497:BlogPost:41270', x: 'd65cc03'}); });</script>                <p class="small dy-clear view-count-container">
    <span class="view-count-label">Views:</span> <span class="view-count">158</span></p>

                            <p class="small object-detail" id="tagsList" style="display:none">Tags:<br/></p>
            <p class="share-links clear"><a class="xg_sprite xg_sprite-share" href="https://finnishcanadian.com/main/sharing/share?id=6417497%253ABlogPost%253A41270">Share</a>            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                    <span class="xg_tweet">
        <a href="https://twitter.com/share" class="post_to_twitter twitter-share-button" target="_blank"
            data-text="Checking out &quot;Thunder Bayn Pelimannien Suomi 100 -konserttikiertue Suomeen&quot; on finnishcanadian.com:" data-url="https://finnishcanadian.com/profiles/blogs/thunder-bayn-pelimannien-suomi-100-konserttikiertue-suomeen-1" data-count="none" data-dnt="true">Tweet</a>
        </span>
                <a class="post_to_facebook xj_post_to_facebook_stream dy-displaynone" href="http://www.facebook.com/share.php?u=https%3A%2F%2Ffinnishcanadian.com%2Fprofiles%2Fblogs%2Fthunder-bayn-pelimannien-suomi-100-konserttikiertue-suomeen-1%3Fxg_source%3Dfacebook&amp;t=Thunder%20Bayn%20Pelimannien%20Suomi%20100%20-konserttikiertue%20Suomeen%20on%20finnishcanadian.com"
                _args="{&quot;name&quot;:&quot;Thunder Bayn Pelimannien Suomi 100 -konserttikiertue Suomeen on finnishcanadian.com&quot;,&quot;href&quot;:&quot;https:\/\/finnishcanadian.com\/profiles\/blogs\/thunder-bayn-pelimannien-suomi-100-konserttikiertue-suomeen-1?xg_source=facebook&quot;,&quot;media&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;src&quot;:&quot;http:\/\/api.ning.com:80\/files\/w5H0-bi4TxmaJL6QeQEvv0t0y1SXIICT4Znuq8-3hJlTwCHwawQ-bKAjrBG5NEjxUU2Vm0GG1zgCY3V7b36tc1h1Cq5RcxTW\/KokosoittajakaartiSeinajoella.jpg?width=750&quot;,&quot;href&quot;:&quot;https:\/\/finnishcanadian.com\/profiles\/blogs\/thunder-bayn-pelimannien-suomi-100-konserttikiertue-suomeen-1?xg_source=facebook&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;src&quot;:&quot;http:\/\/api.ning.com:80\/files\/w5H0-bi4TxnU3326JgYQgPWUnKgdWuf3H9S02JC1BMaVevoxXmP*2i*Rqkm8VXI77*z87GciYsbQvoMAmZF5wOsNPyhMKpjP\/IlmajoenkirkkoKaisuViljanmaa.jpg?width=750&quot;,&quot;href&quot;:&quot;https:\/\/finnishcanadian.com\/profiles\/blogs\/thunder-bayn-pelimannien-suomi-100-konserttikiertue-suomeen-1?xg_source=facebook&quot;},{&quot;type&quot;:&quot;image&quot;,&quot;src&quot;:&quot;http:\/\/api.ning.com:80\/files\/w5H0-bi4TxkPbHnU3Bw*Ga9lVNBZGM5Y-xdvt5A38sPc-*MPCXRlRj*IBV2NwXu8QdIh6lnN*turQEoQB-ff0KIws2TFdh*b\/Isojoella.jpg?width=750&quot;,&quot;href&quot;:&quot;https:\/\/finnishcanadian.com\/profiles\/blogs\/thunder-bayn-pelimannien-suomi-100-konserttikiertue-suomeen-1?xg_source=facebook&quot;}],&quot;actionLink&quot;:{&quot;text&quot;:&quot;Full Post&quot;,&quot;href&quot;:&quot;https:\/\/finnishcanadian.com\/profiles\/blogs\/thunder-bayn-pelimannien-suomi-100-konserttikiertue-suomeen-1?xg_source=facebook&quot;},&quot;description&quot;:&quot;Matkamuistelot osa 2\/2\nTeksti: Kauko Ylinen\nKuvat: Thunder Bayn Pelimannien arkisto\n(Artikkeli julkaistu Kanadan Sanomien numerossa 48, 28.11.2017. Artikkelin ensimm\u00e4inen osa julkaistiin viikkoa aikaisemmin numerossa 47, 21.11.2017.)\n\n\nKoko soittajakaarti Sein\u00e4joella.\n\nHelsingist\u00e4 matka jatkui Lappaj\u00e4rvelle, jossa vietimme seuraavat kolme y\u00f6t\u00e4. Sielt\u00e4 sitten ajelimme Kaustisille. Matkalla ihailimme suomalaisia maisemia ja hyvin hoidettuja maataloja ja kyl\u00e4yhteis\u00f6j\u00e4. Matkalla t\u00e4ytyy my\u00f6s sy\u00f6d\u00e4, joten poikkesimme Koskuella Juustoportissa p\u00e4iv\u00e4llisell\u00e4. Sielt\u00e4 jatkoimme Kurikkaan, josta saimme Kurikan Soittokunnan musiikkitelineet lainaksi. Olikin jo my\u00f6h\u00e4 kun saavuimme Lappaj\u00e4rvelle. Joku kerkesi kyll\u00e4 viel\u00e4 k\u00e4v\u00e4ist\u00e4 saunassa ja uimassa.\nKaustisten kansanmusiikkijuhlat\nTiistaina 11. hein\u00e4kuuta saavuimme Kaustisille. Ihmettelimme, ett\u00e4 kuinka niin pieneen kyl\u00e4\u00e4n mahtuu niin iso musiikkifestivaali. Tietojemme mukaan Kaustisten kansanmusiikkijuhlille t\u00e4n\u00e4 vuonna osallistuisi yli 600 pelimanniporukkaa ja ammattilaiset p\u00e4\u00e4lle. Heill\u00e4 on siell\u00e4 l\u00e4hemm\u00e4s 30 esiintymispaikkaa, osa toki pieni\u00e4. Juhlat kuitenkin kest\u00e4v\u00e4t koko viikon ja menev\u00e4t yleens\u00e4 aamu kymmenest\u00e4 ilta yhteentoista.\nKatselimme siell\u00e4 muita esiintyji\u00e4 ja tietenkin tehtiin uusia tuttavuuksia\u00a0\u2013 sek\u00e4 sy\u00f6tiin ja juotiin.\nEnsimm\u00e4inen konserttimme oli kello 20:00-21:30 Soittosalissa, joka oli aika iso luokkahuone Kaustisten Musiikkilukion tiloissa. Konserttimme nimen\u00e4 oli Iltamat Bay Streetilla. Heti konsertin alussa meit\u00e4 odotti yll\u00e4tys, kun Kanadan Suomen-suurl\u00e4hettil\u00e4s Andr\u00e9e No\u00eblle Cooligan tuli yleis\u00f6st\u00e4 puheilleni ja esitteli itsens\u00e4. H\u00e4n sanoi olleensa Kokkolassa konferenssissa ja siell\u00e4 n\u00e4hneens\u00e4 Kaustisten mainoksen, jossa oli maininta esiintyjist\u00e4 Thunder Baysta. Mik\u00e4 hieno yll\u00e4tys! Esittelin sitten h\u00e4net yleis\u00f6lle ja tunsimme ylpeytt\u00e4 saatuamme t\u00e4llaisen huomionosoituksen. Toihan h\u00e4n meille tervetuliaisiakin, pullon Koskenkorvaa, jota ei kuitenkaan saanut korkata ennen kuin esiintymiset olivat ohi.\nAloit&quot;,&quot;log&quot;:{&quot;module&quot;:&quot;profiles&quot;,&quot;page&quot;:&quot;blog&quot;,&quot;action&quot;:&quot;show&quot;},&quot;private&quot;:false,&quot;user&quot;:null,&quot;contentId&quot;:null,&quot;display&quot;:false,&quot;userMessage&quot;:&quot;&quot;,&quot;pageId&quot;:null,&quot;text&quot;:&quot;Facebook&quot;}"
                >Facebook</a>
    <div class="likebox">
    <div class="facebook-like" data-content-type="BlogPost" data-content-id="6417497:BlogPost:41270" data-page-type="detail">
        <fb:like href="https://finnishcanadian.com/xn/detail/6417497:BlogPost:41270" layout="button_count" show_faces="false" width="450"></fb:like>
    </div>
</div>
</p>        </div>
                    <ul class="pagination smallpagination">
                            <li class="left"><a href="https://finnishcanadian.com/profiles/blogs/thunder-bayn-pelimannien-suomi-100-konserttikiertue-suomeen" title="Thunder Bayn Pelimannien Suomi 100 -konserttikiertue Suomeen">&lt; Previous Post</a></li>                             <li class="right"><a title="Saramon luento kiinnosti Thunder Bayssa" href="https://finnishcanadian.com/profiles/blogs/saramon-luento-kiinnosti-thunder-bayssa">Next Post &gt;</a></li>
                        </ul>
            </div>
</div>

        <div class="xg_module">
                                <div class="xg_module_body" id="comments" style="display: none" _numComments="0" _scrollTo="">
                    </div>
                    <div class="xg_module_body">
                    <p id="add-comment">Comment</p>
                                            <div class="comment-join">
                            <h3>You need to be a member of finnishcanadian.com to add comments!</h3>
                                                <p><a href="https://finnishcanadian.com/main/authorization/signUp?target=https%3A%2F%2Ffinnishcanadian.com%2Fprofiles%2Fblogs%2Fthunder-bayn-pelimannien-suomi-100-konserttikiertue-suomeen-1">Join finnishcanadian.com</a></p>
                                                </div>
                                                        </div>
                            <div class="xg_module_foot" id="xj_comments_footer" style="display:none">
                                            <p class="left">
                            <a class="xg_icon xg_icon-rss" href="https://finnishcanadian.com/profiles/comment/feed?attachedTo=6417497%3ABlogPost%3A41270&amp;xn_auth=no">RSS</a>
                        </p>
                                    </div>
                    </div>
    
      <input type="hidden" id="incrementViewCountEndpoint" value="https://finnishcanadian.com/profiles/blog/incrementViewCount?id=6417497%3ABlogPost%3A41270&amp;xn_out=json" />

                        </div>
                    </div>
                    <div class="xg_column xg_span-5 xg_last" id="column2">
                        <div class="xj_user_info">    <div class="xg_module" id="xg_module_account">
        <div class="xg_module_body xg_signup xg_lightborder">
            <p>Welcome to<br />finnishcanadian.com</p>
                        <p class="last-child"><big><strong><a href="https://finnishcanadian.com/main/authorization/signUp?target=https%3A%2F%2Ffinnishcanadian.com%2Fprofiles%2Fblogs%2Fthunder-bayn-pelimannien-suomi-100-konserttikiertue-suomeen-1">Sign Up</a></strong></big><br/>or <a href="https://finnishcanadian.com/main/authorization/signIn?target=https%3A%2F%2Ffinnishcanadian.com%2Fprofiles%2Fblogs%2Fthunder-bayn-pelimannien-suomi-100-konserttikiertue-suomeen-1" style="white-space:nowrap">Sign In</a></p>
                            <div class="xg_external_signup xg_lightborder xj_signup">
                    <p class="dy-small">Or sign in with:</p>
                    <ul class="providers">
            <li><a onclick="window.open('https://finnishcanadian.networkauth.com/facebook/connect_start?ext_perm=user_birthday%2Cuser_location%2Cemail&token_url=https%3A%2F%2Ffinnishcanadian.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttps%253A%252F%252Ffinnishcanadian.com%252Fprofiles%252Fblogs%252Fthunder-bayn-pelimannien-suomi-100-konserttikiertue-suomeen-1%26source%3DsignUp%26close%3D1%26provider%3Dfacebook', null, 'width=626,height=436,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://finnishcanadian.networkauth.com/facebook/connect_start?ext_perm=user_birthday%2Cuser_location%2Cemail&amp;token_url=https%3A%2F%2Ffinnishcanadian.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttps%253A%252F%252Ffinnishcanadian.com%252Fprofiles%252Fblogs%252Fthunder-bayn-pelimannien-suomi-100-konserttikiertue-suomeen-1%26source%3DsignUp%26close%3D0%26provider%3Dfacebook">
                            <span class="mini-service mini-service-facebook" title="Facebook"></span>
                    </a></li>
            <li><a onclick="window.open('https://finnishcanadian.networkauth.com/twitter/start?token_url=https%3A%2F%2Ffinnishcanadian.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttps%253A%252F%252Ffinnishcanadian.com%252Fprofiles%252Fblogs%252Fthunder-bayn-pelimannien-suomi-100-konserttikiertue-suomeen-1%26source%3DsignUp%26close%3D1%26provider%3Dtwitter', null, 'width=860,height=440,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://finnishcanadian.networkauth.com/twitter/start?token_url=https%3A%2F%2Ffinnishcanadian.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttps%253A%252F%252Ffinnishcanadian.com%252Fprofiles%252Fblogs%252Fthunder-bayn-pelimannien-suomi-100-konserttikiertue-suomeen-1%26source%3DsignUp%26close%3D0%26provider%3Dtwitter">
            <span class="mini-service mini-service-twitter" title="Twitter"></span>
        </a></li>
            <li><a onclick="window.open('https://finnishcanadian.networkauth.com/openid/start?openid_identifier=http%3A%2F%2Fme.yahoo.com%2F&token_url=https%3A%2F%2Ffinnishcanadian.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttps%253A%252F%252Ffinnishcanadian.com%252Fprofiles%252Fblogs%252Fthunder-bayn-pelimannien-suomi-100-konserttikiertue-suomeen-1%26source%3DsignUp%26close%3D1%26provider%3Dyahoo', null, 'width=500,height=480,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://finnishcanadian.networkauth.com/openid/start?openid_identifier=http%3A%2F%2Fme.yahoo.com%2F&amp;token_url=https%3A%2F%2Ffinnishcanadian.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttps%253A%252F%252Ffinnishcanadian.com%252Fprofiles%252Fblogs%252Fthunder-bayn-pelimannien-suomi-100-konserttikiertue-suomeen-1%26source%3DsignUp%26close%3D0%26provider%3Dyahoo">
            <span class="mini-service mini-service-yahoo" title="Yahoo!"></span>
        </a></li>
    </ul>
                </div>
                    </div>
    </div>
</div>
                        <div class="xj_sidebar_content"><div class="xg_module module_events" data-module_name="events">
    <div class="xg_module_head">
        <h2>Events</h2>
    </div>
    <div class="xg_module_foot">
        <ul>
                            <li class="left"><a href="https://finnishcanadian.com/events/event/new?cancelTarget=https%3A%2F%2Ffinnishcanadian.com%2Fprofiles%2Fblogs%2Fthunder-bayn-pelimannien-suomi-100-konserttikiertue-suomeen-1" class="xg_sprite xg_sprite-add">Add an Event</a></li>
                        </ul>
    </div>
</div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
        <div class="xg_module_head"><h2>Useful links:</h2></div>
        <div class="xg_module_body xg_user_generated">
            - <a href="http://www.finland.ca/public/default.aspx?culture=en-US&amp;contentlan=2" target="_blank">Embassy of Finland in Canada</a><br />
<br />
<a href="http://www.osku.com" target="_blank"><img src="https://api.ning.com/files/U4rzSsMvsu2k5vZpHaljk7IvPScQVTMSGFdAI7oEX8iJ7pQ3vzjy7K1*aJYFMeEYbf7aNQTQWoUrnNZAjI*0MFLB4TgoqIfg/oskuinc200x200.jpg?width=183" width="183" class="align-center"  /></a><br />
<a target="_blank" href="http://www.finnishcu.com"><img class="align-center" src="https://api.ning.com/files/f9bD*OGba31uC1zzHlUxrEAHmGuaB0cNYgw7t7azkJzGrxhyykV7kbXjN1RxIj0zp*xL4koEKN9AEJUPDvB4OJIMH5uX9Wq7/op_logo_en.jpg?width=213" width="213"  /></a>
<p></p>
<p><a target="_blank" href="http://t-freight.com/"><br /></a></p>
<p><a href="https://api.ning.com/files/nYWVGoxhDJxIqs0gEDAyT1Gq8Z8Et7YRt4baF9ciysGG5BrRrgEsMRczfUlJDiGyx-dKpOcFDKZRmeqSEXJ55meTRiUr5t-n/KravisTravelAd.png" target="_self"><img src="https://api.ning.com/files/nYWVGoxhDJxIqs0gEDAyT1Gq8Z8Et7YRt4baF9ciysGG5BrRrgEsMRczfUlJDiGyx-dKpOcFDKZRmeqSEXJ55meTRiUr5t-n/KravisTravelAd.png?width=180" class="align-center" width="180"  /></a></p>
        </div>
        </div>
<div class="xg_module module_video" data-module_name="video">
    <div class="xg_module_head">
        <h2>Videos</h2>
    </div>
    <div class="xg_module_body body_large">
  <ul class="clist">
      <li>
        <div class="ib">
                <a href="https://finnishcanadian.com/video/kuoleman-laakson-tuulen-tuiverrus-the-wind-of-death-valley">
        <img  src="https://api.ning.com/files/UqwbqIykPjhOuwc29m3Mb7R1VcWYN2HwWIbT-S0LmNHcXvjxua9cRn1m9lCzoEVJ1Zc3k35J0vgn8ZgS*X8-b*VdQlWik2qo/1193337148.jpeg?width=136" alt="Kuolemanlaakson tuulen tuiverrus / The wind of Death Valley" width="136" />
    </a>
        </div>
        <div class="tb">
            <h3><a href="https://finnishcanadian.com/video/kuoleman-laakson-tuulen-tuiverrus-the-wind-of-death-valley">
                Kuolemanlaakson tuulen tuiverrus / The wind of Death Valley            </a></h3>
                        <p class="xg_lightfont">
                Added by <a class="xg_lightfont" href="http://finnishcanadian.com/profile/VapaaSana">Kanadan Sanomat</a>                            </p>
                    </div>
    </li>
    </ul><ul class="clist">    <li>
        <div class="ib">
                <a href="https://finnishcanadian.com/video/finnish-guy-teaches-how-to-disco">
        <img  src="https://api.ning.com/files/XDuu9EU3ttUIFlfG1e*qQA*MuZh7P4RvecnPI5fvFHmwbdxuvvgIPPv5UsJEnyLeCG-dmfkaboNeKPUMaFcvv042nWjllvPs/798954415.jpeg?width=136" alt="Finnish guy teaches how to disco" width="136" />
    </a>
        </div>
        <div class="tb">
            <h3><a href="https://finnishcanadian.com/video/finnish-guy-teaches-how-to-disco">
                Finnish guy teaches how to disco            </a></h3>
                        <p class="xg_lightfont">
                Added by <a class="xg_lightfont" href="http://finnishcanadian.com/profile/2ndy4wpuba0jb">Kanadan Sanomat</a>                            </p>
                    </div>
    </li>
    </ul><ul class="clist">  </ul>
</div>
        <div class="xg_module_foot">
            <ul>
                <li class="left"><a class="xg_sprite xg_sprite-add" href="https://finnishcanadian.com/video/video/chooseUploader">Add Videos</a></li>
                <li class="right"><a href="https://finnishcanadian.com/video/video">View All</a></li>
                                    <li class="right video-facebook-share" style="display:none; margin-right:10px;"><a target="_blank"
                        href="https://www.facebook.com/share.php?u=https%3A%2F%2Ffinnishcanadian.com%2Fvideo%2Fvideo%3Ffrom%3Dfb"><img src="https://static.ning.com/socialnetworkmain/widgets/index/gfx/icon/facebook.gif?xn_version=2156446720" alt="Facebook" /></a></li>
                    <script>
                        xg.addOnRequire(function () {
                            x$('.module_video').mouseover(function () { x$(this).find('.video-facebook-share').show(); })
                                    .mouseout(function () { x$(this).find('.video-facebook-share').hide(); });
                        });
                    </script>
                            </ul>
        </div>
    </div>
    <div class="xg_module module_forum indented_content" data-module_name="forum">
            <div class="xg_module_head">
            <h2>Forum</h2>
        </div>
        <div class="xg_module_body">
                <div class="vcard">
                    <div class="author"><span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/FinnGoodsSales"  title="FinnGoods Sales"><span class="table_img dy-avatar dy-avatar-32 "><img  class="photo photo" src="https://api.ning.com/files/DZzGiJnbk5pwQjym4Yq*8PMu9GcHAbhHTQn8PSU5qtr1mGnaDaB9rdxlt0loBGKqaqJlo4qf2DECny7fRMjxa909xrmtoEuu/1764210966.jpeg?xgip=0%3A8%3A818%3A818%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a></span></div>
                <div class="topic indent">
            <h3>
                <a href="https://finnishcanadian.com/forum/topics/goodies-from-finland-and-sweden" _snid="6417497:Topic:25095">Finnish and Swedish Goodies for Christmas</a>
                    <small class="nobr" >2&nbsp;Replies</small>
            </h3>
            <p class="indent">You can get your Finnish and Swedish products from FinnGoods shipped anywhere in Canada. We are located in Vancouver area and carry the most popular Finnish and Swedish products such as Organic Fazer…<a href="https://finnishcanadian.com/forum/topics/goodies-from-finland-and-sweden" class="xj_expandable continue-link">Continue</a></p><p>Tags: <a href="https://finnishcanadian.com/forum/topic/listForTag?tag=Finntoast">Finntoast</a></p>            <p class="dy-small xg_lightfont indent ">
                    Started by FinnGoods Sales in <a href="https://finnishcanadian.com/forum/categories/buy-sell-trade/listForCategory">Buy, Sell &amp; Trade</a>. <a href="https://finnishcanadian.com/forum/topics/goodies-from-finland-and-sweden/showLastReply">Last reply</a> by FinnGoods Sales Dec 9, 2018.            </p>
                    </div>
    </div>
    <div class="vcard">
                    <div class="author"><span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/ERantala"  title="E.Rantala"><span class="table_img dy-avatar dy-avatar-32 "><img  class="photo photo" src="https://api.ning.com/files/XbMaCfkr2XPXkkl6IO6Q2yqB4IxyYcN1maQeXcJnqsFySyQzlRCnQGRhdOiKb-vYf9*2ix-MWXHCCjrRdtHCuspmSuIGaUqA/FCProfile2.jpg?width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a></span></div>
                <div class="topic indent">
            <h3>
                <a href="https://finnishcanadian.com/forum/topics/mahdollinen-muutto-kanadaan" _snid="6417497:Topic:41197">Mahdollinen muutto kanadaan</a>
                    <small class="nobr" >1&nbsp;Reply</small>
            </h3>
            <p class="indent">Hei arvon foorumilaiset.Olisi kiinnostusta tietää mitä kaikkea tarvisin siihen jos muuttaisin johonkin päin kanadaa? Ei ole siis vielä todellakaa varmaa mutta alustaavasti kyselen. Miten helppoa on…<a href="https://finnishcanadian.com/forum/topics/mahdollinen-muutto-kanadaan" class="xj_expandable continue-link">Continue</a></p>            <p class="dy-small xg_lightfont indent ">
                    Started by E.Rantala in <a href="https://finnishcanadian.com/forum/categories/miscellaneous-1/listForCategory">Miscellaneous</a>. <a href="https://finnishcanadian.com/forum/topics/mahdollinen-muutto-kanadaan/showLastReply">Last reply</a> by Vilukko Nov 21, 2018.            </p>
                    </div>
    </div>
    <div class="vcard">
                    <div class="author"><span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/Vilukko"  title="Vilukko"><span class="table_img dy-avatar dy-avatar-32 "><img  class="photo photo" src="https://api.ning.com/files/nw-t1EddIZBSi2keJ8K2dDiZs13JJQYccH8Nho9Lc6*WtlfhcLP0R1u4sZgWzijYY3sKOH9x108VE2-prUEoI5ihKuYpWHhN/pyramid.jpg?width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a></span></div>
                <div class="topic indent">
            <h3>
                <a href="https://finnishcanadian.com/forum/topics/saunavinkkej" _snid="6417497:Topic:42621">Saunavinkkej&auml;</a>
                            </h3>
            <p class="indent">Quebecistä kiinnostaisi saada saunavinkkejä? Ei huvittaisi lähteä vaan Thunder Bayhin asti saunomaan kunnolla.<a href="https://finnishcanadian.com/forum/topics/saunavinkkej" class="xj_expandable continue-link">Continue</a></p><p>Tags: <a href="https://finnishcanadian.com/forum/topic/listForTag?tag=montreal">montreal</a>, <a href="https://finnishcanadian.com/forum/topic/listForTag?tag=quebec">quebec</a>, <a href="https://finnishcanadian.com/forum/topic/listForTag?tag=sauna">sauna</a></p>            <p class="dy-small xg_lightfont indent ">
                    Started by Vilukko in <a href="https://finnishcanadian.com/forum/categories/travel-1/listForCategory">Travel</a> Nov 21, 2018.            </p>
                    </div>
    </div>
    <div class="vcard">
                    <div class="author"><span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/Vilukko"  title="Vilukko"><span class="table_img dy-avatar dy-avatar-32 "><img  class="photo photo" src="https://api.ning.com/files/nw-t1EddIZBSi2keJ8K2dDiZs13JJQYccH8Nho9Lc6*WtlfhcLP0R1u4sZgWzijYY3sKOH9x108VE2-prUEoI5ihKuYpWHhN/pyramid.jpg?width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a></span></div>
                <div class="topic indent">
            <h3>
                <a href="https://finnishcanadian.com/forum/topics/where-to-buy-old-labour-books-mist-ostaa-vanhoja-ty-v-enliikkeen" _snid="6417497:Topic:42619">Where to buy old labour books? / Mist&auml; ostaa vanhoja ty&ouml;v&auml;enliikkeen julkaisuja?</a>
                            </h3>
            <p class="indent">Could somebody give a hint (or even offer to sell some) where to look for old books, journals, newspapers etc print products of old finnishcanadian (or finnish american)labour movement? Used book…<a href="https://finnishcanadian.com/forum/topics/where-to-buy-old-labour-books-mist-ostaa-vanhoja-ty-v-enliikkeen" class="xj_expandable continue-link">Continue</a></p>            <p class="dy-small xg_lightfont indent ">
                    Started by Vilukko in <a href="https://finnishcanadian.com/forum/categories/buy-sell-trade/listForCategory">Buy, Sell &amp; Trade</a> Nov 21, 2018.            </p>
                    </div>
    </div>
        </div>
            <div class="xg_module_foot">
            <ul>
                                    <li class="left"><a href="https://finnishcanadian.com/main/authorization/signUp?target=https%3A%2F%2Ffinnishcanadian.com%2Fforum%2Ftopic%2Fnew%3Ftarget%3Dhttps%253A%252F%252Ffinnishcanadian.com%252Fprofiles%252Fblogs%252Fthunder-bayn-pelimannien-suomi-100-konserttikiertue-suomeen-1" dojoType="PromptToJoinLink" _joinPromptText="Please sign up or sign in to complete this step." _hasSignUp="true" _signInUrl="https://finnishcanadian.com/main/authorization/signIn?target=https%3A%2F%2Ffinnishcanadian.com%2Fforum%2Ftopic%2Fnew%3Ftarget%3Dhttps%253A%252F%252Ffinnishcanadian.com%252Fprofiles%252Fblogs%252Fthunder-bayn-pelimannien-suomi-100-konserttikiertue-suomeen-1" class="xg_sprite xg_sprite-add xj_new_topic_link">Add a Discussion</a></li>
                                <li class="right"><a href="https://finnishcanadian.com/forum">View All</a></li>
            </ul>
        </div>    </div>
</div>
                    </div>
                </div>
            </div>
            <div id="xg_foot">
                <div id="xg_footcontent">
                    <div class="xj_foot_content"><p class="left">
    © 2019             &nbsp; Created by <a href="/profile/2ndy4wpuba0jb">Kanadan Sanomat</a>.            &nbsp;
    Powered by<a class="poweredBy-logo" href="https://www.ning.com/" title="" alt="" rel="dofollow">
    <img class="poweredbylogo" width="87" height="15" src="https://static.ning.com/socialnetworkmain/widgets/index/gfx/Ning_MM_footer_wht@2x.png?xn_version=2105418020"
         title="Ning Website Builder" alt="Website builder | Create website | Ning.com">
</a>    </p>
    <p class="right xg_lightfont">
                    <a href="https://finnishcanadian.com/main/embeddable/list">Badges</a> &nbsp;|&nbsp;
                        <a href="https://finnishcanadian.com/main/authorization/signUp?target=https%3A%2F%2Ffinnishcanadian.com%2Fmain%2Findex%2Freport" dojoType="PromptToJoinLink" _joinPromptText="Please sign up or sign in to complete this step." _hasSignUp="true" _signInUrl="https://finnishcanadian.com/main/authorization/signIn?target=https%3A%2F%2Ffinnishcanadian.com%2Fmain%2Findex%2Freport">Report an Issue</a> &nbsp;|&nbsp;
                        <a href="https://finnishcanadian.com/main/authorization/termsOfService?previousUrl=https%3A%2F%2Ffinnishcanadian.com%2Fprofiles%2Fblogs%2Fthunder-bayn-pelimannien-suomi-100-konserttikiertue-suomeen-1">Terms of Service</a>
            </p>
</div>
                </div>
            </div>
			<div id="xg_ad_below_footer" class="xg_ad xj_ad_below_footer">
				<div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p></p>
        </div>
        </div>

			</div>
        </div>
    </div>
    <div class="xj_after_content"><div id="xj_baz17246" class="xg_theme"></div>
<div id="xg_overlay" style="display:none;">
<!--[if lte IE 6.5]><iframe></iframe><![endif]-->
</div>
<!--googleoff: all--><noscript>
	<style type="text/css" media="screen">
        #xg { position:relative;top:120px; }
        #xn_bar { top:120px; }
	</style>
	<div class="errordesc noscript">
		<div>
            <h3><strong>Hello, you need to enable JavaScript to use finnishcanadian.com.</strong></h3>
            <p>Please check your browser settings or contact your system administrator.</p>
			<img src="/xn_resources/widgets/index/gfx/jstrk_off.gif" alt="" height="1" width="1" />
		</div>
	</div>
</noscript><!--googleon: all-->
<script type="text/javascript" src="https://static.ning.com/socialnetworkmain/widgets/lib/core.min.js?xn_version=2578747660"></script>        <script>
            var sources = ["https:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery-ui.min.js?xn_version=2186421962","https:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/modernizr\/modernizr.custom.js?xn_version=201812190723","https:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jstorage.min.js?xn_version=1968060033","https:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.autoResize.js?xn_version=201812190723","https:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.jsonp.min.js?xn_version=1071124156","https:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/Base64.js?xn_version=201812190723","https:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.ui.widget.js?xn_version=201812190723","https:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.iframe-transport.js?xn_version=201812190723","https:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.fileupload.js?xn_version=201812190723","https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/419664668?profile=original&r=1545231105","https:\/\/api.ning.com:\/files\/nqvogvXnKSLihNfRtAigNW-X16FUqJ13hZzohzvsEZMBtGUuC15rTMBp5Jc8GwHRwSLkthIlnA*7COCPiFBiDWukaFXB0Gtm\/set_oldchat_min.js?r=1497964774","https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/419667724?profile=original&r=1545231116","https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/419669187?profile=original&r=1545231116"];
            var numSources = sources.length;
                        var heads = document.getElementsByTagName('head');
            var node = heads.length > 0 ? heads[0] : document.body;
            var onloadFunctionsObj = {};

            var createScriptTagFunc = function(source) {
                var script = document.createElement('script');
                
                script.type = 'text/javascript';
                                var currentOnLoad = function() {xg._loader.onLoad(source);};
                if (script.readyState) { //for IE (including IE9)
                    script.onreadystatechange = function() {
                        if (script.readyState == 'complete' || script.readyState == 'loaded') {
                            script.onreadystatechange = null;
                            currentOnLoad();
                        }
                    }
                } else {
                   script.onerror = script.onload = currentOnLoad;
                }

                script.src = source;
                node.appendChild(script);
            };

            for (var i = 0; i < numSources; i++) {
                                xg._loader.loading(sources[i]);
                createScriptTagFunc(sources[i]);
            }
        </script>
    <script type="text/javascript">
if (!ning._) {ning._ = {}}
ning._.compat = { encryptedToken: "<empty>" }
ning._.CurrentServerTime = "2019-01-02T00:07:13+00:00";
ning._.probableScreenName = "";
ning._.domains = {
    base: 'ning.com',
    ports: { http: '80', ssl: '443' }
};
ning.loader.version = '201812190723'; // DEP-181226_1:0 33
djConfig.parseWidgets = false;
</script>
    <script type="text/javascript">
        xg.token = '';
xg.canTweet = false;
xg.cdnHost = 'static.ning.com';
xg.version = '201812190723';
xg.useMultiCdn = true;
xg.staticRoot = 'socialnetworkmain';
xg.xnTrackHost = null;
    xg.cdnDefaultPolicyHost = 'static';
    xg.cdnPolicy = [];
xg.global = xg.global || {};
xg.global.currentMozzle = 'profiles';
xg.global.userCanInvite = false;
xg.global.requestBase = '';
xg.global.locale = 'en_US';
xg.num_thousand_sep = ",";
xg.num_decimal_sep = ".";
(function() {
    dojo.addOnLoad(function() {
        if(window.bzplcm) { window.bzplcm.ts('hr'); window.bzplcm._profileSend(); }
            });
            ning.loader.require('xg.profiles.blog.show', 'xg.shared.PostToFacebookStreamLink', 'xg.index.facebookLike', function() { xg._loader.onLoad('xnloader'); });
    })();    </script>
    <div class="xg_chat chatFooter signedOut" style="font-family:'Lucida Grande','Lucida Sans',Verdana,sans-serif">
        <div id="userListContainer" class="xg_verticalPane xg_userWidth">
            <div class="xg_chatBar xg_bottomBar xg_userBar">
                <a class="xg_info xg_info_full" href="/main/authorization/signIn?chat=true">Sign in to chat!</a>            </div>
        </div>
    </div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24181620-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><script>
    document.addEventListener("DOMContentLoaded", function () {
        if (!dataLayer) {
            return;
        }
        var handler = function (event) {
            var element = event.currentTarget;
            if (element.hasAttribute('data-track-disable')) {
                return;
            }
            var options = JSON.parse(element.getAttribute('data-track'));
            dataLayer.push({
                'event'         : 'trackEvent',
                'eventType'     : 'googleAnalyticsNetwork',
                'eventCategory' : options && options.category || '',
                'eventAction'   : options && options.action || '',
                'eventLabel'    : options && options.label || '',
                'eventValue'    : options && options.value || ''
            });
        };
        var elements = document.querySelectorAll('[data-track]');
        for (var i = 0; i < elements.length; i++) {
            elements[i].addEventListener('click', handler);
        }
    });
</script>
<img
    src="//t.insigit.com/457c26e9bfb940b938245ed4695cead2/8fa427bf6de170faefe32330e3b4b102?n_seg=_local&n_name=finnishcanadian.com"
    onload="document.cookie = 'xg34e6aa06c51d03cdb9cb848f477c1771=1;path=/'"
>
</div>
</body>
</html>
