<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head data-layout-view="default" class="xj_layout_head">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T5W4WQ');</script>
<!-- End Google Tag Manager -->
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>WTB: Finnish 78rpm gramophone records - finnishcanadian.com</title>
    <link rel="icon" href="/favicon.ico" type="image/x-icon" />
    <link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" />
    <meta name="description" content="Hi, I would like to buy Finnish gramophone records, 78 rpm, and Finnish phonograph cylinders. Please send more information by e-mail (Finnish or English): j.t.…" />
<meta name="title" content="WTB: Finnish 78rpm gramophone records" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://finnishcanadian.com/forum/topics/wtb-finnish-78rpm-gramophone-records" />
<meta property="og:title" content="WTB: Finnish 78rpm gramophone records" />
<meta property="og:image" content="http://api.ning.com/icons/appatar/6417497?default=6417497&amp;width=64&amp;height=64">
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="WTB: Finnish 78rpm gramophone records" />
<meta name="twitter:description" content="Hi, I would like to buy Finnish gramophone records, 78 rpm, and Finnish phonograph cylinders. Please send more information by e-mail (Finnish or English): j.t.…" />
<meta name="twitter:image" content="http://api.ning.com/icons/appatar/6417497?default=6417497&amp;width=64&amp;height=64" />
<link rel="image_src" href="http://api.ning.com/icons/appatar/6417497?default=6417497&amp;width=64&amp;height=64" />
<script type="text/javascript">
    djConfig = { baseScriptUri: 'http://finnishcanadian.com/xn/static-6.11.8.1/js/dojo-0.3.1-ning/', isDebug: false }
ning = {"CurrentApp":{"premium":true,"iconUrl":"http:\/\/api.ning.com\/icons\/appatar\/6417497?default=6417497&width=64&height=64","url":"httpfinnishcanadian.ning.com","domains":["finnishcanadian.com"],"online":true,"privateSource":true,"id":"finnishcanadian","appId":"6417497","description":"finnishcanadian.com is owned by Vapaa Sana Press Ltd, the publisher of the Kanadan Sanomat weekly newspaper. Please join us today!","name":"finnishcanadian.com","owner":"2ndy4wpuba0jb","createdDate":"2011-06-23T22:32:29.819Z","runOwnAds":false,"category":{"Vapaa":null,"Kanadan":null,"canada":null,"finnish":null,"canadian":null,"Sana":null,"Sanomat":null,"kanadansuomalaiset":null,"in":null,"finns":null},"tags":["Vapaa","Kanadan","canada","finnish","canadian","Sana","Sanomat","kanadansuomalaiset","in","finns"]},"CurrentProfile":null,"maxFileUploadSize":5};
        (function(){
            if (!window.ning) { return; }

            var age, gender, rand, obfuscated, combined;

            obfuscated = document.cookie.match(/xgdi=([^;]+)/);
            if (obfuscated) {
                var offset = 100000;
                obfuscated = parseInt(obfuscated[1]);
                rand = obfuscated / offset;
                combined = (obfuscated % offset) ^ rand;
                age = combined % 1000;
                gender = (combined / 1000) & 3;
                gender = (gender == 1 ? 'm' : gender == 2 ? 'f' : 0);
                ning.viewer = {"age":age,"gender":gender};
            }
        })();

        if (window.location.hash.indexOf('#!/') == 0) {
        window.location.replace(window.location.hash.substr(2));
    }
    window.xg = window.xg || {};
xg.captcha = {
    'shouldShow': false,
    'siteKey': '6Ldf3AoUAAAAALPgNx2gcXc8a_5XEcnNseR6WmsT'
};
xg.addOnRequire = function(f) { xg.addOnRequire.functions.push(f); };
xg.addOnRequire.functions = [];
xg.addOnFacebookLoad = function (f) { xg.addOnFacebookLoad.functions.push(f); };
xg.addOnFacebookLoad.functions = [];
xg._loader = {
    p: 0,
    loading: function(set) {  this.p++; },
    onLoad: function(set) {
                this.p--;
        if (this.p == 0 && typeof(xg._loader.onDone) == 'function') {
            xg._loader.onDone();
        }
    }
};
xg._loader.loading('xnloader');
if (window.bzplcm) {
    window.bzplcm._profileCount = 0;
    window.bzplcm._profileSend = function() { if (window.bzplcm._profileCount++ == 1) window.bzplcm.send(); };
}
xg._loader.onDone = function() {
            if(window.bzplcm)window.bzplcm.start('ni');
        xg.shared.util.parseWidgets();    var addOnRequireFunctions = xg.addOnRequire.functions;
    xg.addOnRequire = function(f) { f(); };
    try {
        if (addOnRequireFunctions) { dojo.lang.forEach(addOnRequireFunctions, function(onRequire) { onRequire.apply(); }); }
    } catch (e) {
        if(window.bzplcm)window.bzplcm.ts('nx').send();
        throw e;
    }
    if(window.bzplcm) { window.bzplcm.stop('ni'); window.bzplcm._profileSend(); }
};
window.xn = { track: { _globals: { screen_name: null, subdomain: "finnishcanadian", is_owner: false, is_admin: false, is_member: false, join_date: 0, request_method: "GET", trace: "830a12be-bd40-4d63-93aa-b828f0fbdaae"}, event: function() {}, pageView: function() {}, registerCompletedFlow: function() {}, registerError: function() {}, timer: function() { return { lapTime: function() {} }; }, _trackingHost: "coll.ning.com", _jsDebug: false } };</script>
<meta name="medium" content="news" /><link rel="alternate" type="application/atom+xml" title="WTB: Finnish 78rpm gramophone records - finnishcanadian.com" href="http://finnishcanadian.com/forum/topics/wtb-finnish-78rpm-gramophone-records?feed=yes&amp;xn_auth=no" /><link rel="alternate" type="application/atom+xml" title="Discussion Forum - finnishcanadian.com" href="http://finnishcanadian.com/forum?sort=mostRecent&amp;feed=yes&amp;xn_auth=no" /><link rel="alternate" type="application/atom+xml" title="Forum - finnishcanadian.com" href="http://finnishcanadian.com/forum/topic/list?feed=yes&amp;xn_auth=no" />
<style type="text/css" media="screen,projection">
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/common-982.min.css?xn_version=625872422);
@import url(http://static.ning.com/socialnetworkmain/widgets/forum/css/component.min.css?xn_version=148829171);
@import url(http://static.ning.com/socialnetworkmain/widgets/chat/css/bottom-bar.min.css?xn_version=512265546);

</style>

<style type="text/css" media="screen,projection">
@import url(http://api.ning.com:80/files/yWN*6XlTi8aFW7md5slj93CrYoxUDGvIBo9AjYHDIDer8ELe4J-jjKyy3Pp6cEc2fdOSMcfiajr4xKX-dxa7cywjWyNlR0S7/1967099017.css?xn_version=201807110350);

</style>

<style type="text/css" media="screen,projection">
@import url(http://api.ning.com:80/files/WtXmAkwfeZQiMSpBAtwlMJWaBycN5Q6YxnM0uqKcA2Qcpx--yNKuF-Pi-g0HXHPIZD2j4lpS5DmVrChpG5Fu7IiCpzobqa*Y/1991581258.css?xn_version=201807110350);

</style>

<!--[if IE 6]>
    <link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie6.min.css?xn_version=463104712" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie7.css?xn_version=2712659298" />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://finnishcanadian.com/profiles/blog/rsd" />
<script type="text/javascript">(function(a,b){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4)))window.location.replace(b)})(navigator.userAgent||navigator.vendor||window.opera,'http://finnishcanadian.com/m/discussion?id=6417497%3ATopic%3A42308');</script></head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5W4WQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div class="xj_before_content"><div id='fb-root'></div>
<script>
  window.fbAsyncInit = function () {
    FB.init({
      appId      : '228603040566306', 
      status     : true,   
      cookie     : true,   
      xfbml      : true, 
      version    : 'v2.3'  
    });
    var n = xg.addOnFacebookLoad.functions.length;
    for (var i = 0; i < n; i++) {
      xg.addOnFacebookLoad.functions[i]();
    }
    xg.addOnFacebookLoad = function (f) { f(); };
    xg.addOnFacebookLoad.functions = [];
  };
  (function() {
    var e = document.createElement('script');
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    e.async = true;
    document.getElementById('fb-root').appendChild(e);
  })();
</script>        <div id="xn_bar">
            <div id="xn_bar_menu">
                <div id="xn_bar_menu_branding" >
                                    </div>

                <div id="xn_bar_menu_more">
                    <form id="xn_bar_menu_search" method="GET" action="http://finnishcanadian.com/main/search/search">
                        <fieldset>
                            <input type="text" name="q" id="xn_bar_menu_search_query" value="Search finnishcanadian.com" _hint="Search finnishcanadian.com" accesskey="4" class="text xj_search_hint" />
                            <a id="xn_bar_menu_search_submit" href="#" onclick="document.getElementById('xn_bar_menu_search').submit();return false">Search</a>
                        </fieldset>
                    </form>
                </div>

                            <ul id="xn_bar_menu_tabs">
                                            <li><a href="http://finnishcanadian.com/main/authorization/signUp?target=http%3A%2F%2Ffinnishcanadian.com%2Fforum%2Ftopics%2Fwtb-finnish-78rpm-gramophone-records">Sign Up</a></li>
                                                <li><a href="http://finnishcanadian.com/main/authorization/signIn?target=http%3A%2F%2Ffinnishcanadian.com%2Fforum%2Ftopics%2Fwtb-finnish-78rpm-gramophone-records">Sign In</a></li>
                                    </ul>
                        </div>
        </div>
        </div>
    <div class="xg_theme" data-layout-pack="brutus">
        <div id="xg_themebody">
            <div id="xg_ad_above_header" class="xg_ad xj_ad_above_header">
                    <div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p><a href="http://api.ning.com/files/y3Xh2fq7BVCNNCB46MR6Il9ljHWArQqBB5P0LyVPaAp*RHudiAsjXRCLTy7RY3OjU*-MAo7s3bvMVWkaTpS6hZXCyDLxYezS/KSfincdnbanner.jpg" target="_self"><img src="http://api.ning.com/files/y3Xh2fq7BVCNNCB46MR6Il9ljHWArQqBB5P0LyVPaAp*RHudiAsjXRCLTy7RY3OjU*-MAo7s3bvMVWkaTpS6hZXCyDLxYezS/KSfincdnbanner.jpg?width=980" width="980" class="align-center"  /></a></p>
        </div>
        </div>

                </div>        
            <div id="xg_head">
                <div id="xg_masthead">
                    <h1 id="xg_sitename" class="xj_site_name"><a id="application_name_header_link" href="/"><img src="http://api.ning.com:80/files/Xl*BXDCLyD8ncbEyDGA4oJOhe7qlfdA9Zwsh1AvA6L11biq24mSXbcgIBDpoAULpXO2QcwhJdNKP6jhimT8dUOTF5uPg1-Up/FC375.png" alt="finnishcanadian.com"></a></h1>
                    <p id="xg_sitedesc" class="xj_site_desc"></p>
                </div>
                <div id="xg_navigation" class="xj_navigation"><ul>
    <li id="xg_tab_main" class="xg_subtab"><a href="/"><span>Main</span></a></li><li id="xg_tab_profile" class="xg_subtab"><a href="/profiles"><span>My Page</span></a></li><li id="xg_tab_members" class="xg_subtab"><a href="/profiles/members/"><span>Members</span></a></li><li id="xg_tab_photo" class="xg_subtab"><a href="/photo"><span>Photos</span></a></li><li id="xg_tab_video" class="xg_subtab"><a href="/video"><span>Videos</span></a></li><li id="xg_tab_blogs" class="xg_subtab"><a href="/profiles/blog/list"><span>Blogs</span></a></li><li id="xg_tab_forum" class="xg_subtab this"><a href="/forum"><span>Forum</span></a></li><li id="xg_tab_events" class="xg_subtab"><a href="/events"><span>Events</span></a></li><li id="xg_tab_chat" class="xg_subtab"><a href="/chat"><span>Chat</span></a></li><li id="xg_tab_xn0" class="xg_subtab"><a href="/page/clubs-and-organizations"><span>Clubs and Organizations</span></a></li><li id="xg_tab_http://os.ning.com/ningapps/youtube/gadget.xml?ning-app-status=network" class="xg_subtab"><a href="/opensocial/ningapps/show?appUrl=http%3A%2F%2Fos.ning.com%2Fningapps%2Fyoutube%2Fgadget.xml%3Fning-app-status%3Dnetwork&amp;owner=2ndy4wpuba0jb"><span>YouTube</span></a></li><li id="xg_tab_leaderboards" class="xg_subtab"><a href="/leaderboards"><span>Leaderboards</span></a></li><li id="xg_tab_xn1" class="xg_subtab"><a href="/page/contact-us"><span>Contact Us</span></a></li></ul>
</div>
            </div>
            <div id="xg_ad_below_header" class="xg_ad xj_ad_below_header dy-displaynone">
                        
                    </div>
            <div id="xg" class="xg_widget_forum xg_widget_forum_topic xg_widget_forum_topic_show">
            	 
                <div id="xg_body">
                   
                    <div class="xj_notifications"></div>
                    <div class="xg_column xg_span-16" id="column1">
                        <div id="xg_canvas" class="xj_canvas">
                            <ul class="navigation easyclear">
            <li><a href="http://finnishcanadian.com/forum">All Discussions</a></li>
        <li><a href="http://finnishcanadian.com/forum/topic/listForContributor?">My Discussions</a></li>
                <li class="right xg_lightborder navbutton"><a href="http://finnishcanadian.com/main/authorization/signUp?target=http%3A%2F%2Ffinnishcanadian.com%2Fforum%2Ftopic%2Fnew%3Ftarget%3Dhttp%253A%252F%252Ffinnishcanadian.com%252Fforum%252Ftopics%252Fwtb-finnish-78rpm-gramophone-records%26categoryId%3D6417497%253ACategory%253A315" dojoType="PromptToJoinLink" _joinPromptText="Please sign up or sign in to complete this step." _hasSignUp="true" _signInUrl="http://finnishcanadian.com/main/authorization/signIn?target=http%3A%2F%2Ffinnishcanadian.com%2Fforum%2Ftopic%2Fnew%3Ftarget%3Dhttp%253A%252F%252Ffinnishcanadian.com%252Fforum%252Ftopics%252Fwtb-finnish-78rpm-gramophone-records%26categoryId%3D6417497%253ACategory%253A315" class="xg_sprite xg_sprite-add">Add</a></li>
    </ul>
<div class="xg_module xg_module_with_dialog">
    <div class="xg_headline xg_headline-img xg_headline-2l">
    <div class="ib"><span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/JuhaPaavola"  title="Juha Paavola"><span class="table_img dy-avatar dy-avatar-64 "><img  class="photo photo" src="http://api.ning.com:80/files/XbMaCfkr2XPXkkl6IO6Q2yqB4IxyYcN1maQeXcJnqsFySyQzlRCnQGRhdOiKb-vYf9*2ix-MWXHCCjrRdtHCuspmSuIGaUqA/FCProfile2.jpg?width=64&amp;height=64&amp;crop=1%3A1" alt="" /></span></a></span></div>
<div class="tb"><h1>WTB: Finnish 78rpm gramophone records</h1>
        <ul class="navigation byline">
            <li><a class="nolink">Posted by </a><a href="/profile/JuhaPaavola">Juha Paavola</a><a class="nolink"> on July 27, 2018 at 6:12pm in </a><a href="http://finnishcanadian.com/forum/categories/buy-sell-trade/listForCategory">Buy, Sell &amp; Trade</a></li>
            <li><a class="xg_sprite xg_sprite-view" href="http://finnishcanadian.com/forum/topic/listForContributor?user=2ar62yru64wfi">View Discussions</a></li>
        </ul>
    </div>
</div>
    <div class="xg_module_body">
        <div class="discussion" data-category-id="6417497:Category:315">
            <div class="description">
                                <div class="xg_user_generated">
                    <p>Hi, I would like to buy Finnish gramophone records, 78 rpm, and Finnish phonograph cylinders. Please send more information by e-mail (Finnish or English): j.t.paavola@gmail.com <br/> Cell: +1.971.470.6895<br/> Thanks, Juha</p>                </div>
            </div>
        </div>
                    <p class="small" id="tagsList" style="display:none">Tags:<br/></p>
                <div class="left-panel">
                            <p class="share-links clear">
                <a class="xg_sprite xg_sprite-share" href="http://finnishcanadian.com/main/sharing/share?id=6417497%253ATopic%253A42308">Share</a>            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                    <span class="xg_tweet">
        <a href="https://twitter.com/share" class="post_to_twitter twitter-share-button" target="_blank"
            data-text="Checking out &quot;WTB: Finnish 78rpm gramophone records&quot; on finnishcanadian.com:" data-url="http://finnishcanadian.com/forum/topics/wtb-finnish-78rpm-gramophone-records" data-count="none" data-dnt="true">Tweet</a>
        </span>
                <a class="post_to_facebook xj_post_to_facebook_stream dy-displaynone" href="http://www.facebook.com/share.php?u=http%3A%2F%2Ffinnishcanadian.com%2Fforum%2Ftopics%2Fwtb-finnish-78rpm-gramophone-records%3Fxg_source%3Dfacebook&amp;t=WTB%3A%20Finnish%2078rpm%20gramophone%20records%20on%20finnishcanadian.com"
                _args="{&quot;name&quot;:&quot;WTB: Finnish 78rpm gramophone records on finnishcanadian.com&quot;,&quot;href&quot;:&quot;http:\/\/finnishcanadian.com\/forum\/topics\/wtb-finnish-78rpm-gramophone-records?xg_source=facebook&quot;,&quot;description&quot;:&quot;Hi, I would like to buy Finnish gramophone records, 78 rpm, and Finnish phonograph cylinders. Please send more information by e-mail (Finnish or English): j.t.paavola@gmail.com  Cell: +1.971.470.6895 Thanks, Juha&quot;,&quot;media&quot;:[],&quot;actionLink&quot;:{&quot;text&quot;:&quot;Reply&quot;,&quot;href&quot;:&quot;http:\/\/finnishcanadian.com\/forum\/topics\/wtb-finnish-78rpm-gramophone-records?xg_source=facebook#cf&quot;},&quot;log&quot;:{&quot;module&quot;:&quot;forum&quot;,&quot;page&quot;:&quot;topic&quot;,&quot;action&quot;:&quot;show&quot;},&quot;user&quot;:null,&quot;contentId&quot;:null,&quot;display&quot;:false,&quot;userMessage&quot;:&quot;&quot;,&quot;private&quot;:null,&quot;pageId&quot;:null,&quot;text&quot;:&quot;Facebook&quot;}"
                >Facebook</a>
    <div class="likebox">
    <div class="facebook-like" data-content-type="Topic" data-content-id="6417497:Topic:42308" data-page-type="detail">
        <fb:like href="http://finnishcanadian.com/xn/detail/6417497:Topic:42308" layout="button_count" show_faces="false" width="450"></fb:like>
    </div>
</div>
                </p>
                            <script>xg.addOnRequire(function () { xg.post('/main/viewcount/update?xn_out=json', {key: '6417497:Topic:42308', x: 'c74d495'}); });</script>                <p class="small dy-clear view-count-container">
    <span class="view-count-label">Views:</span> <span class="view-count">6</span></p>

                    </div>
                <dl id="cf" class="discussion noindent">
            <dd>             <p class="toggle">
            <a href="http://finnishcanadian.com/main/authorization/signUp?target=http%3A%2F%2Ffinnishcanadian.com%2Fforum%2Ftopics%2Fwtb-finnish-78rpm-gramophone-records" dojoType="PromptToJoinLink" _joinPromptText="Please sign up or sign in to complete this step." _hasSignUp="true" _signInUrl="http://finnishcanadian.com/main/authorization/signIn?target=http%3A%2F%2Ffinnishcanadian.com%2Fforum%2Ftopics%2Fwtb-finnish-78rpm-gramophone-records"><span><!--[if IE]>&#9658;<![endif]--><![if !IE]>&#9654;<![endif]></span> Reply to This</a>
        </p>
    </dd>        </dl>
    </div>
</div>
    <div class="xg_module">
            <div id="discussionReplies" style="display:none">
            <div class="xg_module_body">
                <h3 id="comments" _scrollTo="cid-">Replies to This Discussion</h3>
                                            </div>
            <div class="xg_module_foot">
                                    <p class="left">
                        <a class="xg_icon xg_icon-rss" href="http://finnishcanadian.com/forum/topics/wtb-finnish-78rpm-gramophone-records?feed=yes&amp;xn_auth=no">RSS</a>
                    </p>
                            </div>
        </div>
    </div>

                        </div>
                    </div>
                    <div class="xg_column xg_span-5 xg_last" id="column2">
                        <div class="xj_user_info">    <div class="xg_module" id="xg_module_account">
        <div class="xg_module_body xg_signup xg_lightborder">
            <p>Welcome to<br />finnishcanadian.com</p>
                        <p class="last-child"><big><strong><a href="http://finnishcanadian.com/main/authorization/signUp?target=http%3A%2F%2Ffinnishcanadian.com%2Fforum%2Ftopics%2Fwtb-finnish-78rpm-gramophone-records">Sign Up</a></strong></big><br/>or <a href="http://finnishcanadian.com/main/authorization/signIn?target=http%3A%2F%2Ffinnishcanadian.com%2Fforum%2Ftopics%2Fwtb-finnish-78rpm-gramophone-records" style="white-space:nowrap">Sign In</a></p>
                            <div class="xg_external_signup xg_lightborder xj_signup">
                    <p class="dy-small">Or sign in with:</p>
                    <ul class="providers">
            <li><a onclick="window.open('https://finnishcanadian.networkauth.com/facebook/connect_start?ext_perm=user_birthday%2Cuser_location%2Cemail&token_url=http%3A%2F%2Ffinnishcanadian.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Ffinnishcanadian.com%252Fforum%252Ftopics%252Fwtb-finnish-78rpm-gramophone-records%26source%3DsignUp%26close%3D1%26provider%3Dfacebook', null, 'width=626,height=436,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://finnishcanadian.networkauth.com/facebook/connect_start?ext_perm=user_birthday%2Cuser_location%2Cemail&amp;token_url=http%3A%2F%2Ffinnishcanadian.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Ffinnishcanadian.com%252Fforum%252Ftopics%252Fwtb-finnish-78rpm-gramophone-records%26source%3DsignUp%26close%3D0%26provider%3Dfacebook">
                            <span class="mini-service mini-service-facebook" title="Facebook"></span>
                    </a></li>
            <li><a onclick="window.open('https://finnishcanadian.networkauth.com/twitter/start?token_url=http%3A%2F%2Ffinnishcanadian.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Ffinnishcanadian.com%252Fforum%252Ftopics%252Fwtb-finnish-78rpm-gramophone-records%26source%3DsignUp%26close%3D1%26provider%3Dtwitter', null, 'width=860,height=440,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://finnishcanadian.networkauth.com/twitter/start?token_url=http%3A%2F%2Ffinnishcanadian.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Ffinnishcanadian.com%252Fforum%252Ftopics%252Fwtb-finnish-78rpm-gramophone-records%26source%3DsignUp%26close%3D0%26provider%3Dtwitter">
            <span class="mini-service mini-service-twitter" title="Twitter"></span>
        </a></li>
            <li><a onclick="window.open('https://finnishcanadian.networkauth.com/openid/start?openid_identifier=http%3A%2F%2Fme.yahoo.com%2F&token_url=http%3A%2F%2Ffinnishcanadian.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Ffinnishcanadian.com%252Fforum%252Ftopics%252Fwtb-finnish-78rpm-gramophone-records%26source%3DsignUp%26close%3D1%26provider%3Dyahoo', null, 'width=500,height=480,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://finnishcanadian.networkauth.com/openid/start?openid_identifier=http%3A%2F%2Fme.yahoo.com%2F&amp;token_url=http%3A%2F%2Ffinnishcanadian.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Ffinnishcanadian.com%252Fforum%252Ftopics%252Fwtb-finnish-78rpm-gramophone-records%26source%3DsignUp%26close%3D0%26provider%3Dyahoo">
            <span class="mini-service mini-service-yahoo" title="Yahoo!"></span>
        </a></li>
    </ul>
                </div>
                    </div>
    </div>
</div>
                        <div class="xj_sidebar_content"><div class="xg_module module_events" data-module_name="events">
    <div class="xg_module_head">
        <h2>Events</h2>
    </div>
    <div class="xg_module_foot">
        <ul>
                            <li class="left"><a href="http://finnishcanadian.com/events/event/new?cancelTarget=http%3A%2F%2Ffinnishcanadian.com%2Fforum%2Ftopics%2Fwtb-finnish-78rpm-gramophone-records" class="xg_sprite xg_sprite-add">Add an Event</a></li>
                        </ul>
    </div>
</div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
        <div class="xg_module_head"><h2>Useful links:</h2></div>
        <div class="xg_module_body xg_user_generated">
            - <a href="http://www.finland.ca/public/default.aspx?culture=en-US&amp;contentlan=2" target="_blank">Embassy of Finland in Canada</a><br />
<br />
<a href="http://www.osku.com" target="_blank"><img src="http://api.ning.com/files/U4rzSsMvsu2k5vZpHaljk7IvPScQVTMSGFdAI7oEX8iJ7pQ3vzjy7K1*aJYFMeEYbf7aNQTQWoUrnNZAjI*0MFLB4TgoqIfg/oskuinc200x200.jpg?width=183" width="183" class="align-center"  /></a><br />
<a target="_blank" href="http://www.finnishcu.com"><img class="align-center" src="http://api.ning.com/files/f9bD*OGba31uC1zzHlUxrEAHmGuaB0cNYgw7t7azkJzGrxhyykV7kbXjN1RxIj0zp*xL4koEKN9AEJUPDvB4OJIMH5uX9Wq7/op_logo_en.jpg?width=213" width="213"  /></a>
<p></p>
<p><a target="_blank" href="http://t-freight.com/"><br /></a></p>
<p><a href="http://api.ning.com/files/nYWVGoxhDJxIqs0gEDAyT1Gq8Z8Et7YRt4baF9ciysGG5BrRrgEsMRczfUlJDiGyx-dKpOcFDKZRmeqSEXJ55meTRiUr5t-n/KravisTravelAd.png" target="_self"><img src="http://api.ning.com/files/nYWVGoxhDJxIqs0gEDAyT1Gq8Z8Et7YRt4baF9ciysGG5BrRrgEsMRczfUlJDiGyx-dKpOcFDKZRmeqSEXJ55meTRiUr5t-n/KravisTravelAd.png?width=180" class="align-center" width="180"  /></a></p>
        </div>
        </div>
<div class="xg_module module_video" data-module_name="video">
    <div class="xg_module_head">
        <h2>Videos</h2>
    </div>
    <div class="xg_module_body body_large">
  <ul class="clist">
      <li>
        <div class="ib">
                <a href="http://finnishcanadian.com/video/kuoleman-laakson-tuulen-tuiverrus-the-wind-of-death-valley">
        <img  src="http://api.ning.com:80/files/UqwbqIykPjhOuwc29m3Mb7R1VcWYN2HwWIbT-S0LmNHcXvjxua9cRn1m9lCzoEVJ1Zc3k35J0vgn8ZgS*X8-b*VdQlWik2qo/1193337148.jpeg?width=136" alt="Kuolemanlaakson tuulen tuiverrus / The wind of Death Valley" width="136" />
    </a>
        </div>
        <div class="tb">
            <h3><a href="http://finnishcanadian.com/video/kuoleman-laakson-tuulen-tuiverrus-the-wind-of-death-valley">
                Kuolemanlaakson tuulen tuiverrus / The wind of Death Valley            </a></h3>
                        <p class="xg_lightfont">
                Added by <a class="xg_lightfont" href="http://finnishcanadian.com/profile/VapaaSana">Kanadan Sanomat</a>                            </p>
                    </div>
    </li>
    </ul><ul class="clist">    <li>
        <div class="ib">
                <a href="http://finnishcanadian.com/video/finnish-guy-teaches-how-to-disco">
        <img  src="http://api.ning.com:80/files/XDuu9EU3ttUIFlfG1e*qQA*MuZh7P4RvecnPI5fvFHmwbdxuvvgIPPv5UsJEnyLeCG-dmfkaboNeKPUMaFcvv042nWjllvPs/798954415.jpeg?width=136" alt="Finnish guy teaches how to disco" width="136" />
    </a>
        </div>
        <div class="tb">
            <h3><a href="http://finnishcanadian.com/video/finnish-guy-teaches-how-to-disco">
                Finnish guy teaches how to disco            </a></h3>
                        <p class="xg_lightfont">
                Added by <a class="xg_lightfont" href="http://finnishcanadian.com/profile/2ndy4wpuba0jb">Kanadan Sanomat</a>                            </p>
                    </div>
    </li>
    </ul><ul class="clist">  </ul>
</div>
        <div class="xg_module_foot">
            <ul>
                <li class="left"><a class="xg_sprite xg_sprite-add" href="http://finnishcanadian.com/video/video/chooseUploader">Add Videos</a></li>
                <li class="right"><a href="http://finnishcanadian.com/video/video">View All</a></li>
                                    <li class="right video-facebook-share" style="display:none; margin-right:10px;"><a target="_blank"
                        href="http://www.facebook.com/share.php?u=http%3A%2F%2Ffinnishcanadian.com%2Fvideo%2Fvideo%3Ffrom%3Dfb"><img src="http://static.ning.com/socialnetworkmain/widgets/index/gfx/icon/facebook.gif?xn_version=2156446720" alt="Facebook" /></a></li>
                    <script>
                        xg.addOnRequire(function () {
                            x$('.module_video').mouseover(function () { x$(this).find('.video-facebook-share').show(); })
                                    .mouseout(function () { x$(this).find('.video-facebook-share').hide(); });
                        });
                    </script>
                            </ul>
        </div>
    </div>
    <div class="xg_module module_forum indented_content" data-module_name="forum">
            <div class="xg_module_head">
            <h2>Forum</h2>
        </div>
        <div class="xg_module_body">
                <div class="vcard">
                    <div class="author"><span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/JuhaPaavola"  title="Juha Paavola"><span class="table_img dy-avatar dy-avatar-32 "><img  class="photo photo" src="http://api.ning.com:80/files/XbMaCfkr2XPXkkl6IO6Q2yqB4IxyYcN1maQeXcJnqsFySyQzlRCnQGRhdOiKb-vYf9*2ix-MWXHCCjrRdtHCuspmSuIGaUqA/FCProfile2.jpg?width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a></span></div>
                <div class="topic indent">
            <h3>
                <a href="http://finnishcanadian.com/forum/topics/wtb-finnish-78rpm-gramophone-records" _snid="6417497:Topic:42308">WTB: Finnish 78rpm gramophone records</a>
                            </h3>
            <p class="indent">Hi, I would like to buy Finnish gramophone records, 78 rpm, and Finnish phonograph cylinders. Please send more information by e-mail (Finnish or English): j.t.paavola@gmail.com Cell: +1.971.470.6895…<a href="http://finnishcanadian.com/forum/topics/wtb-finnish-78rpm-gramophone-records" class="xj_expandable continue-link">Continue</a></p>            <p class="dy-small xg_lightfont indent ">
                    Started by Juha Paavola in <a href="http://finnishcanadian.com/forum/categories/buy-sell-trade/listForCategory">Buy, Sell &amp; Trade</a> on Friday.            </p>
                    </div>
    </div>
    <div class="vcard">
                    <div class="author"><span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/FinnGoodsSales"  title="FinnGoods Sales"><span class="table_img dy-avatar dy-avatar-32 "><img  class="photo photo" src="http://api.ning.com:80/files/DZzGiJnbk5pwQjym4Yq*8PMu9GcHAbhHTQn8PSU5qtr1mGnaDaB9rdxlt0loBGKqaqJlo4qf2DECny7fRMjxa909xrmtoEuu/1764210966.jpeg?xgip=0%3A8%3A818%3A818%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a></span></div>
                <div class="topic indent">
            <h3>
                <a href="http://finnishcanadian.com/forum/topics/goodies-from-finland-and-sweden" _snid="6417497:Topic:25095">Scandinavian Food Products 2018</a>
                    <small class="nobr" >2&nbsp;Replies</small>
            </h3>
            <p class="indent">You can get your Finnish and Swedish products from FinnGoods shipped anywhere in Canada. We are located in Vancouver area and carry the most popular Finnish and Swedish products such as Organic Fazer…<a href="http://finnishcanadian.com/forum/topics/goodies-from-finland-and-sweden" class="xj_expandable continue-link">Continue</a></p><p>Tags: <a href="http://finnishcanadian.com/forum/topic/listForTag?tag=Finntoast">Finntoast</a></p>            <p class="dy-small xg_lightfont indent ">
                    Started by FinnGoods Sales in <a href="http://finnishcanadian.com/forum/categories/buy-sell-trade/listForCategory">Buy, Sell &amp; Trade</a>. <a href="http://finnishcanadian.com/forum/topics/goodies-from-finland-and-sweden/showLastReply">Last reply</a> by FinnGoods Sales on Friday.            </p>
                    </div>
    </div>
    <div class="vcard">
                    <div class="author"><span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/AkiEPitkakoski"  title="Aki E Pitkakoski"><span class="table_img dy-avatar dy-avatar-32 "><img  class="photo photo" src="http://api.ning.com:80/files/EkS8BB8pDGylAV74*gpCNWScLZW8f-MifI85gmyNpAYrGVZQxA3of9Zr7*xGrkyVPMZXo4In3SgvjAH8WFHKlKevDdbQy0U0/1944690976.jpeg?xgip=77%3A0%3A183%3A183%3B183%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a></span></div>
                <div class="topic indent">
            <h3>
                <a href="http://finnishcanadian.com/forum/topics/onko-sinulla-juuria-isojoen-k-rjenkoskella-do-you-have-any-roots" _snid="6417497:Topic:41808">Onko Sinulla juuria Isojoen K&auml;rjenkoskella? Do you have any roots in K&auml;rjenkoski, Isojoki, Finland?</a>
                            </h3>
            <p class="indent">Onko Sinulla juuria Isojoen Kärjenkoskella?Ovatko esivanhempasi Kärjenkoskelta tai oletko muuten tietoinen ja kiinnostunut kylästämme? Olet tervetullut Kärjenkosken kylän 325-vuotisjuhlaan lauantaina…<a href="http://finnishcanadian.com/forum/topics/onko-sinulla-juuria-isojoen-k-rjenkoskella-do-you-have-any-roots" class="xj_expandable continue-link">Continue</a></p><p>Tags: <a href="http://finnishcanadian.com/forum/topic/listForTag?tag=K%C3%A4rjenkoski">K&auml;rjenkoski</a>, <a href="http://finnishcanadian.com/forum/topic/listForTag?tag=Isojoki">Isojoki</a>, <a href="http://finnishcanadian.com/forum/topic/listForTag?tag=Finland">Finland</a></p>            <p class="dy-small xg_lightfont indent ">
                    Started by Aki E Pitkakoski in <a href="http://finnishcanadian.com/forum/categories/travel-1/listForCategory">Travel</a> Jun 20.            </p>
                    </div>
    </div>
    <div class="vcard">
                    <div class="author"><span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/VenlaSaleva"  title="Venla Saleva"><span class="table_img dy-avatar dy-avatar-32 "><img  class="photo photo" src="http://api.ning.com:80/files/XbMaCfkr2XPXkkl6IO6Q2yqB4IxyYcN1maQeXcJnqsFySyQzlRCnQGRhdOiKb-vYf9*2ix-MWXHCCjrRdtHCuspmSuIGaUqA/FCProfile2.jpg?width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a></span></div>
                <div class="topic indent">
            <h3>
                <a href="http://finnishcanadian.com/forum/topics/aupairiksi-kanadaan" _snid="6417497:Topic:41511">Aupairiksi Kanadaan</a>
                            </h3>
            <p class="indent">Hei! Olen syksyllä 19 vuotta täyttävä tyttö ja valmistun tänä keväänä lukiosta. Aijon nyt pitää välivuoden ja toivoisin pääseväni aupairiksi Kanadaan. Haluaisin aloittaa aupairin työt syksyllä.…<a href="http://finnishcanadian.com/forum/topics/aupairiksi-kanadaan" class="xj_expandable continue-link">Continue</a></p>            <p class="dy-small xg_lightfont indent ">
                    Started by Venla Saleva in <a href="http://finnishcanadian.com/forum/categories/miscellaneous-1/listForCategory">Miscellaneous</a> May 27.            </p>
                    </div>
    </div>
        </div>
            <div class="xg_module_foot">
            <ul>
                                    <li class="left"><a href="http://finnishcanadian.com/main/authorization/signUp?target=http%3A%2F%2Ffinnishcanadian.com%2Fforum%2Ftopic%2Fnew%3Ftarget%3Dhttp%253A%252F%252Ffinnishcanadian.com%252Fforum%252Ftopics%252Fwtb-finnish-78rpm-gramophone-records" dojoType="PromptToJoinLink" _joinPromptText="Please sign up or sign in to complete this step." _hasSignUp="true" _signInUrl="http://finnishcanadian.com/main/authorization/signIn?target=http%3A%2F%2Ffinnishcanadian.com%2Fforum%2Ftopic%2Fnew%3Ftarget%3Dhttp%253A%252F%252Ffinnishcanadian.com%252Fforum%252Ftopics%252Fwtb-finnish-78rpm-gramophone-records" class="xg_sprite xg_sprite-add xj_new_topic_link">Add a Discussion</a></li>
                                <li class="right"><a href="http://finnishcanadian.com/forum">View All</a></li>
            </ul>
        </div>    </div>
</div>
                    </div>
                </div>
            </div>
            <div id="xg_foot">
                <div id="xg_footcontent">
                    <div class="xj_foot_content"><p class="left">
    © 2018             &nbsp; Created by <a href="/profile/2ndy4wpuba0jb">Kanadan Sanomat</a>.            &nbsp;
    Powered by<a class="poweredBy-logo" href="https://www.ning.com/" title="" alt="" rel="dofollow">
    <img class="poweredbylogo" width="87" height="15" src="http://static.ning.com/socialnetworkmain/widgets/index/gfx/Ning_MM_footer_wht@2x.png?xn_version=2105418020"
         title="Ning Website Builder" alt="Website builder | Create website | Ning.com">
</a>    </p>
    <p class="right xg_lightfont">
                    <a href="http://finnishcanadian.com/main/embeddable/list">Badges</a> &nbsp;|&nbsp;
                        <a href="http://finnishcanadian.com/main/authorization/signUp?target=http%3A%2F%2Ffinnishcanadian.com%2Fmain%2Findex%2Freport" dojoType="PromptToJoinLink" _joinPromptText="Please sign up or sign in to complete this step." _hasSignUp="true" _signInUrl="http://finnishcanadian.com/main/authorization/signIn?target=http%3A%2F%2Ffinnishcanadian.com%2Fmain%2Findex%2Freport">Report an Issue</a> &nbsp;|&nbsp;
                        <a href="http://finnishcanadian.com/main/authorization/termsOfService?previousUrl=http%3A%2F%2Ffinnishcanadian.com%2Fforum%2Ftopics%2Fwtb-finnish-78rpm-gramophone-records">Terms of Service</a>
            </p>
</div>
                </div>
            </div>
			<div id="xg_ad_below_footer" class="xg_ad xj_ad_below_footer">
				<div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p></p>
        </div>
        </div>

			</div>
        </div>
    </div>
    <div class="xj_after_content"><div id="xj_baz17246" class="xg_theme"></div>
<div id="xg_overlay" style="display:none;">
<!--[if lte IE 6.5]><iframe></iframe><![endif]-->
</div>
<!--googleoff: all--><noscript>
	<style type="text/css" media="screen">
        #xg { position:relative;top:120px; }
        #xn_bar { top:120px; }
	</style>
	<div class="errordesc noscript">
		<div>
            <h3><strong>Hello, you need to enable JavaScript to use finnishcanadian.com.</strong></h3>
            <p>Please check your browser settings or contact your system administrator.</p>
			<img src="/xn_resources/widgets/index/gfx/jstrk_off.gif" alt="" height="1" width="1" />
		</div>
	</div>
</noscript><!--googleon: all-->
<script type="text/javascript" src="http://static.ning.com/socialnetworkmain/widgets/lib/core.min.js?xn_version=2578747660"></script>        <script>
            var sources = ["http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery-ui.min.js?xn_version=2186421962","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/modernizr\/modernizr.custom.js?xn_version=201807110350","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jstorage.min.js?xn_version=1968060033","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.autoResize.js?xn_version=201807110350","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.jsonp.min.js?xn_version=1071124156","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/Base64.js?xn_version=201807110350","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.ui.widget.js?xn_version=201807110350","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.iframe-transport.js?xn_version=201807110350","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.fileupload.js?xn_version=201807110350","http:\/\/api.ning.com:80\/files\/qJ62-rMLTIq-iXQjkUXVcIEf2xm3CSLOQ4izNx9T7xuFqt92xohXAjrChDBo0zfm*xeaVMSEJkAf1y7dB1hek6nEr59W9XDt\/set_common_min.js?r=1518431493","http:\/\/api.ning.com:80\/files\/nqvogvXnKSLihNfRtAigNW-X16FUqJ13hZzohzvsEZMBtGUuC15rTMBp5Jc8GwHRwSLkthIlnA*7COCPiFBiDWukaFXB0Gtm\/set_oldchat_min.js?r=1497964774","http:\/\/api.ning.com:80\/files\/qJ62-rMLTIrrHUDHqvHdi1u8ERIK*0c2ZnNWUahvry8Ls*URGpWDw*b9p8UTizxfxMAlLBvyivsqZgcndzGLCDt1bkzxq*iQ\/set_shared_c0_min.js?r=1518431493","http:\/\/api.ning.com:80\/files\/qJ62-rMLTIooFLFa5GKIPPTtHFngDKcY0W4yjY8Et8Pd*1vW5cECDSYj3S69-ajGnYpQsxW6Nv7K-g867ia3fPKt4joOD1aX\/set_forum_c0_min.js?r=1518431806","http:\/\/api.ning.com:80\/files\/qJ62-rMLTIoAXVcs*SPGGFdZFUidLVDwByPJXAkHLKi-DSlGsMryCcsepQTuv3BhXoZBEJydgxXQS4ky4Sx2SIVd0j3qBUfS\/set_sidebar_u_min.js?r=1518431493"];
            var numSources = sources.length;
                        var heads = document.getElementsByTagName('head');
            var node = heads.length > 0 ? heads[0] : document.body;
            var onloadFunctionsObj = {};

            var createScriptTagFunc = function(source) {
                var script = document.createElement('script');
                
                script.type = 'text/javascript';
                                var currentOnLoad = function() {xg._loader.onLoad(source);};
                if (script.readyState) { //for IE (including IE9)
                    script.onreadystatechange = function() {
                        if (script.readyState == 'complete' || script.readyState == 'loaded') {
                            script.onreadystatechange = null;
                            currentOnLoad();
                        }
                    }
                } else {
                   script.onerror = script.onload = currentOnLoad;
                }

                script.src = source;
                node.appendChild(script);
            };

            for (var i = 0; i < numSources; i++) {
                                xg._loader.loading(sources[i]);
                createScriptTagFunc(sources[i]);
            }
        </script>
    <script type="text/javascript">
if (!ning._) {ning._ = {}}
ning._.compat = { encryptedToken: "<empty>" }
ning._.CurrentServerTime = "2018-08-02T17:01:12+00:00";
ning._.probableScreenName = "";
ning._.domains = {
    base: 'ning.com',
    ports: { http: '80', ssl: '443' }
};
ning.loader.version = '201807110350'; // DEP-180719_debug:0 33
djConfig.parseWidgets = false;
</script>
    <script type="text/javascript">
        xg.token = '';
xg.canTweet = false;
xg.cdnHost = 'static.ning.com';
xg.version = '201807110350';
xg.useMultiCdn = true;
xg.staticRoot = 'socialnetworkmain';
xg.xnTrackHost = "coll.ning.com";
    xg.cdnDefaultPolicyHost = 'static';
    xg.cdnPolicy = [];
xg.global = xg.global || {};
xg.global.currentMozzle = 'forum';
xg.global.userCanInvite = false;
xg.global.requestBase = '';
xg.global.locale = 'en_US';
xg.num_thousand_sep = ",";
xg.num_decimal_sep = ".";
(function() {
    dojo.addOnLoad(function() {
        if(window.bzplcm) { window.bzplcm.ts('hr'); window.bzplcm._profileSend(); }
            });
            ning.loader.require('xg.shared.SpamFolder', 'xg.shared.PostToFacebookStreamLink', 'xg.index.facebookLike', function() { xg._loader.onLoad('xnloader'); });
    })();    </script>
    <div class="xg_chat chatFooter signedOut" style="font-family:'Lucida Grande','Lucida Sans',Verdana,sans-serif">
        <div id="userListContainer" class="xg_verticalPane xg_userWidth">
            <div class="xg_chatBar xg_bottomBar xg_userBar">
                <a class="xg_info xg_info_full" href="/main/authorization/signIn?chat=true">Sign in to chat!</a>            </div>
        </div>
    </div>
<script type="text/javascript" src="http://static.ning.com/socialnetworkmain/widgets/lib/js/thrift/xn_track.min.js?xn_version=2965732102"></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24181620-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><script>
    document.addEventListener("DOMContentLoaded", function () {
        if (!dataLayer) {
            return;
        }
        var handler = function (event) {
            var element = event.currentTarget;
            if (element.hasAttribute('data-track-disable')) {
                return;
            }
            var options = JSON.parse(element.getAttribute('data-track'));
            dataLayer.push({
                'event'         : 'trackEvent',
                'eventType'     : 'googleAnalyticsNetwork',
                'eventCategory' : options && options.category || '',
                'eventAction'   : options && options.action || '',
                'eventLabel'    : options && options.label || '',
                'eventValue'    : options && options.value || ''
            });
        };
        var elements = document.querySelectorAll('[data-track]');
        for (var i = 0; i < elements.length; i++) {
            elements[i].addEventListener('click', handler);
        }
    });
</script>
<img
    src="//t.insigit.com/457c26e9bfb940b938245ed4695cead2/8fa427bf6de170faefe32330e3b4b102?n_seg=_local&n_name=finnishcanadian.com"
    onload="document.cookie = 'xg34e6aa06c51d03cdb9cb848f477c1771=1;path=/'"
>
</div>
</body>
</html>
