<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#">
<head data-layout-view="default" class="xj_layout_head">
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T5W4WQ');</script>
<!-- End Google Tag Manager -->
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>Blogs - finnishcanadian.com</title>
    <link rel="icon" href="/favicon.ico" type="image/x-icon" />
    <link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" />
    <meta name="description" content="All Blog Posts | finnishcanadian.com is owned by Vapaa Sana Press Ltd, the publisher of the Kanadan Sanomat weekly newspaper. Please join us today!" />
<meta name="title" content="Blogs" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://finnishcanadian.com/profiles/blog/list" />
<meta property="og:title" content="Blogs" />
<link rel="image_src" href="http://api.ning.com/icons/appatar/6417497?default=6417497&amp;width=90&amp;height=90" />
<script type="text/javascript">
    djConfig = { baseScriptUri: 'http://finnishcanadian.com/xn/static-6.11.8.1/js/dojo-0.3.1-ning/', isDebug: false }
ning = {"CurrentApp":{"premium":true,"iconUrl":"http:\/\/api.ning.com\/icons\/appatar\/6417497?default=6417497&width=64&height=64","url":"http:\/\/finnishcanadian.ning.com","domains":["finnishcanadian.com"],"online":true,"privateSource":true,"id":"finnishcanadian","appId":"6417497","description":"finnishcanadian.com is owned by Vapaa Sana Press Ltd, the publisher of the Kanadan Sanomat weekly newspaper. Please join us today!","name":"finnishcanadian.com","owner":"2ndy4wpuba0jb","createdDate":"2011-06-23T22:32:29.819Z","runOwnAds":false,"category":{"Kanadan":null,"Sanomat":null,"Vapaa":null,"Sana":null,"finnish":null,"canadian":null,"finns":null,"in":null,"canada":null,"kanadansuomalaiset":null},"tags":["Kanadan","Sanomat","Vapaa","Sana","finnish","canadian","finns","in","canada","kanadansuomalaiset"]},"CurrentProfile":null,"maxFileUploadSize":5};
        (function(){
            if (!window.ning) { return; }

            var age, gender, rand, obfuscated, combined;

            obfuscated = document.cookie.match(/xgdi=([^;]+)/);
            if (obfuscated) {
                var offset = 100000;
                obfuscated = parseInt(obfuscated[1]);
                rand = obfuscated / offset;
                combined = (obfuscated % offset) ^ rand;
                age = combined % 1000;
                gender = (combined / 1000) & 3;
                gender = (gender == 1 ? 'm' : gender == 2 ? 'f' : 0);
                ning.viewer = {"age":age,"gender":gender};
            }
        })();

        if (window.location.hash.indexOf('#!/') == 0) {
        window.location.replace(window.location.hash.substr(2));
    }
    window.xg = window.xg || {};
xg.addOnRequire = function(f) { xg.addOnRequire.functions.push(f); };
xg.addOnRequire.functions = [];
xg.addOnFacebookLoad = function (f) { xg.addOnFacebookLoad.functions.push(f); };
xg.addOnFacebookLoad.functions = [];
xg._loader = {
    p: 0,
    loading: function(set) { this.p++; },
    onLoad: function(set) {
        this.p--;
        if (this.p == 0 && typeof(xg._loader.onDone) == 'function') {
            xg._loader.onDone();
        }
    }
};
xg._loader.loading('xnloader');
if (window.bzplcm) {
    window.bzplcm._profileCount = 0;
    window.bzplcm._profileSend = function() { if (window.bzplcm._profileCount++ == 1) window.bzplcm.send(); };
}
xg._loader.onDone = function() {
        if(window.bzplcm)window.bzplcm.start('ni');
        xg.shared.util.parseWidgets();    var addOnRequireFunctions = xg.addOnRequire.functions;
    xg.addOnRequire = function(f) { f(); };
    try {
        if (addOnRequireFunctions) { dojo.lang.forEach(addOnRequireFunctions, function(onRequire) { onRequire.apply(); }); }
    } catch (e) {
        if(window.bzplcm)window.bzplcm.ts('nx').send();
        throw e;
    }
    if(window.bzplcm) { window.bzplcm.stop('ni'); window.bzplcm._profileSend(); }
};
window.xn = { track: { _globals: { screen_name: null, subdomain: "finnishcanadian", is_owner: false, is_admin: false, is_member: false, join_date: 0, request_method: "GET", trace: "1f1b183b-122b-4ca3-8223-1adda8df200f"}, event: function() {}, pageView: function() {}, registerCompletedFlow: function() {}, registerError: function() {}, timer: function() { return { lapTime: function() {} }; }, _trackingHost: "coll.ning.com", _jsDebug: false } };</script>
<link rel="alternate" type="application/atom+xml" title="Blogs - finnishcanadian.com" href="http://finnishcanadian.com/profiles/blog/feed?xn_auth=no" /><link rel="alternate" type="application/atom+xml" title="Forum - finnishcanadian.com" href="http://finnishcanadian.com/forum/topic/list?feed=yes&amp;xn_auth=no" />
<style type="text/css" media="screen,projection">
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/common-982.min.css?xn_version=2665753446);
@import url(http://static.ning.com/socialnetworkmain/widgets/profiles/css/component.min.css?xn_version=2871767745);

</style>

<style type="text/css" media="screen,projection">
@import url(http://api.ning.com:80/files/w9vi0ysetDprX0I1u7ycWI8L8TJp*sMEYYx8BIXBNjqIuFdK2WyB0gk*HM9kEnE4CwEYokkl5ND9rz8D8fIEqSbT9zA3VtHu/1243581611.css?xn_version=201610262125);

</style>

<style type="text/css" media="screen,projection">
@import url(http://api.ning.com:80/files/w9vi0ysetDpcFgkYKWV9HJSEKT-CS4SuQCFXg7u9ZJmgobtTukC4z*F3XLCuh*mYzlMJ-iEueTuXerCIJPLgBiu3ij7Isx2b/1243581583.css?xn_version=201610262125);

</style>

<!--[if IE 6]>
    <link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie6.min.css?xn_version=1394342931" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie7.css?xn_version=2712659298" />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://finnishcanadian.com/profiles/blog/rsd" />
<script type="text/javascript">(function(a,b){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4)))window.location=b})(navigator.userAgent||navigator.vendor||window.opera,'http://finnishcanadian.com/m?id=6417497%3AMobilePage%3A12759');</script></head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5W4WQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div class="xj_before_content">        <div id="xn_bar">
            <div id="xn_bar_menu">
                <div id="xn_bar_menu_branding" >
                                    </div>

                <div id="xn_bar_menu_more">
                    <form id="xn_bar_menu_search" method="GET" action="http://finnishcanadian.com/main/search/search">
                        <fieldset>
                            <input type="text" name="q" id="xn_bar_menu_search_query" value="Search finnishcanadian.com" _hint="Search finnishcanadian.com" accesskey="4" class="text xj_search_hint" />
                            <a id="xn_bar_menu_search_submit" href="#" onclick="document.getElementById('xn_bar_menu_search').submit();return false">Search</a>
                        </fieldset>
                    </form>
                </div>

                            <ul id="xn_bar_menu_tabs">
                                            <li><a href="http://finnishcanadian.com/main/authorization/signUp?target=http%3A%2F%2Ffinnishcanadian.com%2Fprofiles%2Fblog%2Flist">Sign Up</a></li>
                                                <li><a href="http://finnishcanadian.com/main/authorization/signIn?target=http%3A%2F%2Ffinnishcanadian.com%2Fprofiles%2Fblog%2Flist">Sign In</a></li>
                                    </ul>
                        </div>
        </div>
            <script src="http://www35.glam.com/gad/glamadapt_jsapi.act?afid=183770529"></script>
    <script>
        try {
            GlamCreateSlot("183770529", "728x90", "Ning_Top_Leaderboard");
            GlamSetSlotData("Ning_Top_Leaderboard", "ningid=6417497");
            GlamCreateSlot("183770529", "300x250", "Ning_Top_Right");
            GlamSetSlotData("Ning_Top_Right", "ningid=6417497");
            GlamTrack("183770529");
        } catch (e) {}
    </script>
    </div>
    <div class="xg_theme" data-layout-pack="brutus">
        <div id="xg_themebody">
            <div id="xg_ad_above_header" class="xg_ad xj_ad_above_header">
                    <div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p><a href="http://api.ning.com:80/files/y3Xh2fq7BVCNNCB46MR6Il9ljHWArQqBB5P0LyVPaAp*RHudiAsjXRCLTy7RY3OjU*-MAo7s3bvMVWkaTpS6hZXCyDLxYezS/KSfincdnbanner.jpg" target="_self"><img src="http://api.ning.com:80/files/y3Xh2fq7BVCNNCB46MR6Il9ljHWArQqBB5P0LyVPaAp*RHudiAsjXRCLTy7RY3OjU*-MAo7s3bvMVWkaTpS6hZXCyDLxYezS/KSfincdnbanner.jpg?width=980" width="980" class="align-center"  /></a></p>
        </div>
            </div>

                </div>        
            <div id="xg_head">
                <div id="xg_masthead">
                    <h1 id="xg_sitename" class="xj_site_name"><a id="application_name_header_link" href="/"><img src="http://api.ning.com:80/files/Xl*BXDCLyD8ncbEyDGA4oJOhe7qlfdA9Zwsh1AvA6L11biq24mSXbcgIBDpoAULpXO2QcwhJdNKP6jhimT8dUOTF5uPg1-Up/FC375.png" alt="finnishcanadian.com"></a></h1>
                    <p id="xg_sitedesc" class="xj_site_desc"></p>
                </div>
                <div id="xg_navigation" class="xj_navigation"><ul>
    <li id="xg_tab_main" class="xg_subtab"><a href="/"><span>Main</span></a></li><li id="xg_tab_profile" class="xg_subtab"><a href="/profiles"><span>My Page</span></a></li><li id="xg_tab_members" class="xg_subtab"><a href="/profiles/members/"><span>Members</span></a></li><li id="xg_tab_photo" class="xg_subtab"><a href="/photo"><span>Photos</span></a></li><li id="xg_tab_video" class="xg_subtab"><a href="/video"><span>Videos</span></a></li><li id="xg_tab_blogs" class="xg_subtab this"><a href="/profiles/blog/list"><span>Blogs</span></a></li><li id="xg_tab_forum" class="xg_subtab"><a href="/forum"><span>Forum</span></a></li><li id="xg_tab_events" class="xg_subtab"><a href="/events"><span>Events</span></a></li><li id="xg_tab_chat" class="xg_subtab"><a href="/chat"><span>Chat</span></a></li><li id="xg_tab_http://os.ning.com/ningapps/youtube/gadget.xml?ning-app-status=network" class="xg_subtab"><a href="/opensocial/ningapps/show?appUrl=http%3A%2F%2Fos.ning.com%2Fningapps%2Fyoutube%2Fgadget.xml%3Fning-app-status%3Dnetwork&amp;owner=2ndy4wpuba0jb"><span>YouTube</span></a></li><li id="xg_tab_leaderboards" class="xg_subtab"><a href="/leaderboards"><span>Leaderboards</span></a></li><li id="xg_tab_xn1" class="xg_subtab"><a href="/page/contact-us"><span>Contact Us</span></a></li></ul>
</div>
            </div>
            <div id="xg_ad_below_header" class="xg_ad xj_ad_below_header dy-displaynone">
                        
                    </div>
            <div id="xg" class="xg_widget_profiles xg_widget_profiles_blog xg_widget_profiles_blog_list">
            	 
                <div id="xg_body">
                   
                    <div class="xj_notifications"></div>
                    <div class="xg_column xg_span-16" id="column1">
                        <div id="xg_canvas" class="xj_canvas">
                            <ul class="navigation easyclear"><li><a href="http://finnishcanadian.com/profiles/blog/list">All Blog Posts</a></li><li><a href="http://finnishcanadian.com/profiles/blog/list?my=1">My Blog</a></li><li class="right  xg_lightborder navbutton"><a href="http://finnishcanadian.com/profiles/blog/new" class="xg_sprite xg_sprite-add">Add</a></li></ul><div class="xg_headline">
<div class="tb"><h1>All Blog Posts <span class="count">(317)</span></h1>
    </div>
</div>
    <div class="xg_column xg_span-12">
        <div class="xg_module module_searchbar">
    <div class="xg_module_body">
        <form action="">
            <p class="left">
                                <input name="q" type="text" class="textfield" value=""  />
                                <a class="xg_icon xg_icon-search" title="Search Blog Posts" onclick="x$(this).parents('form').submit();" href="#">Search Blog Posts</a>
                            </p>
                    </form>
            </div>
</div>
        <div class="xg_module xg_blog xg_blog_list ">
                            <div class="xg_module_body">
                    <h3 class="title">
                        <span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/VapaaSana"  title="Kanadan Sanomat"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/TdIQzJmQRtzw7X2SDre0uEsp2UNbZ4XOMwQabpkhsYt0anIpD8KscAlWPcjC2A0xz87euiuj7JLwZiM9qifhzYbPJmwYjpYD/1007233965.png?xgip=0%3A0%3A183%3A183%3B%3B&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span>                        <a href="http://finnishcanadian.com/profiles/blogs/myyntip-yti-tavallista-enemm-n" _snid="6417497:BlogPost:35267">Myyntip&ouml;yti&auml; tavallista enemm&auml;n</a>
                    </h3>
                    <div class="postbody">
                      <p><a href="http://api.ning.com:80/files/xE1-ufgwx-*eH4KiDhj6C73q5GHdIPPrAMejkrVbC0iyA3ufdWFRYERW06AgUqsn7Ihhhz5Ih6RQSGOxgh*y36oiue1e2Ra3/DSC_5042.JPG" target="_self"><img class="align-full" src="http://api.ning.com:80/files/xE1-ufgwx-*eH4KiDhj6C73q5GHdIPPrAMejkrVbC0iyA3ufdWFRYERW06AgUqsn7Ihhhz5Ih6RQSGOxgh*y36oiue1e2Ra3/DSC_5042.JPG?width=450" width="450"></img></a> <strong>Hilldalen kirkolla järjestettiin vuosittaiset käsityömyyjäiset.<br></br> Myyntipöytiä oli jopa 30 kappaletta.</strong></p>
<p>Thunder Bayn Hilldalen kirkon naisjärjestö Touhutiltat järjesti käsityömyyjäiset lauantaina 12. marraskuuta kirkolla. Pöydät notkuivat puutöistä, villatöppösistä, tauluista, kransseista,…</p>                      <a href="http://finnishcanadian.com/profiles/blogs/myyntip-yti-tavallista-enemm-n" class="xj_expandable">Continue</a>
                                          </div>
                    <p class="small">
                                                        Added by <a href="/profile/VapaaSana">Kanadan Sanomat</a> on November 16, 2016 at 9:43am                            —
                                                            No Comments                                                </p>
                                    </div>
                            <div class="xg_module_body">
                    <h3 class="title">
                        <span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/VapaaSana"  title="Kanadan Sanomat"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/TdIQzJmQRtzw7X2SDre0uEsp2UNbZ4XOMwQabpkhsYt0anIpD8KscAlWPcjC2A0xz87euiuj7JLwZiM9qifhzYbPJmwYjpYD/1007233965.png?xgip=0%3A0%3A183%3A183%3B%3B&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span>                        <a href="http://finnishcanadian.com/profiles/blogs/suomi-kodilla-juhlittiin-ja-jaettiin-kiitosta" _snid="6417497:BlogPost:34958">Suomi-Kodilla juhlittiin ja jaettiin kiitosta</a>
                    </h3>
                    <div class="postbody">
                      <p><a href="http://api.ning.com:80/files/AY*Sjrncyfo34hEtW8Y9OyFRGtHveU9rhzO8dnXaTske7XEll3D0WFzBCMgn-KqwW*K--bs8ELAzkoMhQnROK7MWm8ZwcSui/LeilaCarnagieAnneOllikainen.jpg" target="_self"><img class="align-full" src="http://api.ning.com:80/files/AY*Sjrncyfo34hEtW8Y9OyFRGtHveU9rhzO8dnXaTske7XEll3D0WFzBCMgn-KqwW*K--bs8ELAzkoMhQnROK7MWm8ZwcSui/LeilaCarnagieAnneOllikainen.jpg?width=450" width="450"></img></a> <strong>29. lokakuuta oli jo 29. kerta, kun Toronton Suomi-Kodilla pantiin parasta ylle vuosittaisen varainkeräysillallisen merkeissä. Tilaisuus houkutteli paikalle noin yhdeksänkymmentä juhlijaa.</strong></p>
<p>Poikkeuksellisen lämmin sää ja lämminhenkinen tilaisuus. Siinä yhdellä lauseella…</p>                      <a href="http://finnishcanadian.com/profiles/blogs/suomi-kodilla-juhlittiin-ja-jaettiin-kiitosta" class="xj_expandable">Continue</a>
                                          </div>
                    <p class="small">
                                                        Added by <a href="/profile/VapaaSana">Kanadan Sanomat</a> on November 9, 2016 at 10:00am                            —
                                                            No Comments                                                </p>
                                    </div>
                            <div class="xg_module_body">
                    <h3 class="title">
                        <span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/NiinistoeJuhani"  title="Niinist&ouml;  Juhani"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/20F0YZep2ZfbeFdArFOa66loBh0yvMHGBVrgQ-qQTABY6M3FCU-wK2yJOJvz3UvNtVgQ5bVKZobyfLR9ZP4A5VxxcYEEiNDQ/543456407.jpeg?xgip=96%3A0%3A630%3A630%3B%3B&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span>                        <a href="http://finnishcanadian.com/profiles/blogs/both-industries-and-unions-backed-the-ceta-agreement-in-finland" _snid="6417497:BlogPost:34948">Both industries and unions backed the CETA agreement in Finland, but concern expressed about lack of sanctions for labour rights infringements</a>
                    </h3>
                    <div class="postbody">
                      <p>Suomessa CETA -sopimus sai lopulta sekä teollisuuden että ammattiliittojen tuen. Investointisuojan järjestämistä muutettiin, mikä teki mahdolliseksi SAK:n tuen Suomessa. Oheisessa aasialaisen uutistoimiston englanninkielisessä uutisessa SAK:n pääekonomisti kuitenkin ottaa esille huolen työlainsäädännöstä. CETA:ssa ei ole säädetty sanktioita työntekijäin oikeuksien rikkomuksista. Ongelma on kuitenkin Suomen kannalta käytännössä etäinen, koska Suomesta Kanadaan nykyoloissa menisi (sopimuksen…</p>                      <a href="http://finnishcanadian.com/profiles/blogs/both-industries-and-unions-backed-the-ceta-agreement-in-finland" class="xj_expandable">Continue</a>
                                          </div>
                    <p class="small">
                                                        Added by <a href="/profile/NiinistoeJuhani">Niinist&ouml;  Juhani</a> on November 3, 2016 at 5:00pm                            —
                                                            No Comments                                                </p>
                                    </div>
                            <div class="xg_module_body">
                    <h3 class="title">
                        <span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/VapaaSana"  title="Kanadan Sanomat"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/TdIQzJmQRtzw7X2SDre0uEsp2UNbZ4XOMwQabpkhsYt0anIpD8KscAlWPcjC2A0xz87euiuj7JLwZiM9qifhzYbPJmwYjpYD/1007233965.png?xgip=0%3A0%3A183%3A183%3B%3B&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span>                        <a href="http://finnishcanadian.com/profiles/blogs/ulkosuomalaisparlamentti-kokousti-helsingiss-kirje-nestys-ehk" _snid="6417497:BlogPost:34944">Kirje&auml;&auml;nestys ehk&auml; mahdollista jo 2019</a>
                    </h3>
                    <div class="postbody">
                      <a href="http://api.ning.com:80/files/VQvbBACfG9oi2vkdK1NRWQURFNVObO3iTuxkgXaHE9zj*T1-W0TbB3plZ*tWKBKg5hvcxTEcc2-8nGVNfoGv16E2kslvkqOO/USPkuva.jpg" target="_self"><img class="align-full" src="http://api.ning.com:80/files/VQvbBACfG9oi2vkdK1NRWQURFNVObO3iTuxkgXaHE9zj*T1-W0TbB3plZ*tWKBKg5hvcxTEcc2-8nGVNfoGv16E2kslvkqOO/USPkuva.jpg?width=450" width="450"></img></a><p><em>Ulkosuomalaisparlamentin varapuhemiehet sekä Suomi-Seura ry:n puheenjohtaja ja Ulkosuomalaisparlamentin puhemies <strong>Jarmo</strong> <strong>Virmavirta</strong> (vas.) eduskunnan pikkuparlamentissa lakivaliokunnan puheenjohtaja <strong>Kari Tolvasen</strong> ja varapuheenjohtaja <strong>Eva Biaudetin…</strong></em></p>                      <a href="http://finnishcanadian.com/profiles/blogs/ulkosuomalaisparlamentti-kokousti-helsingiss-kirje-nestys-ehk" class="xj_expandable">Continue</a>
                                          </div>
                    <p class="small">
                                                        Added by <a href="/profile/VapaaSana">Kanadan Sanomat</a> on November 2, 2016 at 10:30am                            —
                                                            No Comments                                                </p>
                                    </div>
                            <div class="xg_module_body">
                    <h3 class="title">
                        <span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/VapaaSana"  title="Kanadan Sanomat"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/TdIQzJmQRtzw7X2SDre0uEsp2UNbZ4XOMwQabpkhsYt0anIpD8KscAlWPcjC2A0xz87euiuj7JLwZiM9qifhzYbPJmwYjpYD/1007233965.png?xgip=0%3A0%3A183%3A183%3B%3B&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span>                        <a href="http://finnishcanadian.com/profiles/blogs/j-senyyksi-keskustelua-ja-herkkuja" _snid="6417497:BlogPost:35236">J&auml;senyyksi&auml;, keskustelua ja herkkuja</a>
                    </h3>
                    <div class="postbody">
                      <p><a href="http://api.ning.com:80/files/w9vi0ysetDplsgQoA3xiOk6cOumUtGVHLXvfiu1sl1zJcHAxOH63VR7dZTh-kdKzK77PudpjDTAkaTIBRTuJatNqNDkhXYOE/Jotokuntamyiillanaikanaensivuodenjsenyyksi.Takapytolitynnherkkujajoistapaikallaolijatpsivtnauttimaan..JPG" target="_self"><img class="align-full" src="http://api.ning.com:80/files/w9vi0ysetDplsgQoA3xiOk6cOumUtGVHLXvfiu1sl1zJcHAxOH63VR7dZTh-kdKzK77PudpjDTAkaTIBRTuJatNqNDkhXYOE/Jotokuntamyiillanaikanaensivuodenjsenyyksi.Takapytolitynnherkkujajoistapaikallaolijatpsivtnauttimaan..JPG?width=450" width="450"></img></a> <strong>Finlandia Hallilla vietettiin jäsenten arvostamisen iltaa. Ensi vuoden jäsenmaksulla saa nyt jäsenyyden myös Finlandian kalastus- ja metsästysseuraan.</strong></p>
<p>Finlandia Association arvosti jäseniään 19.…</p>                      <a href="http://finnishcanadian.com/profiles/blogs/j-senyyksi-keskustelua-ja-herkkuja" class="xj_expandable">Continue</a>
                                          </div>
                    <p class="small">
                                                        Added by <a href="/profile/VapaaSana">Kanadan Sanomat</a> on October 26, 2016 at 10:07am                            —
                                                            No Comments                                                </p>
                                    </div>
                            <div class="xg_module_body">
                    <h3 class="title">
                        <span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/VapaaSana"  title="Kanadan Sanomat"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/TdIQzJmQRtzw7X2SDre0uEsp2UNbZ4XOMwQabpkhsYt0anIpD8KscAlWPcjC2A0xz87euiuj7JLwZiM9qifhzYbPJmwYjpYD/1007233965.png?xgip=0%3A0%3A183%3A183%3B%3B&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span>                        <a href="http://finnishcanadian.com/profiles/blogs/toronton-mieslaulajat-py-re-t-60-vuotta" _snid="6417497:BlogPost:35152">Toronton Mieslaulajat py&ouml;re&auml;t 60 vuotta</a>
                    </h3>
                    <div class="postbody">
                      <p><a href="http://api.ning.com:80/files/EVCxEhQ6bj0T2wLI9JSkcrv*aueyF9-8OXjcJOVQsgfr4-IZdj5cayQQhXzf-PonvBVWJP1MgUb7VKGh85ZHUI4aiayoor7U/Torontonmieslaulajat.JPG" target="_self"><img class="align-full" src="http://api.ning.com:80/files/EVCxEhQ6bj0T2wLI9JSkcrv*aueyF9-8OXjcJOVQsgfr4-IZdj5cayQQhXzf-PonvBVWJP1MgUb7VKGh85ZHUI4aiayoor7U/Torontonmieslaulajat.JPG?width=450" width="450"></img></a> <strong>15. lokakuuta oli Torontossa juhlapäivä, kun Toronton Mieslaulajat esiintyivät ääriään myöten täynnä olevassa Agricola-kirkossa 60-vuotisjuhlakonsertissaan. Kaksituntiseen konserttiin ottivat osaa myös Vox Finlandiae ja Toronton Pelimannit.</strong></p>
<p>Toronton Mieslaulajien juhlakonsertti…</p>                      <a href="http://finnishcanadian.com/profiles/blogs/toronton-mieslaulajat-py-re-t-60-vuotta" class="xj_expandable">Continue</a>
                                          </div>
                    <p class="small">
                                                        Added by <a href="/profile/VapaaSana">Kanadan Sanomat</a> on October 19, 2016 at 1:23pm                            —
                                                            No Comments                                                </p>
                                    </div>
                            <div class="xg_module_body">
                    <h3 class="title">
                        <span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/VapaaSana"  title="Kanadan Sanomat"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/TdIQzJmQRtzw7X2SDre0uEsp2UNbZ4XOMwQabpkhsYt0anIpD8KscAlWPcjC2A0xz87euiuj7JLwZiM9qifhzYbPJmwYjpYD/1007233965.png?xgip=0%3A0%3A183%3A183%3B%3B&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span>                        <a href="http://finnishcanadian.com/profiles/blogs/ruskan-aika-koittaa" _snid="6417497:BlogPost:35026">Ruskan aika koittaa</a>
                    </h3>
                    <div class="postbody">
                      <p><a href="http://api.ning.com:80/files/offRlRpFlkjiG6cq84jncAGlWpIJcNQrqqwRjqe5BHgjELEWdrUF1Ipj75HlWZ*z9Toqwh-kALOpj0QSd7VSpwuHC6hoXmG5/ruskakuva.png" target="_self"><img class="align-full" src="http://api.ning.com:80/files/offRlRpFlkjiG6cq84jncAGlWpIJcNQrqqwRjqe5BHgjELEWdrUF1Ipj75HlWZ*z9Toqwh-kALOpj0QSd7VSpwuHC6hoXmG5/ruskakuva.png?width=450" width="450"></img></a> Kesä on nyt virallisesti ohi, ja saamme alkaa nauttia kirpeän viileistä ja toivottavasti aurinkoisista syyspäivistä. Monelle tämä onkin ennätyskuuman kesän jälkeen melkoinen helpotus. Oli sitten kesän tai syksyn ystävä, on Kanadan ruskan kauneudesta vaikeaa olla kuin yhtä mieltä – se on ilo silmille. Suomen…</p>                      <a href="http://finnishcanadian.com/profiles/blogs/ruskan-aika-koittaa" class="xj_expandable">Continue</a>
                                          </div>
                    <p class="small">
                                                        Added by <a href="/profile/VapaaSana">Kanadan Sanomat</a> on October 13, 2016 at 9:52am                            —
                                                            No Comments                                                </p>
                                    </div>
                            <div class="xg_module_body">
                    <h3 class="title">
                        <span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/VapaaSana"  title="Kanadan Sanomat"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/TdIQzJmQRtzw7X2SDre0uEsp2UNbZ4XOMwQabpkhsYt0anIpD8KscAlWPcjC2A0xz87euiuj7JLwZiM9qifhzYbPJmwYjpYD/1007233965.png?xgip=0%3A0%3A183%3A183%3B%3B&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span>                        <a href="http://finnishcanadian.com/profiles/blogs/kulttuurip-ivill-nautittiin-lahjakkuuksista" _snid="6417497:BlogPost:35136">Kulttuurip&auml;ivill&auml; nautittiin lahjakkuuksista</a>
                    </h3>
                    <div class="postbody">
                      <p><a href="http://api.ning.com:80/files/JthrWnBrxlOcW5q9jPHAqSNSo8rIRtZAvRp8KE9o5WcaHZAPTediuvN1PXkQw-86GzN1BfjeH0z3WlG9r5gJwl5tLYU8Y37c/DSC_4458.JPG" target="_self"><img class="align-full" src="http://api.ning.com:80/files/JthrWnBrxlOcW5q9jPHAqSNSo8rIRtZAvRp8KE9o5WcaHZAPTediuvN1PXkQw-86GzN1BfjeH0z3WlG9r5gJwl5tLYU8Y37c/DSC_4458.JPG?width=450" width="450"></img></a> Thunder Bayn Finlandia Hallilla juhlittiin suomalaista kulttuuria. Finlandia Associationin järjestämät Kulttuuripäivät olivat osa Culture Days -viikonloppua, jota vietettiin ympäri Kanadaa 30. syyskuuta – 2. lokakuuta. Culture Days -tapahtuma järjestettiin ensimmäisen kerran Kanadassa vuonna 2009 ja Finlandia…</p>                      <a href="http://finnishcanadian.com/profiles/blogs/kulttuurip-ivill-nautittiin-lahjakkuuksista" class="xj_expandable">Continue</a>
                                          </div>
                    <p class="small">
                                                        Added by <a href="/profile/VapaaSana">Kanadan Sanomat</a> on October 5, 2016 at 10:24am                            —
                                                            No Comments                                                </p>
                                    </div>
                            <div class="xg_module_body">
                    <h3 class="title">
                        <span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/VapaaSana"  title="Kanadan Sanomat"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/TdIQzJmQRtzw7X2SDre0uEsp2UNbZ4XOMwQabpkhsYt0anIpD8KscAlWPcjC2A0xz87euiuj7JLwZiM9qifhzYbPJmwYjpYD/1007233965.png?xgip=0%3A0%3A183%3A183%3B%3B&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span>                        <a href="http://finnishcanadian.com/profiles/blogs/s-suosi-suomi-kodin-pihamyyj-isi" _snid="6417497:BlogPost:35223">S&auml;&auml; suosi Suomi-Kodin pihamyyj&auml;isi&auml;</a>
                    </h3>
                    <div class="postbody">
                      <p><a href="http://api.ning.com:80/files/crXYYahgnZrv8q3hKJj5TfatTnC0RBI-A0NgvxHhIkP3YTT1hzoqj-zSvPUMiv6rTn6AFeebgP5Axb5XhoAqmfs5SkYMz2Jt/Myytvnolleetlapikkaatperinteisetsuomalaisetjalkineetkersivtpaljonhuomiota._cmyk.jpg" target="_self"><img class="align-full" src="http://api.ning.com:80/files/crXYYahgnZrv8q3hKJj5TfatTnC0RBI-A0NgvxHhIkP3YTT1hzoqj-zSvPUMiv6rTn6AFeebgP5Axb5XhoAqmfs5SkYMz2Jt/Myytvnolleetlapikkaatperinteisetsuomalaisetjalkineetkersivtpaljonhuomiota._cmyk.jpg?width=450" width="450"></img></a> Toronton Suomi-Kodilla järjestettiin pihamyyjäiset lauantaina 24. syyskuuta.Aamupäivällä kymmenestä yhteen kestänyt tapahtuma keräsi paikalle paljon väkeä.Pihamyyjäiset, jotka tunnetaan yard sale <br></br> -nimellä täällä Kanadassa, houkuttelevatkin…</p>                      <a href="http://finnishcanadian.com/profiles/blogs/s-suosi-suomi-kodin-pihamyyj-isi" class="xj_expandable">Continue</a>
                                          </div>
                    <p class="small">
                                                        Added by <a href="/profile/VapaaSana">Kanadan Sanomat</a> on September 28, 2016 at 11:39am                            —
                                                            No Comments                                                </p>
                                    </div>
                            <div class="xg_module_body">
                    <h3 class="title">
                        <span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/VapaaSana"  title="Kanadan Sanomat"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/TdIQzJmQRtzw7X2SDre0uEsp2UNbZ4XOMwQabpkhsYt0anIpD8KscAlWPcjC2A0xz87euiuj7JLwZiM9qifhzYbPJmwYjpYD/1007233965.png?xgip=0%3A0%3A183%3A183%3B%3B&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span>                        <a href="http://finnishcanadian.com/profiles/blogs/hymyilev-mies-niitt-suosiota-suomessa-ja-maailmalla" _snid="6417497:BlogPost:34917">Hymyilev&auml; mies niitt&auml;&auml; suosiota Suomessa ja maailmalla</a>
                    </h3>
                    <div class="postbody">
                      <p><strong><a href="http://api.ning.com:80/files/jSNhDxbJzkiYUrPHkKrs7oEhtmCIb*2AB*6mBHXJbKdBKWuPhQCC2S9vlxa6QFMWQn003Oq0FZunBctJhQaP5EYhPXDTPfmJ/OonaAirolavas.JarkkoLahtiJussiRantamkijaJuhoKuosmanenesiintyivtyhdessTorontonelokuvajuhlilla..JPG" target="_self"><img class="align-full" src="http://api.ning.com:80/files/jSNhDxbJzkiYUrPHkKrs7oEhtmCIb*2AB*6mBHXJbKdBKWuPhQCC2S9vlxa6QFMWQn003Oq0FZunBctJhQaP5EYhPXDTPfmJ/OonaAirolavas.JarkkoLahtiJussiRantamkijaJuhoKuosmanenesiintyivtyhdessTorontonelokuvajuhlilla..JPG?width=450" width="450"></img></a> Juho Kuosmasen Hymyilevä mies esitettiin Toronton elokuvajuhlilla. Suomessa ensi-iltansa 2. syyskuuta saanut elokuva on jo voittanut kategoriansa Cannesin elokuvajuhlilla, ja nyt se valittiin Suomen…</strong></p>                      <a href="http://finnishcanadian.com/profiles/blogs/hymyilev-mies-niitt-suosiota-suomessa-ja-maailmalla" class="xj_expandable">Continue</a>
                                          </div>
                    <p class="small">
                                                        Added by <a href="/profile/VapaaSana">Kanadan Sanomat</a> on September 21, 2016 at 10:59am                            —
                                                            No Comments                                                </p>
                                    </div>
                            <div class="xg_module_body">
                    <h3 class="title">
                        <span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/VapaaSana"  title="Kanadan Sanomat"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/TdIQzJmQRtzw7X2SDre0uEsp2UNbZ4XOMwQabpkhsYt0anIpD8KscAlWPcjC2A0xz87euiuj7JLwZiM9qifhzYbPJmwYjpYD/1007233965.png?xgip=0%3A0%3A183%3A183%3B%3B&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span>                        <a href="http://finnishcanadian.com/profiles/blogs/thunder-bayn-kadulla-suomi-designia" _snid="6417497:BlogPost:35219">Thunder Bayn kadulla Suomi-designia</a>
                    </h3>
                    <div class="postbody">
                      <p><a href="http://api.ning.com:80/files/U7JnYe6VCEj0Rq98Dbdz892FOPkFSZKdT6v26reE*YVnfW4MvDnC64T7xWXLcDuxk*LVuAthqIzeTmcH9OoTDs45rit0xy-t/DSC_4323.JPG" target="_self"><img class="align-full" src="http://api.ning.com:80/files/U7JnYe6VCEj0Rq98Dbdz892FOPkFSZKdT6v26reE*YVnfW4MvDnC64T7xWXLcDuxk*LVuAthqIzeTmcH9OoTDs45rit0xy-t/DSC_4323.JPG?width=450" width="450"></img></a> Thunder Bayssa vietettiin aarteidenvaihtopäiviä<br></br> 10–11. syyskuuta. Ihmiset laittoivat talojensa<br></br> eteen tavaraa, jota eivät itse enää tarvinneet.<br></br> Kaupungin asukkaat saivat kierrellä ja tutkia, löytäisivätkö<br></br>
itselleen ilmaisia aarteita. Tempauksen<br></br>
järjesti Thunder Bayn kaupunki ja sen…</p>                      <a href="http://finnishcanadian.com/profiles/blogs/thunder-bayn-kadulla-suomi-designia" class="xj_expandable">Continue</a>
                                          </div>
                    <p class="small">
                                                        Added by <a href="/profile/VapaaSana">Kanadan Sanomat</a> on September 14, 2016 at 12:50pm                            —
                                                            No Comments                                                </p>
                                    </div>
                            <div class="xg_module_body">
                    <h3 class="title">
                        <span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/VapaaSana"  title="Kanadan Sanomat"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/TdIQzJmQRtzw7X2SDre0uEsp2UNbZ4XOMwQabpkhsYt0anIpD8KscAlWPcjC2A0xz87euiuj7JLwZiM9qifhzYbPJmwYjpYD/1007233965.png?xgip=0%3A0%3A183%3A183%3B%3B&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span>                        <a href="http://finnishcanadian.com/profiles/blogs/sotalapsesta-kuvanveist-j-ksi" _snid="6417497:BlogPost:35217">Sotalapsesta kuvanveist&auml;j&auml;ksi</a>
                    </h3>
                    <div class="postbody">
                      <a href="http://api.ning.com:80/files/W9D6-7z9Co6nkE*vjXo7c8z2IUDtqUlwqf9VmujLnWvxrWZY1CF*8aG0JLnzX6ow6QlG6kiLEa5FUUQrUvcGw3u5dWrI0WR9/Option2forVeijoHolopainennyttveistmns....JPG" target="_self"><img class="align-full" src="http://api.ning.com:80/files/W9D6-7z9Co6nkE*vjXo7c8z2IUDtqUlwqf9VmujLnWvxrWZY1CF*8aG0JLnzX6ow6QlG6kiLEa5FUUQrUvcGw3u5dWrI0WR9/Option2forVeijoHolopainennyttveistmns....JPG?width=450" width="450"></img></a><p style="text-align: center;"><strong>Veijo Holopainen ei tuntenut äitiään palatessaan Ruotsista Suomeen. Nyt hän musisoi kahdessa kokoonpanossa ja veistää taideteoksia tuttaviensa iloksi.</strong></p>
<p style="text-align: center;"></p>
<p style="text-align: left;">Auto kaartaa pitkin…</p>                      <a href="http://finnishcanadian.com/profiles/blogs/sotalapsesta-kuvanveist-j-ksi" class="xj_expandable">Continue</a>
                                          </div>
                    <p class="small">
                                                        Added by <a href="/profile/VapaaSana">Kanadan Sanomat</a> on September 8, 2016 at 10:33am                            —
                                                            No Comments                                                </p>
                                    </div>
                            <div class="xg_module_body">
                    <h3 class="title">
                        <span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/VapaaSana"  title="Kanadan Sanomat"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/TdIQzJmQRtzw7X2SDre0uEsp2UNbZ4XOMwQabpkhsYt0anIpD8KscAlWPcjC2A0xz87euiuj7JLwZiM9qifhzYbPJmwYjpYD/1007233965.png?xgip=0%3A0%3A183%3A183%3B%3B&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span>                        <a href="http://finnishcanadian.com/profiles/blogs/otto-m-kinen-odottaa-mielenkiinnolla-ohl-n-kautta" _snid="6417497:BlogPost:34908">Otto M&auml;kinen odottaa  mielenkiinnolla OHL:n kautta</a>
                    </h3>
                    <div class="postbody">
                      <p><a href="http://api.ning.com:80/files/5rCHVdQFf2lxIDRbThQ8DLgriOEn3QuXXhrTfBMGurJmQTjtahozV4d5fKfoiEHHxPUNg5iBbFB4gYdN9*ELiR4opj5d0D8W/OttoMkinenvaihtaaTapparanpelipaidanSaultSte.MarieGreyhoundsinvreihinsyyskuussa..jpg" target="_self"><img class="align-full" src="http://api.ning.com:80/files/5rCHVdQFf2lxIDRbThQ8DLgriOEn3QuXXhrTfBMGurJmQTjtahozV4d5fKfoiEHHxPUNg5iBbFB4gYdN9*ELiR4opj5d0D8W/OttoMkinenvaihtaaTapparanpelipaidanSaultSte.MarieGreyhoundsinvreihinsyyskuussa..jpg?width=450" width="450"></img></a> Tapparassa ja Suomen alle 18-vuotiaiden maajoukkueessakin vaikuttanut <br></br> Otto Mäkinen on siirtynyt maanantaina 21. elokuuta Suomesta Kanadan Sault Ste. Marieen. Ontario Hockey Leaguessa (OHL) pelaava Sault Ste. Marie Greyhounds valitsi nuoren…</p>                      <a href="http://finnishcanadian.com/profiles/blogs/otto-m-kinen-odottaa-mielenkiinnolla-ohl-n-kautta" class="xj_expandable">Continue</a>
                                          </div>
                    <p class="small">
                                                        Added by <a href="/profile/VapaaSana">Kanadan Sanomat</a> on August 31, 2016 at 9:48am                            —
                                                            No Comments                                                </p>
                                    </div>
                            <div class="xg_module_body">
                    <h3 class="title">
                        <span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/VapaaSana"  title="Kanadan Sanomat"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/TdIQzJmQRtzw7X2SDre0uEsp2UNbZ4XOMwQabpkhsYt0anIpD8KscAlWPcjC2A0xz87euiuj7JLwZiM9qifhzYbPJmwYjpYD/1007233965.png?xgip=0%3A0%3A183%3A183%3B%3B&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span>                        <a href="http://finnishcanadian.com/profiles/blogs/suomalaisjuoksija-ker-si-mitaleja-kanadan-mestaruuskisoissa" _snid="6417497:BlogPost:35006">Suomalaisjuoksija ker&auml;si mitaleja Kanadan-mestaruuskisoissa</a>
                    </h3>
                    <div class="postbody">
                      <p><a href="http://api.ning.com:80/files/-51J5PazrZkt7dSYhztm7jj0-82YGITB-YNIS-tvUvdcZodXG6J2DPm-ccDd7eXnVUg6hgzT-QQ*Vfee6OhmVLnn*JfBZ3GW/keijo2_cmyk.jpg" target="_self"><img class="align-full" src="http://api.ning.com:80/files/-51J5PazrZkt7dSYhztm7jj0-82YGITB-YNIS-tvUvdcZodXG6J2DPm-ccDd7eXnVUg6hgzT-QQ*Vfee6OhmVLnn*JfBZ3GW/keijo2_cmyk.jpg?width=450" width="450"></img></a> Kanadansuomalainen juoksija Keijo Taivassalo keräsi varsin näyttävän mitalikokoelman 12.-14.8. Torontossa järjestetyistä Kanadan-mestaruuskilpailuista. York Lions Stadiumilla käydyt yli 30-vuotiaille suunnatut yleisurheilukisat järjestettiin nyt 42. kerran. Kaulassa Keijolla välkkyi näiden ratajuoksukisojen…</p>                      <a href="http://finnishcanadian.com/profiles/blogs/suomalaisjuoksija-ker-si-mitaleja-kanadan-mestaruuskisoissa" class="xj_expandable">Continue</a>
                                          </div>
                    <p class="small">
                                                        Added by <a href="/profile/VapaaSana">Kanadan Sanomat</a> on August 25, 2016 at 10:53am                            —
                                                            No Comments                                                </p>
                                    </div>
                            <div class="xg_module_body">
                    <h3 class="title">
                        <span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/VapaaSana"  title="Kanadan Sanomat"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/TdIQzJmQRtzw7X2SDre0uEsp2UNbZ4XOMwQabpkhsYt0anIpD8KscAlWPcjC2A0xz87euiuj7JLwZiM9qifhzYbPJmwYjpYD/1007233965.png?xgip=0%3A0%3A183%3A183%3B%3B&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span>                        <a href="http://finnishcanadian.com/profiles/blogs/suomen-kansalliskoira-kanadassa" _snid="6417497:BlogPost:35202">Suomen kansalliskoira Kanadassa</a>
                    </h3>
                    <div class="postbody">
                      <p></p>
<p><a href="http://api.ning.com:80/files/mutmqtRPCnIOXyYWajzIGBfsQTZ7YxQ5mQj4KzL2zW-oYP46xPO3p3Zj9GIEm6t5cuv7Nk2tgESHA2*48K4yXAtZKTI8-bhQ/SuomenkansalliskoiransuomenpystykorvanpentujakasvatetaanmysKanadassa..jpg" target="_self"><img class="align-full" src="http://api.ning.com:80/files/mutmqtRPCnIOXyYWajzIGBfsQTZ7YxQ5mQj4KzL2zW-oYP46xPO3p3Zj9GIEm6t5cuv7Nk2tgESHA2*48K4yXAtZKTI8-bhQ/SuomenkansalliskoiransuomenpystykorvanpentujakasvatetaanmysKanadassa..jpg?width=450" width="450"></img></a></p>
<p>Punakultainen turkki, musta kuono, pystyt korvat ja pilke silmäkulmassa. Näin kuvailtuna moni varmasti jo arvaa minkälaisesta karvakorvasta nyt puhutaan. Kyseessä on Suomen kansalliskoira, jo tuhansia vuosia miehiä metsällä auttanut ja kotia…</p>                      <a href="http://finnishcanadian.com/profiles/blogs/suomen-kansalliskoira-kanadassa" class="xj_expandable">Continue</a>
                                          </div>
                    <p class="small">
                                                        Added by <a href="/profile/VapaaSana">Kanadan Sanomat</a> on August 17, 2016 at 11:27am                            —
                                                            No Comments                                                </p>
                                    </div>
                            <div class="xg_module_body">
                    <h3 class="title">
                        <span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/VapaaSana"  title="Kanadan Sanomat"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/TdIQzJmQRtzw7X2SDre0uEsp2UNbZ4XOMwQabpkhsYt0anIpD8KscAlWPcjC2A0xz87euiuj7JLwZiM9qifhzYbPJmwYjpYD/1007233965.png?xgip=0%3A0%3A183%3A183%3B%3B&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span>                        <a href="http://finnishcanadian.com/profiles/blogs/kanadansuomalaisia-mukana-hollywood-elokuvan-teossa" _snid="6417497:BlogPost:34604">Kanadansuomalaisia mukana Hollywood-elokuvan teossa</a>
                    </h3>
                    <div class="postbody">
                      <p>Torontossa on kuluneen kevään ja kesän aikana kuvattu Hollywood-näyttelijöiden tähdittämää <em>Downsizing</em> -elokuvaa, joka tulee saamaan ensi-iltansa vuoden 2017 loppupuolella. Elokuvan ohjaajana toimii taitavana tarinankertojana tunnettu <strong>Alexander Payne</strong>. Sen lisäksi että elokuvassa nähdään muun muassa <strong>Matt Damon</strong>, <strong>Alec Baldwin</strong>, <strong>Kristen Wiig</strong>, <strong>Christoph Waltz</strong> sekä <strong>Neil Patrick Harris</strong>,…</p>                      <a href="http://finnishcanadian.com/profiles/blogs/kanadansuomalaisia-mukana-hollywood-elokuvan-teossa" class="xj_expandable">Continue</a>
                                          </div>
                    <p class="small">
                                                        Added by <a href="/profile/VapaaSana">Kanadan Sanomat</a> on August 10, 2016 at 12:14pm                            —
                                                            No Comments                                                </p>
                                    </div>
                            <div class="xg_module_body">
                    <h3 class="title">
                        <span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/VapaaSana"  title="Kanadan Sanomat"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/TdIQzJmQRtzw7X2SDre0uEsp2UNbZ4XOMwQabpkhsYt0anIpD8KscAlWPcjC2A0xz87euiuj7JLwZiM9qifhzYbPJmwYjpYD/1007233965.png?xgip=0%3A0%3A183%3A183%3B%3B&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span>                        <a href="http://finnishcanadian.com/profiles/blogs/keepers-of-the-loom-dokumentti-ylist-kanadanvirolaisten-naisten" _snid="6417497:BlogPost:34602">Keepers of the Loom -dokumentti ylist&auml;&auml; kanadanvirolaisten naisten kulttuurity&ouml;t&auml;</a>
                    </h3>
                    <div class="postbody">
                      <p><a href="http://api.ning.com:80/files/SfsQAdhhViuVyHol4uSEZ9ck0irgpBoEKtGmY*27CHlqd9iybf-6WR-mVnyMd6lJNL-8wDVwXqy1TId2DVJmVh7Haktw3ynO/loom_mekkokuva.png" target="_self"><img class="align-full" src="http://api.ning.com:80/files/SfsQAdhhViuVyHol4uSEZ9ck0irgpBoEKtGmY*27CHlqd9iybf-6WR-mVnyMd6lJNL-8wDVwXqy1TId2DVJmVh7Haktw3ynO/loom_mekkokuva.png?width=450" width="450"></img></a></p>
<p>Nimikin sen jo kertoo – <em>Keepers of the Loom</em> -dokumentin keskiössä ovat kangaspuut, ja niitä kansanasujensa valmistamiseen käyttäneet naiset. Paljon tunnustusta saanut, palkintoja voittanut dokumentti kertoo Kanadaan pakolaisina saapuneiden virolaisten naisten tarinan. Tarinan siitä, kuinka he…</p>                      <a href="http://finnishcanadian.com/profiles/blogs/keepers-of-the-loom-dokumentti-ylist-kanadanvirolaisten-naisten" class="xj_expandable">Continue</a>
                                          </div>
                    <p class="small">
                                                        Added by <a href="/profile/VapaaSana">Kanadan Sanomat</a> on August 10, 2016 at 11:30am                            —
                                                            No Comments                                                </p>
                                    </div>
                            <div class="xg_module_body">
                    <h3 class="title">
                        <span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/VapaaSana"  title="Kanadan Sanomat"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/TdIQzJmQRtzw7X2SDre0uEsp2UNbZ4XOMwQabpkhsYt0anIpD8KscAlWPcjC2A0xz87euiuj7JLwZiM9qifhzYbPJmwYjpYD/1007233965.png?xgip=0%3A0%3A183%3A183%3B%3B&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span>                        <a href="http://finnishcanadian.com/profiles/blogs/sudburysta-s-ynej-rven-koulun-luokkakokoukseen" _snid="6417497:BlogPost:33998">Sudburysta S&auml;ynej&auml;rven koulun luokkakokoukseen</a>
                    </h3>
                    <div class="postbody">
                      <p><a href="http://api.ning.com:80/files/nnPHp*II3694royhM7o3u4OdR1lcuLvvIkmkwRIjoJh*U0Iq1CpCXg2xP2pU3C77u54B1BZKH5lw69uB9wSH4avanjYoolH1/ViljoPerttulakoulutielllaukkuolallaniinkuinennenvanhaan..jpg" target="_self"><img class="align-full" src="http://api.ning.com:80/files/nnPHp*II3694royhM7o3u4OdR1lcuLvvIkmkwRIjoJh*U0Iq1CpCXg2xP2pU3C77u54B1BZKH5lw69uB9wSH4avanjYoolH1/ViljoPerttulakoulutielllaukkuolallaniinkuinennenvanhaan..jpg?width=450" width="450"></img></a></p>
<p><strong>Entiselle opinahjollemme kokoontui toista sataa oppilasta muistelemaan menneitä. Pisimmän matkan tapaamiseen teki nykyisin Sudburyssa asuva Viljo Perttula.</strong></p>
<p>Kesät ovat häiden ja luokkakokousten kulta-aikaa. Kanadassa yli neljäkymmentä…</p>                      <a href="http://finnishcanadian.com/profiles/blogs/sudburysta-s-ynej-rven-koulun-luokkakokoukseen" class="xj_expandable">Continue</a>
                                          </div>
                    <p class="small">
                                                        Added by <a href="/profile/VapaaSana">Kanadan Sanomat</a> on August 3, 2016 at 2:16pm                            —
                                                            No Comments                                                </p>
                                    </div>
                            <div class="xg_module_body">
                    <h3 class="title">
                        <span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/VapaaSana"  title="Kanadan Sanomat"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/TdIQzJmQRtzw7X2SDre0uEsp2UNbZ4XOMwQabpkhsYt0anIpD8KscAlWPcjC2A0xz87euiuj7JLwZiM9qifhzYbPJmwYjpYD/1007233965.png?xgip=0%3A0%3A183%3A183%3B%3B&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span>                        <a href="http://finnishcanadian.com/profiles/blogs/helsinki-cotonou-ensemble-hurmasi-torontossa" _snid="6417497:BlogPost:34250">Helsinki-Cotonou Ensemble hurmasi Torontossa</a>
                    </h3>
                    <div class="postbody">
                      <p><a href="http://api.ning.com:80/files/v6XxXFfEuuRtjdr7mmi*OiIO654-M3jdTP2RhYmbtlQW5wngnRUGX4H-iWwtfmdcJPIUDGqc8tB8As-ep8WNXAhDEaDoozoQ/IMG_9803.jpg" target="_self"><img class="align-full" src="http://api.ning.com:80/files/v6XxXFfEuuRtjdr7mmi*OiIO654-M3jdTP2RhYmbtlQW5wngnRUGX4H-iWwtfmdcJPIUDGqc8tB8As-ep8WNXAhDEaDoozoQ/IMG_9803.jpg?width=750" width="750"></img></a> Kitaristi <strong>Janne Halosen</strong> ja beniniläisen lyömäsoittaja-laulaja <strong>Noël Saïzonoun</strong> luotsaama kahdeksanhenkinen yhtye saapui heinäkuussa ensimmäistä kertaa Pohjois-Amerikan maaperälle heidän Kanadan kiertueensa myötä. Torontossa he esiintyivät tunnetulla Lula Loungella tiistai-iltana 12.…</p>                      <a href="http://finnishcanadian.com/profiles/blogs/helsinki-cotonou-ensemble-hurmasi-torontossa" class="xj_expandable">Continue</a>
                                          </div>
                    <p class="small">
                                                        Added by <a href="/profile/VapaaSana">Kanadan Sanomat</a> on July 19, 2016 at 1:30pm                            —
                                                            No Comments                                                </p>
                                    </div>
                            <div class="xg_module_body">
                    <h3 class="title">
                        <span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/VapaaSana"  title="Kanadan Sanomat"><span class="dy-avatar dy-avatar-48 "><img  class="photo photo" src="http://api.ning.com:80/files/TdIQzJmQRtzw7X2SDre0uEsp2UNbZ4XOMwQabpkhsYt0anIpD8KscAlWPcjC2A0xz87euiuj7JLwZiM9qifhzYbPJmwYjpYD/1007233965.png?xgip=0%3A0%3A183%3A183%3B%3B&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span>                        <a href="http://finnishcanadian.com/profiles/blogs/in-the-long-run-an-interview-with-a-long-distance-runner-and-a" _snid="6417497:BlogPost:34037">In the long run - an interview with a long distance runner and a coach</a>
                    </h3>
                    <div class="postbody">
                      <p><a href="http://api.ning.com:80/files/v6XxXFfEuuRe2h*SylfVGvmYPTvxBfp0xTYSZaIfYt**TcBBggbofCfe5FhegMcquGyp3NJfAOP34H8oab5lhSYC4MBGMD49/IMG_3573.JPG" target="_self"><img class="align-full" src="http://api.ning.com:80/files/v6XxXFfEuuRe2h*SylfVGvmYPTvxBfp0xTYSZaIfYt**TcBBggbofCfe5FhegMcquGyp3NJfAOP34H8oab5lhSYC4MBGMD49/IMG_3573.JPG?width=750" width="750"></img></a> <strong>Timo Uuksulainen</strong>, 65, has been an active long distance runner since 1969 and a running coach since 1978. He has been running races from 5 kilometers up to marathons, and to this date, his total running miles would get him around the world at least three times.</p>
<p>For Timo, running is not about…</p>                      <a href="http://finnishcanadian.com/profiles/blogs/in-the-long-run-an-interview-with-a-long-distance-runner-and-a" class="xj_expandable">Continue</a>
                                          </div>
                    <p class="small">
                                                        Added by <a href="/profile/VapaaSana">Kanadan Sanomat</a> on July 15, 2016 at 1:00pm                            —
                                                            No Comments                                                </p>
                                    </div>
                        <ul class="pagination easyclear ">
                        <li class="xg_lightfont"><span>‹ Previous</span></li>
                    <li><span>1</span></li>
                    <li><a href="http://finnishcanadian.com/profiles/blog/list?page=2">2</a></li>
                            <li><a href="http://finnishcanadian.com/profiles/blog/list?page=3">3</a></li>
                                <li><span>&hellip;</span><li>
                                    <li><a href="http://finnishcanadian.com/profiles/blog/list?page=16">16</a></li>
                                <li><a class="" href="http://finnishcanadian.com/profiles/blog/list?page=2">Next ›</a></li>
                                <li class="right">
                        <span style="display:none" dojoType="Pagination" _maxPage="16" _gotoUrl="http://finnishcanadian.com/profiles/blog/list?page=__PAGE___">
                        <label>Page</label>
                        <input class="textfield pagination_input align-right" value="2" type="text" name="goto_page" size="2"/>
                        <input class="goto_button button" value="Go" type="button"/></span>
                    </li>
                            </ul>
                    <div class="xg_module_foot">
                            <ul>
                    <li class="left"><a class="xg_icon xg_icon-rss" href="http://finnishcanadian.com/profiles/blog/feed?xn_auth=no">RSS</a></li>
                </ul>
                            </div>
        </div>
    </div>
    <div class="xg_column xg_span-4 xg_last">
         <div class="xg_module">
    <div class="xg_module_head">
        <h2>Latest Blog Posts</h2>
    </div>
    <div class="xg_module_body">
        <ul class="nobullets">
                            <li><a href="http://finnishcanadian.com/profiles/blogs/myyntip-yti-tavallista-enemm-n">Myyntip&ouml;yti&auml; tavallista enemm&auml;n</a></li>
                            <li><a href="http://finnishcanadian.com/profiles/blogs/suomi-kodilla-juhlittiin-ja-jaettiin-kiitosta">Suomi-Kodilla juhlittiin ja jaettiin kiitosta</a></li>
                            <li><a href="http://finnishcanadian.com/profiles/blogs/both-industries-and-unions-backed-the-ceta-agreement-in-finland">Both industries and unions backed the CETA agreement in Finland, but concern expressed about lack of sanctions for labour rights infringements</a></li>
                            <li><a href="http://finnishcanadian.com/profiles/blogs/ulkosuomalaisparlamentti-kokousti-helsingiss-kirje-nestys-ehk">Kirje&auml;&auml;nestys ehk&auml; mahdollista jo 2019</a></li>
                            <li><a href="http://finnishcanadian.com/profiles/blogs/j-senyyksi-keskustelua-ja-herkkuja">J&auml;senyyksi&auml;, keskustelua ja herkkuja</a></li>
                            <li><a href="http://finnishcanadian.com/profiles/blogs/toronton-mieslaulajat-py-re-t-60-vuotta">Toronton Mieslaulajat py&ouml;re&auml;t 60 vuotta</a></li>
                            <li><a href="http://finnishcanadian.com/profiles/blogs/ruskan-aika-koittaa">Ruskan aika koittaa</a></li>
                    </ul>
    </div>
</div>

 <div class="xg_module">
    <div class="xg_module_head">
        <h2>Most Popular Blog Posts</h2>
    </div>
    <div class="xg_module_body">
        <ul class="nobullets">
                            <li><a href="http://finnishcanadian.com/profiles/blogs/when-a-german-loves-a-finn">When a German Loves a Finn</a></li>
                            <li><a href="http://finnishcanadian.com/profiles/blogs/showpainia-ja-suomi-ahdistusta">Showpainia ja Suomi-ahdistusta</a></li>
                            <li><a href="http://finnishcanadian.com/profiles/blogs/suomi-kodin-itsen-isyysp-iv-juhla-herkisti">Suomi-Kodin itsen&auml;isyysp&auml;iv&auml;juhla herkisti</a></li>
                            <li><a href="http://finnishcanadian.com/profiles/blogs/puuha-hans-on-monessa-mukana-kanadan-sanomat-25-2013">Puuha-Hans on monessa mukana (Kanadan Sanomat 25/2013)</a></li>
                            <li><a href="http://finnishcanadian.com/profiles/blogs/kahden-keksin-v-ke">Kahden keksin v&auml;ke&auml;</a></li>
                            <li><a href="http://finnishcanadian.com/profiles/blogs/terve-sielu-terveess-kropassa-thunder-bayn-suomalaisten">Terve sielu terveess&auml; kropassa - Thunder Bayn suomalaisten urheiluseurojen historia ikuistettiin kansien v&auml;liin</a></li>
                            <li><a href="http://finnishcanadian.com/profiles/blogs/miia-piironen-wants-to-be-the-next-kaurism-ki">Miia Piironen wants to be the next Kaurism&auml;ki</a></li>
                    </ul>
    </div>
</div>

<div class="xg_module">
    <div class="xg_module_head">
        <h2>Monthly Archives</h2>
    </div>
    <div class="xg_module_body">
        <p><strong>2016</strong></p><ul class="nobullets"><li><a href="http://finnishcanadian.com/profiles/blog/list?month=11&amp;year=2016">November</a> (4)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=10&amp;year=2016">October</a> (4)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=09&amp;year=2016">September</a> (4)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=08&amp;year=2016">August</a> (6)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=07&amp;year=2016">July</a> (3)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=06&amp;year=2016">June</a> (2)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=05&amp;year=2016">May</a> (5)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=04&amp;year=2016">April</a> (4)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=03&amp;year=2016">March</a> (8)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=01&amp;year=2016">January</a> (5)</li></ul><p><strong>2015</strong></p><ul class="nobullets"><li><a href="http://finnishcanadian.com/profiles/blog/list?month=12&amp;year=2015">December</a> (4)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=11&amp;year=2015">November</a> (5)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=10&amp;year=2015">October</a> (6)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=09&amp;year=2015">September</a> (3)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=08&amp;year=2015">August</a> (4)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=07&amp;year=2015">July</a> (2)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=06&amp;year=2015">June</a> (4)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=05&amp;year=2015">May</a> (4)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=04&amp;year=2015">April</a> (5)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=03&amp;year=2015">March</a> (5)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=02&amp;year=2015">February</a> (2)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=01&amp;year=2015">January</a> (2)</li></ul><p><strong>2014</strong></p><ul class="nobullets"><li><a href="http://finnishcanadian.com/profiles/blog/list?month=12&amp;year=2014">December</a> (3)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=11&amp;year=2014">November</a> (1)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=10&amp;year=2014">October</a> (2)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=09&amp;year=2014">September</a> (3)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=08&amp;year=2014">August</a> (2)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=07&amp;year=2014">July</a> (7)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=06&amp;year=2014">June</a> (1)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=05&amp;year=2014">May</a> (5)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=04&amp;year=2014">April</a> (5)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=03&amp;year=2014">March</a> (4)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=02&amp;year=2014">February</a> (4)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=01&amp;year=2014">January</a> (3)</li></ul><p><strong>2013</strong></p><ul class="nobullets"><li><a href="http://finnishcanadian.com/profiles/blog/list?month=12&amp;year=2013">December</a> (2)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=11&amp;year=2013">November</a> (6)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=10&amp;year=2013">October</a> (3)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=09&amp;year=2013">September</a> (2)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=07&amp;year=2013">July</a> (2)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=06&amp;year=2013">June</a> (3)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=05&amp;year=2013">May</a> (1)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=04&amp;year=2013">April</a> (4)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=03&amp;year=2013">March</a> (2)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=02&amp;year=2013">February</a> (4)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=01&amp;year=2013">January</a> (14)</li></ul><p><strong>2012</strong></p><ul class="nobullets"><li><a href="http://finnishcanadian.com/profiles/blog/list?month=12&amp;year=2012">December</a> (7)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=11&amp;year=2012">November</a> (12)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=10&amp;year=2012">October</a> (14)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=09&amp;year=2012">September</a> (8)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=08&amp;year=2012">August</a> (8)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=07&amp;year=2012">July</a> (3)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=06&amp;year=2012">June</a> (7)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=05&amp;year=2012">May</a> (11)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=04&amp;year=2012">April</a> (10)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=03&amp;year=2012">March</a> (10)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=02&amp;year=2012">February</a> (13)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=01&amp;year=2012">January</a> (10)</li></ul><p><strong>2011</strong></p><ul class="nobullets"><li><a href="http://finnishcanadian.com/profiles/blog/list?month=12&amp;year=2011">December</a> (2)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=11&amp;year=2011">November</a> (5)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=10&amp;year=2011">October</a> (4)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=09&amp;year=2011">September</a> (4)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=08&amp;year=2011">August</a> (6)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=07&amp;year=2011">July</a> (5)</li><li><a href="http://finnishcanadian.com/profiles/blog/list?month=06&amp;year=2011">June</a> (4)</li></ul>    </div>
</div>
    </div>

                        </div>
                    </div>
                    <div class="xg_column xg_span-5 xg_last" id="column2">
                        <div class="xj_user_info">    <div class="xg_module" id="xg_module_account">
        <div class="xg_module_body xg_signup xg_lightborder">
            <p>Welcome to<br />finnishcanadian.com</p>
                        <p class="last-child"><big><strong><a href="http://finnishcanadian.com/main/authorization/signUp?target=http%3A%2F%2Ffinnishcanadian.com%2Fprofiles%2Fblog%2Flist">Sign Up</a></strong></big><br/>or <a href="http://finnishcanadian.com/main/authorization/signIn?target=http%3A%2F%2Ffinnishcanadian.com%2Fprofiles%2Fblog%2Flist" style="white-space:nowrap">Sign In</a></p>
                            <div class="xg_external_signup xg_lightborder xj_signup">
                    <p class="dy-small">Or sign in with:</p>
                    <ul class="providers">
            <li><a onclick="window.open('https://finnishcanadian.networkauth.com/facebook/connect_start?ext_perm=user_birthday%2Cuser_location%2Cemail&token_url=http%3A%2F%2Ffinnishcanadian.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Ffinnishcanadian.com%252Fprofiles%252Fblog%252Flist%26source%3DsignUp%26close%3D1%26provider%3Dfacebook', null, 'width=626,height=436,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://finnishcanadian.networkauth.com/facebook/connect_start?ext_perm=user_birthday%2Cuser_location%2Cemail&amp;token_url=http%3A%2F%2Ffinnishcanadian.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Ffinnishcanadian.com%252Fprofiles%252Fblog%252Flist%26source%3DsignUp%26close%3D0%26provider%3Dfacebook">
                            <span class="mini-service mini-service-facebook" title="Facebook"></span>
                    </a></li>
            <li><a onclick="window.open('https://finnishcanadian.networkauth.com/twitter/start?token_url=http%3A%2F%2Ffinnishcanadian.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Ffinnishcanadian.com%252Fprofiles%252Fblog%252Flist%26source%3DsignUp%26close%3D1%26provider%3Dtwitter', null, 'width=860,height=440,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://finnishcanadian.networkauth.com/twitter/start?token_url=http%3A%2F%2Ffinnishcanadian.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Ffinnishcanadian.com%252Fprofiles%252Fblog%252Flist%26source%3DsignUp%26close%3D0%26provider%3Dtwitter">
            <span class="mini-service mini-service-twitter" title="Twitter"></span>
        </a></li>
            <li><a onclick="window.open('https://finnishcanadian.networkauth.com/openid/start?openid_identifier=http%3A%2F%2Fme.yahoo.com%2F&token_url=http%3A%2F%2Ffinnishcanadian.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Ffinnishcanadian.com%252Fprofiles%252Fblog%252Flist%26source%3DsignUp%26close%3D1%26provider%3Dyahoo', null, 'width=500,height=480,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://finnishcanadian.networkauth.com/openid/start?openid_identifier=http%3A%2F%2Fme.yahoo.com%2F&amp;token_url=http%3A%2F%2Ffinnishcanadian.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Ffinnishcanadian.com%252Fprofiles%252Fblog%252Flist%26source%3DsignUp%26close%3D0%26provider%3Dyahoo">
            <span class="mini-service mini-service-yahoo" title="Yahoo!"></span>
        </a></li>
    </ul>
                </div>
                    </div>
    </div>
</div>
                        <div class="xj_sidebar_content"><div class="xg_module module_events" data-module_name="events">
    <div class="xg_module_head">
        <h2>Events</h2>
    </div>
    <div class="xg_module_foot">
        <ul>
                            <li class="left"><a href="http://finnishcanadian.com/events/event/new?cancelTarget=http%3A%2F%2Ffinnishcanadian.com%2Fprofiles%2Fblog%2Flist" class="xg_sprite xg_sprite-add">Add an Event</a></li>
                        </ul>
    </div>
</div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
        <div class="xg_module_head"><h2>Useful links:</h2></div>
        <div class="xg_module_body xg_user_generated">
            <p>&#160;</p>
<p>- <a href="http://www.finland.ca/public/default.aspx?culture=en-US&amp;contentlan=2" target="_blank">Embassy of Finland in Canada</a><br />
<br />
<a href="http://www.osku.com" target="_blank"><img src="http://api.ning.com:80/files/U4rzSsMvsu2k5vZpHaljk7IvPScQVTMSGFdAI7oEX8iJ7pQ3vzjy7K1*aJYFMeEYbf7aNQTQWoUrnNZAjI*0MFLB4TgoqIfg/oskuinc200x200.jpg?width=183" width="183" class="align-center"  /></a><br />
<a target="_blank" href="http://www.finnishcu.com"><img class="align-center" src="http://api.ning.com:80/files/f9bD*OGba31uC1zzHlUxrEAHmGuaB0cNYgw7t7azkJzGrxhyykV7kbXjN1RxIj0zp*xL4koEKN9AEJUPDvB4OJIMH5uX9Wq7/op_logo_en.jpg?width=213" width="213"  /></a></p>
<p><a target="_blank" href="http://t-freight.com/"><br /></a></p>
<p><a href="http://api.ning.com:80/files/nYWVGoxhDJxIqs0gEDAyT1Gq8Z8Et7YRt4baF9ciysGG5BrRrgEsMRczfUlJDiGyx-dKpOcFDKZRmeqSEXJ55meTRiUr5t-n/KravisTravelAd.png" target="_self"><img src="http://api.ning.com:80/files/nYWVGoxhDJxIqs0gEDAyT1Gq8Z8Et7YRt4baF9ciysGG5BrRrgEsMRczfUlJDiGyx-dKpOcFDKZRmeqSEXJ55meTRiUr5t-n/KravisTravelAd.png?width=180" class="align-center" width="180"  /></a></p>
        </div>
            </div>
<div class="xg_module module_video" data-module_name="video">
    <div class="xg_module_head">
        <h2>Videos</h2>
    </div>
    <div class="xg_module_body body_large">
  <ul class="clist">
      <li>
        <div class="ib">
                <a href="http://finnishcanadian.com/video/kuoleman-laakson-tuulen-tuiverrus-the-wind-of-death-valley">
        <img  src="http://api.ning.com:80/files/UqwbqIykPjhOuwc29m3Mb7R1VcWYN2HwWIbT-S0LmNHcXvjxua9cRn1m9lCzoEVJ1Zc3k35J0vgn8ZgS*X8-b*VdQlWik2qo/1193337148.jpeg?width=136" alt="Kuolemanlaakson tuulen tuiverrus / The wind of Death Valley" width="136" />
    </a>
        </div>
        <div class="tb">
            <h3><a href="http://finnishcanadian.com/video/kuoleman-laakson-tuulen-tuiverrus-the-wind-of-death-valley">
                Kuolemanlaakson tuulen tuiverrus / The wind of Death Valley            </a></h3>
                        <p class="xg_lightfont">
                Added by <a class="xg_lightfont" href="http://finnishcanadian.com/profile/VapaaSana">Kanadan Sanomat</a>                            </p>
                    </div>
    </li>
    </ul><ul class="clist">    <li>
        <div class="ib">
                <a href="http://finnishcanadian.com/video/finnish-guy-teaches-how-to-disco">
        <img  src="http://api.ning.com:80/files/XDuu9EU3ttUIFlfG1e*qQA*MuZh7P4RvecnPI5fvFHmwbdxuvvgIPPv5UsJEnyLeCG-dmfkaboNeKPUMaFcvv042nWjllvPs/798954415.jpeg?width=136" alt="Finnish guy teaches how to disco" width="136" />
    </a>
        </div>
        <div class="tb">
            <h3><a href="http://finnishcanadian.com/video/finnish-guy-teaches-how-to-disco">
                Finnish guy teaches how to disco            </a></h3>
                        <p class="xg_lightfont">
                Added by <a class="xg_lightfont" href="http://finnishcanadian.com/profile/2ndy4wpuba0jb">Tommi Korhonen</a>                            </p>
                    </div>
    </li>
    </ul><ul class="clist">  </ul>
</div>
        <div class="xg_module_foot">
            <ul>
                <li class="left"><a class="xg_sprite xg_sprite-add" href="http://finnishcanadian.com/video/video/chooseUploader">Add Videos</a></li>
                <li class="right"><a href="http://finnishcanadian.com/video/video">View All</a></li>
                                    <li class="right video-facebook-share" style="display:none; margin-right:10px;"><a target="_blank"
                        href="http://www.facebook.com/share.php?u=http%3A%2F%2Ffinnishcanadian.com%2Fvideo%2Fvideo%3Ffrom%3Dfb"><img src="http://static.ning.com/socialnetworkmain/widgets/index/gfx/icon/facebook.gif?xn_version=2156446720" alt="Facebook" /></a></li>
                    <script>
                        xg.addOnRequire(function () {
                            x$('.module_video').mouseover(function () { x$(this).find('.video-facebook-share').show(); })
                                    .mouseout(function () { x$(this).find('.video-facebook-share').hide(); });
                        });
                    </script>
                            </ul>
        </div>
    </div>
    <div class="xg_module module_forum indented_content" data-module_name="forum">
            <div class="xg_module_head">
            <h2>Forum</h2>
        </div>
        <div class="xg_module_body">
                <div class="vcard">
                    <div class="author"><span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/FinnGoodsSales"  title="FinnGoods Sales"><span class="dy-avatar dy-avatar-32 "><img  class="photo photo" src="http://api.ning.com:80/files/iVg5O*NJy5GtBk9lgf7jEZbNCmDYCd23427LPqDF0n-GotT56CkngsT9UoIY7RPI4*CRzSw9H-9N9rCQGafzAjrjOPImCSbA/1153821779.jpeg?xgip=3%3A280%3A1317%3A1317%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a></span></div>
                <div class="topic indent">
            <h3>
                <a href="http://finnishcanadian.com/forum/topics/goodies-from-finland-and-sweden" _snid="6417497:Topic:25095">Finnish Goodies for Christmas</a>
                    <small class="nobr" >1&nbsp;Reply</small>
            </h3>
            <p class="indent">Get your Finnish and Swedish products from FinnGoods shipped anywhere in Canada. We are located in Vancouver area and carry the most popular Finnish and Swedish products such a fresh Fazer Rye Bread,…<a href="http://finnishcanadian.com/forum/topics/goodies-from-finland-and-sweden" class="xj_expandable continue-link">Continue</a></p><p>Tags: <a href="http://finnishcanadian.com/forum/topic/listForTag?tag=Aura">Aura</a>, <a href="http://finnishcanadian.com/forum/topic/listForTag?tag=Licorice">Licorice</a>, <a href="http://finnishcanadian.com/forum/topic/listForTag?tag=Meira">Meira</a>, <a href="http://finnishcanadian.com/forum/topic/listForTag?tag=Paulig">Paulig</a>, <a href="http://finnishcanadian.com/forum/topic/listForTag?tag=Laihian">Laihian</a></p>            <p class="dy-small xg_lightfont indent ">
                    Started by FinnGoods Sales in <a href="http://finnishcanadian.com/forum/categories/buy-sell-trade/listForCategory">Buy, Sell &amp; Trade</a>. <a href="http://finnishcanadian.com/forum/topics/goodies-from-finland-and-sweden/showLastReply">Last reply</a> by FinnGoods Sales Oct 21.            </p>
                    </div>
    </div>
    <div class="vcard">
                    <div class="author"><span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/ElenaMannion"  title="Elena Mannion"><span class="dy-avatar dy-avatar-32 "><img  class="photo photo" src="http://api.ning.com:80/files/TxtLZ0aSbwy*R6Nldvu5DXolk5cnMZMHZoVTzQSHs36xIGs5-xtv6-OVwyQPtYQaKHa63EhVnfis3Ua8ZVdc-d0NnRBxYpSM/1144957368.jpeg?xgip=38%3A1%3A645%3A645%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a></span></div>
                <div class="topic indent">
            <h3>
                <a href="http://finnishcanadian.com/forum/topics/finnish-children-s-books-available-in-english-for-first-time" _snid="6417497:Topic:32059">Finnish children&#039;s books available in English for first time!</a>
                            </h3>
            <p class="indent">Hello! This is Pikku Publishing, publisher of Markus Majaluoma's books in English.This charming and original author/illustrator is super successful in Finland and has been a nominee for the Finlandia…<a href="http://finnishcanadian.com/forum/topics/finnish-children-s-books-available-in-english-for-first-time" class="xj_expandable continue-link">Continue</a></p>            <p class="dy-small xg_lightfont indent ">
                    Started by Elena Mannion in <a href="http://finnishcanadian.com/forum/categories/buy-sell-trade/listForCategory">Buy, Sell &amp; Trade</a> Mar 2.            </p>
                    </div>
    </div>
    <div class="vcard">
                    <div class="author"><span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/karipaeaekkoenen"  title="kari p&auml;&auml;kk&ouml;nen"><span class="dy-avatar dy-avatar-32 "><img  class="photo photo" src="http://api.ning.com:80/files/Qeusznqd6YnJO3B1UaJCWTi2GqJ8hWVybotx3HCx78-lt9XAGOFaVppBLSxEUj8xX47fImCaAsCZJD8MRNRhv*W6zU9HJ-Di/1139014392.jpeg?xgip=0%3A200%3A600%3A600%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a></span></div>
                <div class="topic indent">
            <h3>
                <a href="http://finnishcanadian.com/forum/topics/looking-for-work" _snid="6417497:Topic:30681">looking for work</a>
                            </h3>
            <p class="indent">hello!i m looking for work in canada..i know it is very difficult and challenging..need all kind of permits etc.but i would be very grateful for all kind of tips and possibilities to get some work in…<a href="http://finnishcanadian.com/forum/topics/looking-for-work" class="xj_expandable continue-link">Continue</a></p>            <p class="dy-small xg_lightfont indent ">
                    Started by kari p&auml;&auml;kk&ouml;nen in <a href="http://finnishcanadian.com/forum/categories/food-entertainment/listForCategory">Food &amp; Entertainment</a> Oct 20, 2015.            </p>
                    </div>
    </div>
    <div class="vcard">
                    <div class="author"><span class="xg_avatar"><a class="fn url" href="http://finnishcanadian.com/profile/ElenaMannion"  title="Elena Mannion"><span class="dy-avatar dy-avatar-32 "><img  class="photo photo" src="http://api.ning.com:80/files/TxtLZ0aSbwy*R6Nldvu5DXolk5cnMZMHZoVTzQSHs36xIGs5-xtv6-OVwyQPtYQaKHa63EhVnfis3Ua8ZVdc-d0NnRBxYpSM/1144957368.jpeg?xgip=38%3A1%3A645%3A645%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a></span></div>
                <div class="topic indent">
            <h3>
                <a href="http://finnishcanadian.com/forum/topics/little-ones-by-kari-suomalainen" _snid="6417497:Topic:30552">LITTLE ONES by Kari Suomalainen</a>
                            </h3>
            <p class="indent">Dear friends of all things Finnish! Kari Suomalainen's LITTLE ONES is now available in English for the first time: this funny and beautiful gift book for new parents can be bought from IPG in Chicago…<a href="http://finnishcanadian.com/forum/topics/little-ones-by-kari-suomalainen" class="xj_expandable continue-link">Continue</a></p>            <p class="dy-small xg_lightfont indent ">
                    Started by Elena Mannion in <a href="http://finnishcanadian.com/forum/categories/buy-sell-trade/listForCategory">Buy, Sell &amp; Trade</a> Oct 3, 2015.            </p>
                    </div>
    </div>
        </div>
            <div class="xg_module_foot">
            <ul>
                                    <li class="left"><a href="http://finnishcanadian.com/main/authorization/signUp?target=http%3A%2F%2Ffinnishcanadian.com%2Fforum%2Ftopic%2Fnew%3Ftarget%3Dhttp%253A%252F%252Ffinnishcanadian.com%252Fprofiles%252Fblog%252Flist" dojoType="PromptToJoinLink" _joinPromptText="Please sign up or sign in to complete this step." _hasSignUp="true" _signInUrl="http://finnishcanadian.com/main/authorization/signIn?target=http%3A%2F%2Ffinnishcanadian.com%2Fforum%2Ftopic%2Fnew%3Ftarget%3Dhttp%253A%252F%252Ffinnishcanadian.com%252Fprofiles%252Fblog%252Flist" class="xg_sprite xg_sprite-add xj_new_topic_link">Add a Discussion</a></li>
                                <li class="right"><a href="http://finnishcanadian.com/forum">View All</a></li>
            </ul>
        </div>    </div>
</div>
                    </div>
                </div>
            </div>
            <div id="xg_foot">
                <div id="xg_footcontent">
                    <div class="xj_foot_content"><p class="left">
    © 2016             &nbsp; Created by <a href="/profile/2ndy4wpuba0jb">Tommi Korhonen</a>.            &nbsp;
    Powered by<a href="http://www.ning.com/"><img width="87" height="15" src="http://static.ning.com/socialnetworkmain/widgets/index/gfx/Ning_MM_footer_wht@2x.png?xn_version=3410518215" alt="Ning" class="poweredbylogo" /></a>
    </p>
    <p class="right xg_lightfont">
                    <a href="http://finnishcanadian.com/main/embeddable/list">Badges</a> &nbsp;|&nbsp;
                        <a href="http://finnishcanadian.com/main/authorization/signUp?target=http%3A%2F%2Ffinnishcanadian.com%2Fmain%2Findex%2Freport" dojoType="PromptToJoinLink" _joinPromptText="Please sign up or sign in to complete this step." _hasSignUp="true" _signInUrl="http://finnishcanadian.com/main/authorization/signIn?target=http%3A%2F%2Ffinnishcanadian.com%2Fmain%2Findex%2Freport">Report an Issue</a> &nbsp;|&nbsp;
                        <a href="http://finnishcanadian.com/main/authorization/termsOfService?previousUrl=http%3A%2F%2Ffinnishcanadian.com%2Fprofiles%2Fblog%2Flist">Terms of Service</a>
            </p>
</div>
                </div>
            </div>
			<div id="xg_ad_below_footer" class="xg_ad xj_ad_below_footer">
				<div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p></p>
        </div>
            </div>

			</div>
        </div>
    </div>
    <div class="xj_after_content"><div id="xj_baz17246" class="xg_theme"></div>
<div id="xg_overlay" style="display:none;">
<!--[if lte IE 6.5]><iframe></iframe><![endif]-->
</div>
<!--googleoff: all--><noscript>
	<style type="text/css" media="screen">
        #xg { position:relative;top:120px; }
        #xn_bar { top:120px; }
	</style>
	<div class="errordesc noscript">
		<div>
            <h3><strong>Hello, you need to enable JavaScript to use finnishcanadian.com.</strong></h3>
            <p>Please check your browser settings or contact your system administrator.</p>
			<img src="/xn_resources/widgets/index/gfx/jstrk_off.gif" alt="" height="1" width="1" />
		</div>
	</div>
</noscript><!--googleon: all-->
<script type="text/javascript" src="http://static.ning.com/socialnetworkmain/widgets/lib/core.min.js?xn_version=2765273374"></script>        <script>
            var sources = ["http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery-ui.min.js?xn_version=2186421962","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/modernizr\/modernizr.custom.js?xn_version=201610262125","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jstorage.min.js?xn_version=1968060033","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.autoResize.js?xn_version=201610262125","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.jsonp.min.js?xn_version=1071124156","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/Base64.js?xn_version=201610262125","http:\/\/api.ning.com:80\/files\/yki3KxYnc5414rNxeMqyvxC9x0LzJI5tAXISFOmq7ZpzN-uoUKlZecEshRLjfhVQz1nzop6W-TNqjf5kJEYvDMOK23Vxhnsi\/set_common_min.js?r=1456774730","http:\/\/api.ning.com:80\/files\/MOGlnOwPxeqjEMzh08ssbGt8s4sIoUpdKGh8bMz4sT0PBOBlfbwlY1gEXN*Osx3f-aCXWOqbFnRfXU2Qszo1R92b21yrAnqE\/set_sidebar_u.min.js?r=1396559234"];
            var numSources = sources.length;
            var heads = document.getElementsByTagName('head');
            var node = heads.length > 0 ? heads[0] : document.body;
            var onloadFunctionsObj = {};

            var createScriptTagFunc = function(source) {
                var script = document.createElement('script');
                
                script.type = 'text/javascript';
                                var currentOnLoad = function() {xg._loader.onLoad(source);};
                if (script.readyState) { //for IE (including IE9)
                    script.onreadystatechange = function() {
                        if (script.readyState == 'complete' || script.readyState == 'loaded') {
                            script.onreadystatechange = null;
                            currentOnLoad();
                        }
                    }
                } else {
                   script.onerror = script.onload = currentOnLoad;
                }

                script.src = source;
                node.appendChild(script);
            };

            for (var i = 0; i < numSources; i++) {
                xg._loader.loading(sources[i]);
                createScriptTagFunc(sources[i]);
            }
        </script>
    <script type="text/javascript">
if (!ning._) {ning._ = {}}
ning._.compat = { encryptedToken: "<empty>" }
ning._.CurrentServerTime = "2016-11-22T14:25:28+00:00";
ning._.probableScreenName = "";
ning._.domains = {
    base: 'ning.com',
    ports: { http: '80', ssl: '443' }
};
ning.loader.version = '201610262125'; // DEP-9302:90f5286 33
djConfig.parseWidgets = false;
</script>
    <script type="text/javascript">
        xg.token = '';
xg.canTweet = false;
xg.cdnHost = 'static.ning.com';
xg.version = '201610262125';
xg.useMultiCdn = true;
xg.staticRoot = 'socialnetworkmain';
xg.xnTrackHost = "coll.ning.com";
    xg.cdnDefaultPolicyHost = 'static';
    xg.cdnPolicy = [];
xg.global = xg.global || {};
xg.global.currentMozzle = 'profiles';
xg.global.userCanInvite = false;
xg.global.requestBase = '';
xg.global.locale = 'en_US';
xg.num_thousand_sep = ",";
xg.num_decimal_sep = ".";
(function() {
    dojo.addOnLoad(function() {
        if(window.bzplcm) { window.bzplcm.ts('hr'); window.bzplcm._profileSend(); }
            });
            xg._loader.onLoad('xnloader');
    })();    </script>
    <div class="xg_chat chatFooter signedOut" style="font-family:'Lucida Grande','Lucida Sans',Verdana,sans-serif">
        <div id="userListContainer" class="xg_verticalPane xg_userWidth">
            <div class="xg_chatBar xg_bottomBar xg_userBar">
                <a class="xg_info xg_info_full" href="/main/authorization/signIn?chat=true">Sign in to chat!</a>            </div>
        </div>
    </div>
<script type="text/javascript" src="http://static.ning.com/socialnetworkmain/widgets/lib/js/thrift/xn_track.min.js?xn_version=2965732102"></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-24181620-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</div>
</body>
</html>
